Concours photo

Partenaires

Sur Facebook

avatar_FREEZBURGER

Décalage de distribution ou prise d'air ??? > à priori non, AAC mystère en vue

Démarré par FREEZBURGER, 18 Septembre 2018 à 17:22:04

0 Membres et 1 Invité sur ce sujet

thor_eyerdhal

Il n'y a aucun regard sur le coté des cuves?

FREEZBURGER

Non que dalle (comme sur la photo), C'est sensé être règlé en usine. Je sais, c'est un peu étrange mais je crois qu'ils ont surtout réussi a économiser quelques dollars en retirant les regards et les vis de réglage. pctnt
Je crois que c'est le carburateur le moins cher de toute la gamme (la rèf chez Holley est : 1850C). C'est pourquoi je regrette d'avoir laissé le Edelbrock qui était monté sur le moteur, ça ne m'aurait couté qu'un jeu d'aiguilles, mais le temps jouait contre moi, J'ai voulu libérer le pont que j'avais à dispo avant le début juillet.

Mais, il n'y a pas de "pissette" au niveau des venturi, donc ça doit être ok pour le niveau des cuves, non ? Tout fonctionne, booster(pompe de reprise), richesse, ralenti… je n'ai cependant pas fait le test du trombone pour le secondaire à dépression mais là n'est pas la question pour l'instant.

Je devrais recevoir la PV sous-peu, on verra si ça change qque chose ou pas. En ce moment j'ai besoin de la voiture presque tous les jours, donc j'évite de déposer trop de pièces. Ça consomme un peu beaucoup mais ça roule bien.

En attendant je fais quelques recherches concernant le torque converter ; il est lui aussi sensé être dimensionné en fonction de l'AAC. Bon, c'est encore tout frais dans ma petite tête alors je ne vais pas trop m'avancer mais en gros ça expliquerait aussi en partie le manque de couple en bas des tours : il faut un convertisseur dont le stall speed est supérieur à l'origine puisque la puissance arrive plus tard (ou à plus hauts RPM si on préfère le dire ainsi). Mais bon, pour l'instant je choppe ces infos plutôt pour ma culture personnelle  ;) .

thor_eyerdhal

Effectivement si ca ne goutte pas par les venturis (quand le moteur tourne évidemment) le niveau n'est pas au max, çà ne veut pas dire qu'il est bon.
Tu peux toujours changer les cuves pour des modèles avec regard...


Oui tout à fait pour le convertisseur de couple, le souci c'est que lorsqu'on ne connait pas l'AAC c'est plus compliqué de savoir quoi mettre.
Un petit passage au banc aiderait..

FREEZBURGER

Citation de: thor_eyerdhal le 25 Septembre 2018 à 16:52:40

Tu peux toujours changer les cuves pour des modèles avec regard...

Oui, c'est ce que je me suis dit. Je vais voir ce que je peux trouver.

Pour ce qui est de la hauteur de cuve je n'ai pas de trou sur la voie d'accès à l'autoroute ni en cruise du coup je pense que ça doit aller.

Oui le passage au banc serait intéressant, mais je ne sais pas trop où faire ça. Quoiqu'il en soit j'ai regardé un peu ce qu'on trouvait comme convertisseur chez Summit pour un 64 1/5 avec une C4 et il n'ya pas trop de choix. Je verrai ça une fois que j'aurai réglé mes problèmes de ralenti gargouillant.

thor_eyerdhal

Si c'est trop haut, tu n'auras pas de trou, quand c'est trop riche (cuves ou autres réglages) ca tourne rond, mais c'est mou.

FREEZBURGER

Oui oui, mais comme on avait éliminé l'éventualité du "trop haut" (par de débordement au niveau des venturis), j'étais déjà sur le "trop bas" (trous sur les demandes en fuel). ;D
A moins qu'il y ait encore un entre 2 (???)
Bon j'y verrai plus clair quand j'aurai ouvert la partie "metering" du carbu...

thor_eyerdhal

Oui ca peut être trop haut sans pour autant ressortir par les venturis, là c'est TRES haut...

FREEZBURGER


FREEZBURGER

Hello, j’ai profité du beau temps pour aller faire un tour.
Pour la question des régimes moteur je dirais que le moteur est « content » à partir de 2500 rpm et respire très bien ensuite. À 140 j’ai 4000 Rpm et je sens bien qu’il y a encore du potentiel au delà (mais on s’en fout vu que c’est pas légal). Le passage 2500-4000 est plutôt rapide, voir surprenant. Bon ça me change pas mal de mon vieux moulin mais j'imagine que c'est pas foufou non plus, ça me parait juste bien, voilà voilà. À suivre.

JLS

Nickel  bien1 , tape pas trop dedans avant d'avoir vu ce qu'il y a eu de refait  ;) ;D
Vive la Normandie LIBRE

FREEZBURGER

"Nickel  bien1 , tape pas trop dedans avant d'avoir vu ce qu'il y a eu de refait  ;) ;D"
Oui, quoi qu'il arrive j'attends toujours que le moteur soit a température et j'évite de trop tirer sur la bête avant de savoir de quoi il retourne.

Ce matin, par acquis de conscience j'ai quand-même fini par jeter un oeil dans la cuve ainsi que du coté du metering bloc. Le joint bleu présente des traces bien visibles d'un écoulement important au niveau de le power valve.Ça ne devrait pas être le cas étant donné que quand elle s'ouvre l'essence part dans 2 petits conduits qui la dirigent au dessus des papillons via le metering bloc. En l'occurence je pense que si il se produit une fuite à cet endroit l'essence remplit le petit renfoncement qui se trouve coté carbu (en face du diaphragme de la PV) et finit par s'écouler par l'orifice servant à mettre la valve en dépression.
Or il se trouve que le joint de la PV était doublé  ??? ce qui est une mauvaise idée puisque d'après mes cours de mécanique encore tout récents :"on ne double jamais les joints" c'est contre productif comme vous le savez déjà. Le constructeur prévoit éventuellement un joint plus épais mais jamais 2 joints l'un sur l'autre.
J'en ai donc mis un de côté et je verrai si cela impact positivement mes soucis de ralenti.

J'ai aussi resserré le capteur de dépression de la boite de vitesse qui était carrément libre. Certainement un oubli de ma part l'ors du remontage : "tout élément remonté doit être serré" nous disait le chef d'atelier de l'école. Et c'est vrai que parfois j'ai tendance à faire des montages à blanc, mais d'un jour sur l'autre, il a pu m'arrivé d'oublier de mettre le coup de clé qui va bien...

Il me semble que ça tourne un peu mieux mais je n'ai pas eu le temps d'avancer beaucoup plus.

La suite au prochain numéro  ;)

thor_eyerdhal

De toutes façons il va falloir tester le moteur et donc le pousser pour voir ce qu'il a dans le ventre..

Es tu sûr du positionnement ZERO sur le damper, il arrive souvent que çà ne corersponde plus et que l'avance soit fausse (et souvent plus basse donc avec moins de puissance) ?

FREEZBURGER

Oui mais c’est le châssis qui me pose problème au delà de la vitesse légale. Il y a vraiment de quoi se faire peur. Mes triangles sont en bout de course, et les pneus sont un peu tcheap (et mal montés de surcroît -repère jaune mal placé et donc mal équilibré)... Du coup comme dirait l’autre, je veux bien savoir que le moteur a éventuellement des tripes mais à conditions que ça ne ne me coûte pas pas les miennes. smk2
Pour la poulie, oui elle semble ok ; tout dépends à partir de combien de degrés on considère qu’il y a décalage. En tout cas elle n’est pas complètement à l’ouest comme on dit en Bretagne.
Bon et puis elle est clavetée si je ne me trompe pas ...
Donc dans un tel cas c’est que la chaine de distribution a sautée ou qui a été calée avec une avance particulière. À voir ???

thor_eyerdhal

Citation de: FREEZBURGER le 28 Septembre 2018 à 15:40:45
Oui mais c'est le châssis qui me pose problème au delà de la vitesse légale. Il y a vraiment de quoi se faire peur. Mes triangles sont en bout de course, et les pneus sont un peu tcheap (et mal montés de surcroît -repère jaune mal placé et donc mal équilibré)... Du coup comme dirait l'autre, je veux bien savoir que le moteur a éventuellement des tripes mais à conditions que ça ne ne me coûte pas pas les miennes. smk2
Pour la poulie, oui elle semble ok ; tout dépends à partir de combien de degrés on considère qu'il y a décalage. En tout cas elle n'est pas complètement à l'ouest comme on dit en Bretagne.


Pas besoin de rouler vite, accélérer fort suffit, bon faut quand même que le chassis encaisse pour ne pas quitter la route effectivement....

Même si le damper est en bon état et que l'anneau externe n'a pas glissé, très souvent le souci vient du trio  marque/pointeur/position de l'opérateur.
Très souvent le pointeur n'est plus comme celui d'origine, l'opérateur ne regarde pas avec le bon angle original et du coup c'est décalé..
Il faut savoir qu'on gagne ou perd plus de puissance avec de légères variations de l'avance que de la richesse de la carburation, les CV à gagner ils sont plus là que dans les réglages carbu...

Donc pour optimiser la réponse de ton moteur il faut être certain d'avoir au mois 36° d'avance méca (38°max) et du coup il faut être sûr que le ZERO que tu lis depuis ta position habituelle (que tu dois toujours conserver pour faire la lecture)  correspond réellement au PMH!





FREEZBURGER

Ah ok, du coup je vérifié  vite fait et à l’ancienne : doigt sur le puis de bougie, un ou deux coup de démarreur pour vérifier que le piston 1 est en compression, le stopper +- au PMH et regarder que la poulie et l’allumeur soient respectivement sur 0 et sur la bougie 1. Mais c’etait une approche et pas super précis comme tu peux le voir. Je checkerai plus précisément a la clé de 24 quand j’aurai le courrage. S’il y a moyen d’optimiser ça m’intéresse ! Merci pour ces précisions.
Mais à priori la poulie et le reste sont neufs.

thor_eyerdhal

Si tout est neuf raison de plus de vérifier car çà n'est plus de la pièce d'origine, donc pas sur que çà tombe comme au départ (repro ou perfo..)

Ca sert à rien au PMH et PMB, le vilo peut tourner pas mal sans que le piston ne  bouge notablement, donc l'incertitude est grande...
Il faut vérifier avec la methode du cale piston et marquages du damper (expliquée dans le post d'Homer entre autres)

FREEZBURGER

Oui tout à fait, je vais faire ça pour repartir sur de bonnes bases.

FREEZBURGER

Pour faire suite à mon affaire de ralenti scabreux, d'odeur d'essence et de dépression très basse ; j'ai reçu la power valve 3.5 pour remplacer ma PV d'origine tarée a 6.5.
Après installation et un nouveau réglage de ralenti et carburation ça tourne nickel : ralenti entre 820 et 840 RPM (et oui le problème avec mon tachy-lampe-strobo digitale c'est qu'il n'y a pas la pondération qu'on retrouve sur un appareil à aiguille du coup c'est précis mais légèrement fluctuant) sans ratatouillages et une dépression en neutre stable autour de 11 pouces de mercure et 7-8 en Drive.
Plus qu'a faire un tour pour voir si la PV fait bien son job et enrichit comme il faut quand la dépression chute (quand on ouvre le papillon quoi).
Le moteur tourne avec une avance de 20°. Je n'ai pas pu re-checker si le 0° était ok car ma config' poulie/ventilo/Fan shroud ne me permet pas de passer la douille pour tourner le vilo.
Ceci-dit, si comme je le pense le précédent propriétaire du moteur a monté un kit culasses alu+roller rockers+AAC "perfo" les 20° d'avances et la dépression basse semblent ok. Toujours est-il que le moteur tourne correctement une fois chaud ou disons au bout de 5-15 minutes (carbu à starter manuel que je n'ai pas mis en service pour l'instant).

Donc à ce stade il me reste toujours à :
- faire un peu de métrologie et tenter de mesurer les caractéristiques de l'AAC au niveau des push-rods
- vérifier une bonne fois pour toute le positionnent du pointeur d'avance (après dépose du fan-shroud et du ventilo)
- finir de prendre les compressions car je n'ai pris que le 1 et le 7 qui me donnent 9.5 et 10.

Je ferai ça cet hiver si possible en même temps que je traiterai les fuites de BVA (fuites au sélecteur et au carter).

Je mettrai petit débriefing après mon essai sur route ; je croise les doigts  ;).

FREEZBURGER

Donc après un essai sur route (ville+4 voies) tout me semble ok  ;D
Les performances me paraissent ok une fois que j'accepte l'idée que pour l'instant tout n'est pas encore optimisé (convertisseur, etc)
Reste a me faire une idée de la conso, faire la vidange, faire le joint de carter d'huile et continuer d'améliorer des petites choses ici et là (+ la liste citée précédemment).

Merci à tous, les diverses réflexions et remarques m'ont permis de me documenter et d'approfondir un peu mes connaissances (notamment sur la fameuse Power Valve, l'importance de la config AAC …).

rnr rnr rnr

Sujets similaires (1)