Concours photo

Partenaires

Sur Facebook

trou a l'acceleration et detonation dans le pot (tres fort lol)

Démarré par geoffrey59, 06 Mai 2011 à 22:11:32

0 Membres et 1 Invité sur ce sujet

Thierry

Elle cale quand tu débranches le tuyau? Ca c'est peut etre normal mais ce test c'est pour savoir si la capsule est fonctionelle ce qui semble etre le cas mais il faudra régler le ralenti, capsule branchée. C'est l'allumage qui se regle avec la capsule débranchée.
Mon autre passion:
Photographie

geoffrey59

Oui la capsule fonctionne bien j ai aspiré avec ma bouche LOL
Par contre la fait d' avoir touché sans vraiment regler elle démarre moins bien qu avant
Et si on mets un module électronique?

Thierry

Tu aurais surement un meilleur allumage mais si le probleme est ailleurs comme un carbu a régler ou a refaire ca changera rien.
Mon autre passion:
Photographie

geoffrey59

Est ce que l on peut mettre juste un module sans changer les fils et bobine et tête?
Une prise d' air et un carbu sale peut fait des trou
Mais des détonation??

Thierry

Oui si tu as toujours des détonations c'est surprenant mais tu devrais pas en avoir si ton allumage est bien reglé. ???
Sinon oui tu peux n'installer que le module dans la tete d'origine mais avec les fils et la bobine d'origine tu n'exploitera pas tout le potentiel de ce kit, c'est tout.
Mon autre passion:
Photographie

geoffrey59

Il y a moins de détonation tjr un gros trou et ratatouille si on insiste sur l accélérateur

chris13

le doigt, la tete et les rupteurs sont neufs ? Pas de trace d'oxydation ou d'usure ? Tu n'as pas interverti deux fils de bougies ?
tu as réglé ton allumage à la lampe stromboscopique ? Si c'est le cas, le temoin etait fixe ou il avait du mal a rester en place, si tu as vu ca lors de ton réglage tu as un soucis avec ton allumeur reste à trouver lequel

geoffrey59

Le système est récent et pas oxydé
Nous n avons pas touché au fil de bougies
Quelqu un l a regler avec une lampe il a mis 8 degrés le témoin c est la lumiere? Si c est le cas ça clignoté...
Est ce que un mauvais écart ou vis platiné usées peuvent créer un trou en position d?

chris13

Tu n'as ce problème que lorsqu'une vitesse est enclenchée ?
Oui un mauvais ecartement des vis peu te provoquer ce problème mais pas uniquement lorsque tu es en D, ca le fera tout le temps, il suffit d'accelerer et tu verras qu'elle va merdouiller.
J'ai plus en tete l'ecartement qu'il faut, attend le passage de notre bible Thierry  ;D il va te donner ça

geoffrey59

Oui apparemment que en d quand on attaque... J ai le gap point

ricks

Salut,

Je deterre un peu ce sujet, mais j'ai exactement les memes symptomes. tu t'en es sortis?


Merci
Rassemblement US BBQ - bi-mensuel TARABEL (31) - Plus d'infos dans "les sorties".

jls38

J'ai eu ces symptômes (trou + détonation) à cause d'un fil de bougie mal branché, donc à cause d'un cylindre sans explosion... As-tu vérifié les bougies et les fils de bougie ?
Je recherche un pont ou une fosse aux alentours de Grenoble pour pouvoir effectuer l'entretien de base de ma Mustang. Pensez à moi si vous avez un tuyau :)
Ma Mustang /// Check-list achat ancienne /// Outils coffre

ricks

La je viens de changer les bougies (vielles et bien noires) et la bobine. demain je regarde si je peux regler la richesse du carbu holley neuf, je pense qu'elle est trop gavé vu la couleur des bougies retirée.

Pour verifier chaque bougie, je la sors, je la cale contre le bloc et donne un tour de clé?
Rassemblement US BBQ - bi-mensuel TARABEL (31) - Plus d'infos dans "les sorties".

jls38

L'une des choses importantes pour diagnostiquer un problème est de trouver un avant (ça marche) et un après (ça ne marche plus) et de regarder ce qui s'est passé entre-temps.

Est-ce que tout marchait bien avant ton changement de bougies ?

Pour info, le fil de bougie mal branché était de ma faute car je ne l'avait pas remis bien à fond. Eh oui, erreur humaine comme d'habitude ;) Tu n'es pas obligé de redémonter toutes tes bougies, on va supposer dans un premier temps que tu les as bien serrées et que c'est un câble de bougies qui est mal enfoncé, voire (dans mon cas) carrément débranché. Au passage, vérifie aussi que tout est bien enfoncé sur ta tête de delco.

Tes vieilles bougies étaient noire dis-tu ? Un dépôt noir et sec de carbone ? Probablement un mélange trop riche, car la couleur normale d'une bougie est brun moyen/clair ou gris moyen/clair.

Toujours côté bougies : as-tu vérifié l'écartement avant de visser tes nouvelles bougies ?
Je recherche un pont ou une fosse aux alentours de Grenoble pour pouvoir effectuer l'entretien de base de ma Mustang. Pensez à moi si vous avez un tuyau :)
Ma Mustang /// Check-list achat ancienne /// Outils coffre

ricks

Suite à l'import, j'avais des problèmes de dératés (trou à l'accélération), je calai régulièrement, mais une fois lancé, ça allé...
Mais des fois lancés, plus rien, puis le moteur repartez...

Suite à ça, passage chez le mécano, changement démarreur + carbu pour un Holley 650 CFM (le précédent s'effritai). C'était les deux pièces qui n'était pas au top sur la voiture...

Il me signale peu avant la récupérer les détonations. Il arrive à finalement les résoudre après réglage avance et carbu.

Je récupère la caisse avec les silencieux d'échap malade (les détonations les ont légèrement éventrés. Retour (40km) sans encombre, hormis mes jantes trop grosses qui touche tout le temps. Je met la voiture au garage (pas encore de contrôle d'humidité installé, c'est durant les mois suivant que je m'aperçois que mon sous-sol est souvent à 70% d'humidité)...

Bref, 9 mois plus tard, je reçois enfin mes nouvelles jantes, je les monte. Décide d'aller faire le plein a 10km de chez moi. Sur l'allée je me fais doubler par une Twingo sans pouvoir prétendre à la rattraper... Une légère coupure moteur, mais j'arrive jusqu'à la pompe.

Je fais le plein (SP95 SuperU), je repars (content car mes nouvelles jantes qui ne touchent plus), et la en panne tous les 1km avec des détonations lors des accélérations et la voiture qui refuse de redémarrer à chaud (finalement les mêmes symptômes qu'au départ)...

Depuis ces péripéties, retour garage :
En préventif, j'ai changer les 8 bougies (les précédentes étaient noires et certainement là depuis un moment), la bobine, rajouté un filtre à essence, vidanger le réservoir, 30l de SP98 TOTAL.

Depuis (cela fais quelques jours que ces opérations sont terminés). Je l'ai redémarré sans problème, laissé tourné au ralenti sans soucis, manœuvré pour la réorienté vers la sortie de mon garage. Puis chaude une petite accélération au point mort, petite détonation dans les pots.
Mais elle n'as pas encore mis le nez dehors.

J'aurais voulu vérifier le réglage du carbu avant, car je pense ralenti trop bas (600trs environ) et mélange trop riche (bougies retirées noires). Donc je vais tenter ça puis ensuite le dernier point, peut être la ventilation du réservoir....

Que pensez vous de tout ça?
Rassemblement US BBQ - bi-mensuel TARABEL (31) - Plus d'infos dans "les sorties".

jls38

Les détonations dans l'échappement viennent du passage de carburant non brûlé dans l'échappement. Les causes principales sont un problème de bougies ou un problème de soupapes.

Bougies :
- câble débranché
- bougie mal réglée
- tête de delco
- trop d'avance
- bougies trop chaudes

Soupapes :
- mauvais réglage : soupape qui reste ouverte trop longtemps ou s'ouvre trop tôt
- soupape fendue qui n'est plus étanche
- siège de soupape abîmé ou encrassé

Tes bougies noires (mélange trop riche) me font penser qu'il y a peut-être de dépôts sur les soupapes et/ou les sièges des soupapes, d'où mauvaise étanchéité.

J'y songe : mélange trop riche donc tout n'est pas brûlé dans les cylindres. Tu as parlé de trous dans les silencieux. Vérifie que tu n'a pas d'entrée d'air dans les échappements, car de l'air frais peut causer des détonations avec les gaz non brûlés.
Je recherche un pont ou une fosse aux alentours de Grenoble pour pouvoir effectuer l'entretien de base de ma Mustang. Pensez à moi si vous avez un tuyau :)
Ma Mustang /// Check-list achat ancienne /// Outils coffre

Sujets similaires (5)