Concours photo

Partenaires

Sur Facebook

avatar_silver-surfer

pignon cable compteur (speedo gear)

Démarré par silver-surfer, 26 Août 2013 à 17:08:15

0 Membres et 1 Invité sur ce sujet

silver-surfer

Bonjour
Et oui revoilà le boulet avec un nouveau soucis... Le compteur de vitesse de titine ne fonctionne pas, le câble était cassé, donc j'ai commandé un câble qui a été installé par un collègue tant qu'il faisait un truc sous la voiture et dans l'habitacle. En le tournant manuellement le compteur semble fonctionner, le câble est neuf et bien remonté, mais... ça ne fonctionne pas.
Si je comprends bien le système du truc, il semble ne rester que le petit pignon en plastique dans la boîte, peut-on changer ce petit pignon facilement?
Merci
J'ai réussi à bien régler le capot maintenant, ça démarre bien :)

boris 62

Oui il suffit de débrancher le câble au niveau de la boite  ;) et d'enlever cette roulette.
Attention néanmoins plus modèles existent de différentes couleurs et du nombre de dents différent  ;D
Membre des Sons of NanarCh'ti

@sonsofnanarchti

silver-surfer

Salut boris62
Merci pour ta réponse, je vais essayer de démonter l'ancien pour voir le nombre de dents et commander le même. Le câble était cassé car la gaine passait à côté du bloc moteur et le plastique avait fondu. Je pense que ça a collé le tout, le câble est resté bloqué et les dents ont du se bouffer (un peu capilo-tracté comme hypothèse mais ça peut être ça).
Question idiote c'est accessible uniquement par le dessous ou par ailleurs l'entrée de boîte, ce n'est pas moi qui ai mis le câble. Merci pour ton aide.
rnr
J'ai réussi à bien régler le capot maintenant, ça démarre bien :)

silver-surfer

Je viens de zyeuter vidéo de changement de boîte sur cj pony parts, apparemment accessible par dessous côté roue avant gauche.
Mauvais point, je vais devoir monter titine une fois pour récupérer l'engrenage, en espérant qu'il lui reste des dents pour compter, commander le bon engrenage parmi les 12000 ref dispos, remonter titine pour mettre le neuf en croisant les doigts pour que ce soit le bon.
Il faut juste une pince pour sortir l'ancien de son logement dans la boîte?
Merci d'avance pour les réponses.
Moi:  gbley
J'ai réussi à bien régler le capot maintenant, ça démarre bien :)

boris 62

Sinon tu prends le type de pont que tu as le type de boite et la couleur du pignon en plastique et tu réduis le nombre de possibilité  ;)
Enfin je pense ou alors envoies un MP à Thierry il t'aidera  ;D
Membre des Sons of NanarCh'ti

@sonsofnanarchti

Maxou

[off-topic]Une mamie qui perd ses dents  lol[/off-topic]

silver-surfer

Ce n'est pas ma voiture, je l'ai en garde et on fait connaissance petit à petit. Je ne sais pas quel est le type de pont, je ne sais pas quel type de boîte 4 c'est, sinon que c'est modèle avec tirette et en bas à gauche pour marche arrière...
Maxou j'espère que c'est une perte de dents pour mamie, sinon je ne sais pas d'où vient le problème...  ;) on peut leur foutre de nouvelles dents aux mamies, c'est ça qui est cool.
J'ai réussi à bien régler le capot maintenant, ça démarre bien :)

Thierry

Chaque type de pignon a sa propre couleur alors il te suffira de quelle couleur il est. Enfin, ca c'est valable si le compteur était juste et je suis pas certain que tu sache si c'était le cas.
Mon autre passion:
Photographie

silver-surfer

Exact Thierry, je ne sais pas s'il était juste quand il marchait. Je vais déjà essayer de récupérer l'ancien pour en commander un identique, si ça fonctionne je ferai test de vitesse avec autre voiture pour voir s'il est à peu près bon.
Merci.
J'ai réussi à bien régler le capot maintenant, ça démarre bien :)

j07

il m'est arrivé la meme avarie avec la mienne ,le cable compteur touchait l'echapement donc pour eviter que cela ne recommence je l'ai fixé a un collier a distance du collecteur

silver-surfer

+1 J07 , ai fait pareil!
Est-ce que ça t'a coincé le câble et éventuellement bouffé les dents du speedo gear (ouais je sais c'est mon hypothèse à la Sherlock holmes du moment...)
J'ai réussi à bien régler le capot maintenant, ça démarre bien :)

Thierry

Sinon, est ce que la cable a bien été graissé quand il a été remplacé?
Mon autre passion:
Photographie

silver-surfer

oups!
Je n'en sais rien, j'ai commandé le câble dans sa gaine directement, et je n'ai pas fait le montage, je n'en sais rien. Quand je démonterai je regarderai.
J'ai réussi à bien régler le capot maintenant, ça démarre bien :)

Thierry

Oui, il faut graisser les cables neufs dans leurs gaines avant de les monter.
Mon autre passion:
Photographie

silver-surfer

Ca me parait logique, mais ce qui m'aurait paru plus logique c'est que ce soit livré déjà graissé.
Question idiote: je dois sortir le câble de la gaine, le graisser et le renfiler dans sa gaine, ça se fait fastoche?
Merci les gars pour votre aide.
J'ai réussi à bien régler le capot maintenant, ça démarre bien :)

boris 62

Oui il faut sortir le câble en entier sinon il va couiner et s'abîmer et tu n'auras plus qu'a le remplacer à nouveau
Membre des Sons of NanarCh'ti

@sonsofnanarchti

silver-surfer

Bon ben me coucherai moins bête ce soir, je croyais qu'ils livraient le kit "graissé". Merci
J'ai réussi à bien régler le capot maintenant, ça démarre bien :)

silver-surfer

Bon ben la grosse blague du jour, je démonte le câble au niveau de la boite ce soir et... Pas de speedo gear au bout, raaaa la bonne blague...
Il a pu tomber ou normalement c'est monté en force sur le câble? En mettant le doigt dans l'ouverture de la boite, je sens l'engrennage style "hélice", avec un pas qui semble être à droite.
Comme je n'ai pas le speedo gear, je dois faire le calcul magique.
J'ai une référence de pont: GA20 GM    372589 , quelqu'un en connait le rapport?
Pour info, boite manuelle 4 T10H WQ01Y  W-1
Quand j'aurai le rapport de pont, il ne me restera que le diamètre de pneus à mesurer, c'est ça?

J'ai réussi à bien régler le capot maintenant, ça démarre bien :)

Thierry

Le numéro du pont ne me dit rien, tu n'aurais pas une plaque qui y serait restée quelque part? Elle devrait indiquer le rapport du pont.
Si c'est celui d'origine, tu peux aussi le connaitre en decodant la dataplate sous axle:
http://www.mustangdecoder.com/plates_1968.html

Il te faudra aussi connaitre le nombre de dents sur le pignon "style hélice".
Une fois que tu as ces infos et le diametre des pneus arrieres, tu pourras utiliser le calculateur ci dessous pour savoir ce qu'il te faut:
http://www.classic-cougar.com/tools/speedocalc/speedocalc.php
Mon autre passion:
Photographie

j07

meme probleme quant j'ai reçu la mienne pas de pignon dans la boite ,j'ai une boite meca em rug, avec la formule nickel tu tombe sur les bonnes dents, si l'entrée du cable est coté conducteur tu prends rotation  a gauche et coté passager a droite

Sujets similaires (3)