Concours photo 2020

Partenaires

Sur Facebook

avatar_Fabmustang50

Compteurs qui s'affole !!!

Démarré par Fabmustang50, 06 janvier 2019 à 20:49:21

0 Membres et 2 Invités sur ce sujet

Fabmustang50

Bonsoir à tous, je viens vers vous concernant mon compteur miles qui s'affole.

Premièrement j'espere être dans le bon Topic !!! J'ai pris pas mal de renseignement sur le forum a propos des compteurs et des fameuses dents de différentes couleurs ainsi que le cheminement du cable.
Je viens donc de regarder sur ma voiture. Le mien part du tableau de bord pour sortir en face dans le compartiment moteur. Ensuite il passe derrière le carburateur pour redescendre en dessous du coté passager et il va jusqu'a l'arrière de la boite. En ayant regardé plusieurs sujets, je crois bien être le seul à avoir un câble qui passe comme cela sur la mustang  smk.

Maintenant le réel problème de la voiture :

Quand je roule l'aiguille du compteur en miles s'amuse à bouger de 0 a 60 mph par exemple tout dépend de la vitesse ou je roule. L'aiguille a du mal à ce caler sur la vitesse à laquelle je roule. C'est très embêtant sachant que j'utilise mon compteur RPM pour savoir à combien je roule approximativement.
Depuis quelques jours l'aiguille ne se lève quasiment plus. Si je mets des petites tapettes dessus l'aiguille monte lol mais j'aime pas sa du tout.

Voici mes questions :

Comment régler le problème de l'aiguille qui bouge de haut en bas n'importe comment? Visses desserrés ou aiguille morte? Compteur HS?
Est ce que le système de dent dans la boite pourrait en être la cause?
Est ce que le cheminement du câble est un problème et pourrait être lier à tout ceci?

Merci à vous tous pour vos réponses !!! Bonne soirée

Bien amicalement d'un mustangeur normand  O0 O0

olive82

Il te faut démonter ton câble de compteur, soit les dents sont cassées coté boite soit le câble s'est arrondi ou casser coté compteur , dans tous les cas faut le sortir

Fabmustang50

ok je m'y attaque dans la semaine. C'est compliqué de démonté ce cable?

Des petites astuces peut etre pour m'aider? Je ne suis pas bon mécano alors j'ai beaucoup encore besoin d'apprendre !!!

Merci

olive82

Disons que coté compteur il te faut avoir des petites mains, coté boite pas de soucis particulier

Dearborn67

Citation de: olive82 le 07 janvier 2019 à 00:59:01
Disons que coté compteur il te faut avoir des petites mains, coté boite pas de soucis particulier

Oui, ou sortir les commandes de chauffage à gauche, en tout cas c'est comme cela que je fais sur ma 67. Tu as plus de place pour enlever le clips du compteur.
"AMBITION IS A DREAM WITH V8 ENGINE" - Elvis Presley

                                                   


I listen to;  http://www.wpcv.com/

Fabmustang50

ok je vais essayé de trouver le temps cette semaine pour le faire et je vous posterai des photos !!  :v:

Fabmustang50

Voici quelques photos j'ai juste démonté le cable au niveau du compteur. Est ce que vous pensez que les dents sont bouffés? j'ai essayé de prendre une photo en zoom pour bien voir.

Ensuite je vous mets une photo du cable sur la boite de vitesse que je n'ai pas osé démonté. Si je l'enleve est ce que je risque de prendre une douche d'huile de boite?

J'en ai profité aussi pour vous prendre une photo de la fuite que j'avais déjà remarqué de la boite de vitesse. C'est vraiment infime mais peut être que quelqu'un à une solution pour stopper la fuite sans tout démonter??? L'espoir fait vivre  O0 O0

electra

salut,
Pour moi de ce coté tout est normal ,maintenant du démonte coté boite pour contrôler le pignon
qui est en bout de cable et celui qui est dans la boite de vitesse .
si tout est ok tu rebranche le cable sur le compteur et a l'extrémité tu met une perceuse que tu
fait tourner a faible vitesse pour voir si tes problème ne vienne pas du compteur lui même .
bon courage .
quand a la fuite ça semble être le joint entre la boite et la queue que tu devra démonter si c'est le
pignon de compteur dans la queue qui est HS.

olive82

Oui voilà, coté compteur c'est bon, reste plus qu'à démonter coté boite, tu mets ta Mustang sur crick coté cable de compteur , normalement y'a rien qui coule quand tu le démontes . maintenant faut voir la tête de ton pignon

Pour la perceuse , faut vraiment pas tourner vite , faut pas oublier que ces compteurs sont ' vieux '

Fabmustang50

ok je m'y colle !!! on continue le démontage alors et je vous tiens au jus !!! bien1 bien1

Sportsroof_84

Merci pour la suite de la remise en état, c'est super intéressant car sur la mienne, le compteur a tendance à trembloter, surtout à basse vitesse et je n'ose pas encore tout démonter, rallye pack + compteurs pour vérifier ...
De toute façons, je vais devoir m'en occuper un jour ou l'autre car je n'ai plus de lumières au TDB... J'ai installé une lumière d'appoint en attendant !!

Fabmustang50

Très simple à démonter pour le coup. J'ai mis une visseuse au bout et l'aiguille monte bien en fonction de la vitesse que je donne avec la visseuse. Donc je ne comprends pas d'ou pourrais venir ces problèmes de monter d'aiguille. J'ai reconduit avec et j'ai l'impression que dès qu'il y a des vibrations sur la route ou que je prend de légéres bosses l'aiguille bouge de haut en bas... Sa pourrait venir de quoi selon vous?

Voici quelques photos dont le pignon blanc en plastique de la boite de vitesse. Il m'a l'air en bonne état

J'ai fait une vidéo quand je fais tourné le compteur avec la visseuse mais j'ai encore des soucis pour poster mes vidéos sur youtube !!!

machbill

as tu regardé ce sujet :
https://www.mustangv8.com/fr/index.php?topic=40044.0

parce que de l'autre coté, il y a un pignon sans fin en plastique également, y'a des chances (ou malchance vu l'accès) que ce soit lui.

Fabmustang50

J'avais un doute sur un truc : quand j'ai retiré le câble du compteur, il n'était vissé que sur 3 filets.... Je ne me suis pas trop posé la question au départ car je pensais que le câble était mort.
Quand je l'ai remis hier j'ai bien vissé jusqu'au bout et la j'ai fait carrément une dizaine de tour....

Résultat : Il devait etre mal vissé (ou a dû ce devissé au fur et a mesure des années) j'ai donc refait un essai routier, et la, magie l'aiguille ce cale bien sur ma vitesse et reste stable même avec les petits défauts de la route !!!

Desolé les gars de vous avoir fait cogiter pour rien, bon j'aurai quand même appris à démonter mon cable compteur et sa fait toujours une chose de plus que j'ai appris sur ma mumu... Mais comme quoi des fois c'est pas bien compliqué mais on va quand même toujours imaginer le pire !!

Maintenant j'ai bien analyser la fuite que j'ai sur la boite de vitesse. Et sa sort part un des boulons qui est en bas sur la photo. Est ce que ces boulons sont serrés à la clé dynamomètrique ou je peux essayé de lui remettre un coup de serrage à la clé?

Sportsroof_84

Bonne nouvelle pour le câble de compteur ; au moins ça c'est fait  bien1
Pour la fuite je ne peux pas te dire quel est le couple de serrage, je ne le connais pas... désolé

olive82

Donc ton soucis est réglé, pour ta vis de carter , tu peux lui remettre un petit coup de clé, mais il y a des chances que ta fuite soit toujours là aprés, dans ce cas il te faudra démonter le carter d'huile et refaire le joint, c'est pas compliqué  :v:

Fabmustang50

Merci beaucoup pour vos explications et votre patience avec moi !!! :)

Il va falloir que je m'y colle sur cette fuite mais j'ai peur de démonter la boite et d'ailleurs je n'ai aucune idée de comment faire.... Est ce que je peux simplement déboulonner au niveau de la cloche et de l'arbre et la faire descendre comme ça ou c'est plus compliquer que cela?

Sinon dites moi une question bête, mais pour faire le plein d'huile comment vous vous y prenez et surtout comment vous savez que vous avez mis le bon compte????