Concours photo 2020

Partenaires

Sur Facebook

Anti fog le retour

Démarré par Jej, 27 janvier 2021 à 11:55:51

0 Membres et 1 Invité sur ce sujet

Jej

Bonjour,

Me revoilà avec mes problèmes d'antifog...

Comme mentionné précédemment, montage des AF selon le schéma de câblage d'origine.

Les AF s'allument seuls quand je tire sur le contacteur des AF, et si la porte est ouverte le plafonnier et lampes de courtoisie sont allumés, porte fermée, ils sont éteints donc tout va bien...

Si j'allume les phares avec position plafonnier et lampe de courtoisie on ou off, et que j'allume les AF, porte fermée ou ouverte, le plafonnier et les lampes de courtoisie restent allumés, avec ou sans contact mis, moteur tournant ou à l'arrêt 😠...

Voilà... Je n'ai pas cherché à modifier le cablage qui jusqu'à ce jour m'a toujours semblé 100% d'origine (aucune modif apparente) ni testé la version CJ avec alim sur le gros fil noir et jaune derrière les compteurs.

Juste un dernier point : je n'ai installé qu'une lampe de courtoisie côté passager... Le circuit n'est donc pas complètement fermé. Ça pourrait être la cause du problème ?

Merci d'avance !

filou96

Toutes les courtesy lights sont montées en parrallèle et non en série , donc l'absence de l'une d'entre elles ne change rien.

Il faudrait le schéma électrique avec l'option antifog pour l'étudier, je n'ai que celui de 65

N'aurais tu pas inversé une masse avec un + qque part ? classique ça réalimente les lampes à l'envers surtout si il y a des doubles filaments dans le circuit et des inter à poussoir

halftracks

si celà peut t'aider sur la partie courtoisie
interiors light mustang 1968.pdf
 O0 Frank

Jej

Merci. Voici le schéma utilisé...

Copie FogLightDiagram (1).jpg

Jej

Le fil 477 (bleu/noir) était au niveau du support fusible.

Jej


toine10

perso j'aurais monté un relais de puissance entre histoire de pas tirer sur les fils qui prennent déjà sur l'alimentation des  feux etc

filou96

Moi aussi , j'aurais fait simple et sur avec un relai 12v
Mais pourquoi le fog switch a 3 fils ? la reprise du fil 14 va au headlight switch à la même borne que les 54A/B qui vont aux poussoirs des portes , il y a un début d'explication






halftracks

apparemment le jus est pris sur le circuit des headlights, Le connecteur 'to fog light switch' qui s'intercale redistribuerait le courant vers l'inter des fog lights d'une part, l'inter des headlights d'autre part.
1965_f11.jpg

olive82

Effectivement le plus simple était de repartir sur un circuit neuf avec un relais par sécurité

filou96

C'est le bazard ton truc  ;D

Si ça reste allumé contact coupé , ça vient d'un + permanent, prend un multimètre et essaye de déterminer la source de cette tension , je verrais bien le fil 477 via l'inter des fog light comme hypothèse puisqu'il est sensé aller au +Bat du solénoid
Question bête ; il marche ton dimmer pour le tdb  ? Il est tourné comment ? Ca change quoi si il est completement à G ou completement à dte ? Tu sais que a fond à G les courtesy light sont allumées en permanence ?

Jej

Merci Filou.

Oui le dimmer du tdb marche bien.

A fond à gauche on passe un cran et les lampes de courtoisie s'allument.

Tout fonctionne normalement tant que les phares et les AF ne sont pas allumés en même temps...

Jej

Et le faisceau acheté chez SP comporte bien un relais...

olive82

Il te faut recontrôler tous tes fils pour voir si pas un mauvais branchement

filou96

Citation de: olive82 le 27 janvier 2021 à 19:04:40Il te faut recontrôler tous tes fils pour voir si pas un mauvais branchement

Oui la je crois que effectivement , le controleur s'impose

Jej

Merci. On va reverifier...

J'espère revenir avec de bonnes nouvelles !

Bonne soiree

olive82

Moi quand c'est comme ça je commence par faire un petit montage avec des fils volants , pour voir si tout fonctionne

Crgtmk9

Je pense qu'il y a effectivement mauvais branchement, et certainement du à une mauvaise interprétation des schémas et couleurs de fil.
L'idéale serait de faire un schémas du montage que tu as fait et nous le soumettre.

Citation de: Jej le 27 janvier 2021 à 15:16:09Le fil 477 (bleu/noir) était au niveau du support fusible.

Le fil 477 (bleu/noir) ne concerne que le faisceau des AF, pas celui déjà présent sous le tableau de bord. si tu t'es repris sur les fils bleu/noir sous le tableau de bord, il s'agit des fil des courtesy light repère 53 (ils d'ailleurs noir/bleu).

Citation de: filou96 le 27 janvier 2021 à 16:17:20Moi aussi , j'aurais fait simple et sur avec un relai 12v
Mais pourquoi le fog switch a 3 fils ? la reprise du fil 14 va au headlight switch à la même borne que les 54A/B qui vont aux poussoirs des portes , il y a un début d'explication

Qu'est ce qui te fait dire que le fil 14 vas sur la même borne que les 54A/B ?
Justement, je ne trouve pas l'info sur les schémas fournis à quel endroit est branché ce fil sur le headlight switch.

toine10

heu non y a pas de relais dans le schéma ici si c'est celui là utilisé :

Citation de: halftracks le 27 janvier 2021 à 16:41:59apparemment le jus est pris sur le circuit des headlights, Le connecteur 'to fog light switch' qui s'intercale redistribuerait le courant vers l'inter des fog lights d'une part, l'inter des headlights d'autre part.
1965_f11.jpg

en simple, ça serait un +12 après contact qui va sur l'inter des FOGL

le retour qui part vers un relais

un +12 avec  fusible qui vient de la batterie et qui sort du relais pour alimenter les 2 FOGL dans le compartiment moteur et c'est réglé

Jej

Bonjour,

J'ai utilisé la photo jointe en complément...

J'ai les mêmes fils sur la voiture mais j'ai effectivement du me tromper dans un fil car j'ai le fusible de 7,5A qui a lâché 2 fois... Fog Lamp wiring 2.JPG

Sujets Similaires (5)