Concours photo

Partenaires

Sur Facebook

Gros entretien moteur 302ci (déculassage, etc)

Démarré par Homer3637, 28 Février 2019 à 12:01:02

2 Membres et 11 Invités sur ce sujet

Homer3637

pompe à huile classique pour celui là, et c'est que j'ai un stock de 20w50 à la maison.

J'ai commencé le rodage, mais en même pas 10min ça surchauffe. J'ai laissé refroidir et j'ai recommencé, pareil.
D'où ça peut venir ?
j'ai 26° d'avance à 2800tr/min.

thor_eyerdhal

Ca surchauffe coté collecteurs d'échappement ou à la jauge?

Déjà tu peux voir la carburation, comme tu tournes sans charge, tu fonctionnes en mode éco sans que la powervalve soit ouverte et avec une ouverture faible des papillons, tu peux donc enrichir grace aux vis de richesse, çà fera baisser la T° de combustion.

Ensuite ca donne quoi la ventilation de ton radiateur, est-elle suffisamment efficace?

Homer3637

A la jauge et au radiateur. Je dépasse les 250°F à la jauge, et le liquide de refroidissement ressort en bon flot du trop plein radiateur.
Là ça fait plus de 30min que j'ai coupé, j'ai mis un ventilo de salon à souffler sur la pompe à eau et elle est encore à 75°C avec un thermomètre laser.
J'ai peur que le radiateur électrique que j'ai monté soit trop petit par rapport au radiateur, j'aurais du prendre la taille du dessus.
J'ai ajouter un ventilo de salon devant le radiateur en complément du ventilo de radiateur.

Homer3637

Là j'ai bien laissé tout refroidir, j'ai 26°C au niveau de la pompe à eau.
Je vais remettre le LdR qui a débordé du radiateur dedans (j'avais eu la bonne idée de mettre un bidon vide au bout du tuyau de trop plein). Presque 3,5L sortie quand même...
Ensuite je vais continuer le rodage. J'ai fait 10min à 2500tr/min, j'ai arrêté. J'ai redémarré au bout de 15min, j'ai fait tourner 5min à 2800tr/min et j'ai arrêté.
Je vais donc reprendre 5min à 2800tr/min, puis 10min à 2000tr/min. Avec ventilo (de radiateur et sur pied devant radiateur) à fond, en espérant que ça tienne.
Après vidange et changement du filtre à huile.

Ensuite j'essaierais de régler déjà l'avance puis peut être le carbu, et voir ce que ça donne en température.

thor_eyerdhal

Je te suggérais de dérégler le carbu pour forcer le mélange a être plus riche pour que ca chauffe moins..

Pour le radiateur, tu as la solution de faire couler de l'eau à travers avec un tuyau d'arrosage tant que le moteur tourne, ca sera bien plus efficace qu'un ventilateur.

Homer3637

Citation de: thor_eyerdhal le 12 Septembre 2019 à 14:58:31Je te suggérais de dérégler le carbu pour forcer le mélange a être plus riche pour que ca chauffe moins..
J'avais compris, mais si je peux éviter de faire des réglages et juste terminer les 15min de rodage. Je ferais les réglages après, et si je peux éviter de dérégler pour rerégler après..
Pour le radiateur, tu as la solution de faire couler de l'eau à travers avec un tuyau d'arrosage tant que le moteur tourne, ca sera bien plus efficace qu'un ventilateur.
Bonne idée, mais je vais en foutre partout...

thor_eyerdhal

C'est pas compliqué d'ouvrir d'un tour les vis de richesse et de les refermer d'un tour après.

T'es pas dans un garage? l'eau par terre c'est gênant?

Homer3637

Citation de: thor_eyerdhal le 12 Septembre 2019 à 16:36:36C'est pas compliqué d'ouvrir d'un tour les vis de richesse et de les refermer d'un tour après.
C'est pas faux. Le réglage du carbu me fait peur, je sais pas pourquoi...
T'es pas dans un garage? l'eau par terre c'est gênant?
C'est le sous sol de le maison, donc l'eau après ça va être la merde pour l'enlever. Surtout que la pièce sert aussi de stockage pour toute la maison, donc si je le rempli d'eau madame va pas être contente...

Homer3637

Bon finalement j'ai fait la fin du rodage en 2 fois encore. Au bout de 11min, ça recommençait à bouillir de partout (plus de 120°C au niveau de la pompe à eau...). J'ai laissé refroidir et j'ai refait 6min.
Donc en 4 fois, il y aura eu un peu plus de 30min entre 2000tr/min et 3000tr/min.
Mon montage pour limiter la chauffe (pas efficace du tout...) :
IMG_0446.jpg
L'avantage de la surchauffe, c'est que pour vidanger l'huile à la fin, ça a coulé comme de l'eau !
IMG_0454.jpg
Un peu coloré mais pas tant que ça. Je laisse pisser cette nuit et je changerais le filtre et mettrais l'huile neuve demain matin.
Du coup vous pensez que c'est bon pour de la 20w50 ?

Sinon les autres questions en suspens :
Pas grave d'avoir les collecteurs d'échappement qui ne collent pas aux culasses ?
IMG_0440.jpg

Et bonus, un dernier démarrage après le rodage et avant la vidange, juste pour le plaisir des oreilles et pour montrer qu'il démarre au 1/4 de tour !
https://youtu.be/RngTrGUqgsc

trial91

salut
 une astuce au debut de mes essais je n avais pas de ventilo electrique j avais pris le souffleur de feuille mais je ne tournais pas a 2000TM en tout cas beau boulot

jojo28500

Salut tu ne peux pas le démonter et le redresser au marteau gentiment sur une surface plane par exemple, en tout cas bravo sa tourne rond  bien1

olive82

Tu entailles tes tubes du support au niveau de tes échappements , tu dois pouvoir gratter au moins 1,5 cm de chaque cotés , comme ça plaquera au niveau des culasses

machbill

 oui, je ne laisserai pas un écart à ce niveau, t'imagine des flammes qui sortent ... pray2  pray2

Homer3637

Citation de: machbill le 13 Septembre 2019 à 08:39:46oui, je ne laisserai pas un écart à ce niveau, t'imagine des flammes qui sortent ... pray2  pray2
J'ai bien eu des petites flammes sur des coups de gaz, mais bien au cul des collecteurs d'échappement, pas à ce niveau.

Citation de: olive82 le 12 Septembre 2019 à 23:38:16Tu entailles tes tubes du support au niveau de tes échappements , tu dois pouvoir gratter au moins 1,5 cm de chaque cotés , comme ça plaquera au niveau des culasses
C'est ce que je pensais faire, mais il faut que je rigidifie après, car couper un bout de tube, ça devient un plat. Et comme c'est lui qui tient une grosse partie du poids du moteur...

Edit : Tu couperais au niveau des marques jaunes, c'est ça @olive82 ? pas trop de risque pour la structure à ton avis ? car pour l'instant j'ai rien pour souder des renforts.
IMG_0456.jpg

olive82

Oui comme ça mais pour garder de la rigidité tu découpes en arrondis et tu peux gratter encore un peu, au moins la moitié

Homer3637

C'est du tube carré de 45mm. Je vais peut être commencer par enlever une partie du coté extérieur, et après avec un disque à lamelles je ferais un arrondi dans les 2 cotés perpendiculaire aux collecteurs.

Homer3637

Une petite réfléxion pour avoir vos avis sur le problème de surchauffe :
Le fait que les collecteurs ne plaquent pas sur les culasses, j'ai donc des gaz d'échappement qui sortent par là. Gaz qui sont très chaud et qui viennent donc le long des culasses et du bloc, au lieu d'être évacués dans les collecteurs qui sont prévus pour ces températures. Le long des culasses et du bloc, il y a aussi les passages d'eau.
Est ce que ça peut jouer ?

En attendant, j'ai commandé un ventilo électrique plus grand, et un kit pour piloter le ventilo avec une sonde de température.
J'ai pris la décision de ne pas remettre le ventilo mécanique quand je remettrais le moteur dans la voiture.

Homer3637

Personne pour un avis si ce phénomène peut expliquer en partie la surchauffe ?

olive82

Oui j'avais aussi pensé à ça, le fait que les gaz ne soient pas tous dirigé dans l'échappement ça doit favoriser la chauffe.

Il ne te reste pas assez de place pour remonter l'hélice d'origine ?

Homer3637

Citation de: olive82 le 14 Septembre 2019 à 11:16:12Oui j'avais aussi pensé à ça, le fait que les gaz ne soient pas tous dirigé dans l'échappement ça doit favoriser la chauffe.

Il ne te reste pas assez de place pour remonter l'hélice d'origine ?
Sur le banc d'essai non, elle serait dans les câbles.
Et au final, c'est pas celle d'origine Ford, mais une modif. Donc qui à modifier, autant mettre un ventilo électrique efficace.

Sujets similaires (5)