Inscription

Veuillez vous inscrire pour accéder à l'intégralité des sections du forum, aux images et interagir avec d'autres passionnés de la Ford Mustang.

alternateur qui monte trop haut en tension (18V !!)

Démarré par toine10, 09 Septembre 2023 à 09:47:50

0 Membres et 2 Invités sur ce sujet

toine10

Bon hé bien ça doit être la loi de murphy : quand on pense que ça va mal aller, ca ira mal LOL

alors mon soucis et les tests effectués :

tension qui monte à 18V

tests :

avec régulateur neuf électronique d'il y a 1 an, on monte à 18V
régulateur neuf à baillonnette, on monte à 18V
ancien régulateur qui fonctionnait, on monte à 17-18V

ensuite SANS régulateur :
au ralenti j'ai la tension de la batterie diminuée de quelques milivolts
si je monte dans les tours, ça mon un peu quand même

il y a bien continuité entre le régulateur et la masse
remise d'une masse supplémentaire pour tester avec régulateur et c'est toujours 18V

il me reste à sortir du chapeau 2 fils pour vérifier que le stator et le field soient pas shunté ou mis à la masse ou au 12V ... bref ça m'énerve car il faut qu'elle soit prête pour demain soir car lundi géométrie ... sinon bah dans mon uc ...

-- si quelqu'un à une idée ou que ça lui soit arrivé également, je reste ouvert aux propositions --

après "peut être" que j'ai 3 régul morts mais bon, c'est quand même pas de bol alors ...

et/ou peut être que c'est l'alternateur qui est court jus ... bref je sèche un peu alors je me calme et je reprend le schéma en attendant des idées

filou96

Je ne connais pas ces régulateurs , mais après notre discours sur le post "radia 24" essaye une fois le moteur en route de tirer un fil de masse section "normale" direct du coffre arrière à l'avant à la masse ddu régulateur / alternateur ?
Facile en fil volant pour voir.
Car la masse arrière --> avant uniquement par la coque , ça me plait pas, surtout pour les 500 amp du démarrage.

Le seul pb c'est que le fil serti en 50 mm2 ça douille ;D

toine10

je vais essayer ça (je suis devant la mustang toute la matinée ... va falloir que je trouve)

tests comme Ford LOL : https://www.youtube.com/watch?v=hzQ4ehQnHd0

filou96

Bon après dans les tuto pour les sportives , ils relient le moins au chassis du coffre et ne passent que le plus ...


toine10

bon des news ... j'ai câblé en direct sur l'alternateur, et tiré un fil de la masse au régulateur

ça fonctionne

j'ai mis des rondelles à cran pour "abîmer" la peinture toute belle ... et faciliter la masse
remis le régulateur d'origine avec le faisceau d'origine
enlevé mon fil de masse tiré du coffre

et en prévision des 17-18V, j'ai allumé les phares en plein phare, la clim ... et une levée de piston plus tard, vroam ... 14,2x V

ok "ça me semble normal si ça tire"

je coupe les phares

ça bouge pas

je coupe la clim

ça bouge pas mais ça monte jusqu'à 15V en tournant 3000 tr/min mais ça pas l'air de monter plus (ce qui est  de trop quand même)

j'ai les ventilos spals qui tournent et ça reste entre 13.80 et 14.4x

bref ... va falloir monter ou l'efi pour vérifier en temps réel le voltage ou bien mettre un truc dans l'allume cigare pour vérifier la tension en roulant ...mouai cette solution me semble plus facile à mettre en oeuvre LOL (et plus rapide)

filou96

Par curiosité , mesure le résistance entre le pole moins de ta batterie et une masse correcte dans le compartiment moteur ???

En plus ça m'interesse , vu mon déplacement de batterie.

toine10

Citation de: filou96 le 09 Septembre 2023 à 12:09:09Par curiosité , mesure le résistance entre le pole moins de ta batterie et une masse correcte dans le compartiment moteur ???

je te fais ça après manger

 en tout cas, pour le moment ... ça fonctionne LOL

toine10

bon bah 100 ohms ... c'est que dalle

je pense plutôt que peinture + masse c'était pas le top en tout cas même avec une résistance de 100 ohms ça devrait pas influer sur la qualité du régulateur

par contre, si tu mets pas la masse, je me suis pris des coups de jus et on entend les relais claquer genre 20 battements secondes LOL c'était moi la masse et c'était pas cool LOL

filou96

Si c'est énorme !!! dis toi bien que pour 500 amp au démarrage , 100 Ω dans ta boucle , tu te rends pas compte

Tu as bien fait ta mesure ??? batterie à la masse dans le coffre , ohmmètre entre le pole moins de la batterie et une bonne masse du compartiment moteur .

Ca veut dire qu'il y a 100 Ω entre le moins de ton régulateur/alternateur et la batterie , le max tolérable serait moins de 1 Ω

Imagine les watts perdus et la baisse de voltage quand ton démarreur tire 200 à 500 amp ou quand ton alternateur charge à 50 amp !

Vérifie encore et si tu as 100 Ω à nouveau , tu n'as plus qu'à tirer un 2ème 50 mm2 entre batterie et compartiment moteur, ce que finalement je ferais sur la mienne.

filou96

Par ex

plus batterie --> cable 50 mm2 0.8 Ω --> démarreur R = 0.1 Ω --> carrosserie 100 Ω --> retour moins batterie

Calcule les ddp pour 200 A et  les pertes dans la carrosserie ! ... Tu vas être sur le uc ... S tu t'es pas trompé dans ta mesure !

Normal tu as soudé par point une coque et l'acier est 10 fois moins conducteur ou a une résistivité 10 fois supérieure pareil ,  que le cuivre !

4 mètre de carrosserie 100 Ω , 4 mètres de 50 mm2 de cuivre = 0.77 Ω tu vois la différence là ;D pour 1 A on s'en fout ( les feux etc ... ) pour 50 - 100 voire 500 A on s'en fout pas du tout !

jojo28500

Il c'est peut être juste trompé de calibre sur son multimètre

filou96

Du coup je suis allé mesurer la mienne avec des cables de démarrage branchés sur la masse du coffre arrière et la masse compartiment  moteur : j'ai environ 1.5 - 2 Ω !!! ouf !!! ça va là avec un seul fil pour le plus de 50 mm2 et un retour de masse par la carrosserie.

Antoine a du se tromper ...

olive82

Sur l'Eleanor j'avais aussi monté la batterie à l'arrière mais je me souviens plus de la section des fils ( en gros comme le petit doigt ) , j'avais percé le tablier et les 2 fils passaient dans une gaine sous la moquette , par contre la masse était un boulon soudé sur la caisse , donc bonne continuité et pas de soucis avec apprêt , peinture .

Démarreur de cette marque

https://www.summitracing.com/parts/msd-50922

Tout ça pour dire que pas de soucis particulier  non1  non1

Jeff/38

Citation de: jojo28500 le 09 Septembre 2023 à 15:47:02Il c'est peut être juste trompé de calibre sur son multimètre
il reste peu de contrôleur à aiguille... L'affichage digital devrait éviter ces erreurs.

Jeff/38


filou96

Citation de: Jeff/38 le 09 Septembre 2023 à 17:34:45
Citation de: filou96 le 09 Septembre 2023 à 15:05:10tu n'as plus qu'à tirer un 2ème 50 mm2
?? y a pas une erreur ?

Si tu as tout lu , non y a pas d'erreur si il a bien 100 Ω de résistance entre masse coffre arr et masse moteur, mais il a du faire une erreur de mesure , sur ma voiture j'ai 1.5 Ω
Donc si il a 100 Ω oui 2ème fil de 50 mm2 pour amener la masse du coffre au compartiment moteur, ( un pour le plus un pour le moins ça fait 2 de 50 mm2 car 2X4m = 8m de circuit , on compte l'AR de la boucle dans ce cas ) mais il a du se tromper LOL Ou il a collé sa carrosserie au lieu de la souder LOL

olive82

C'est vraiment important d'avoir une bonne masse  quand on sait les soucis d'éclairage que beaucoup ont sur les mamies

jojo28500


toine10

Citation de: jojo28500 le 09 Septembre 2023 à 15:47:02Il c'est peut être juste trompé de calibre sur son multimètre

il y a de ça : 10.5 ohms

mais plus tu attends sur le plus petit calibre, et plus ça monte

test au multimetre avec les 6m de fil, en pointant 2 endroits (2 vis séparées par 5 cm) = 35.7 ohms

bref du grand n'importe quoi

ce qui est raisonnable c'est qu'entre le point de masse, la masse et le point du régulateur, j'ai la même mesure

idem entre le régul et le moteur et le chassis (quand je prend les valeurs en quelques secondes d'intervalles)

il m'aurait fallu un ohmètre à aiguille ... là j'ai plus que des trucs grand public à 15-20 balles ... ça fait le job mais faut pas lui demander la lune

en tout cas, dernier essai en date, 13V avec tout d'allumé au ralenti ... il en chie le pépère LOL

demain matin nouvelle "petite" balade sur 20km avec la batterie de secours, quelques outils pour la changer le cas échéant et le voltmètre branché en permanence pour vérifier "comment ça se passe"

🡱 🡳