Concours photo

Partenaires

Sur Facebook

Mustang chauffe cause petit radiateur

Démarré par Snakephil, 21 Mai 2020 à 11:52:26

0 Membres et 1 Invité sur ce sujet

Snakephil

Bonjour à Toutes et à Tous.

je viens de m'inscrire sur le forum mais j'ai déjà pu lire certains post.

Je suis l'heureux propriétaire depuis quelques semaines d'une Mustang de 1965...Un rêve qui se concrétise.

J'ai besoin de vos lumières et de votre expérience surtout. En effet je compte changer le radiateur car je trouve qu'il chauffe vite et je dois remettre du liquide de refroidissement assez souvent.

Le radiateur actuel mesure 45 cm sur 45 cm et je pense que c'est un modèle d'origine ; l'ancien propriétaire ne m'a pas précisé s'il avait été changé ou pas.
Par contre le moteur totalise à peine 1000 miles, lui changé en janvier 2020.

Je vais joindre une photo du bloc moteur où le radiateur est visible.

Merci pour vos conseils afin d'améliorer ma "mu-mu".

Bien à Vous et bon long week-end !

Philippe alias Snakephil

Fross

Petit radiateur ou pas, si tu dois remettre du liquide de temps en temps, y'a une perte quelque part.

Soit, c'est une fuite (pas grave), soit ça sort par le "trop-plein" (surchauffe), soit c'est le moteur qui l'avale (plus grave).

Un plus grand radiateur pourrait effectivement éliminer le problème de surchauffe, mais pas les deux autres.
https://www.mustangv8.com/fr/index.php?topic=45096.msg1050793#msg1050793
Mustang 1969, Coupé hardtop, 302ci-2V, C4, Dark moss green/standard black interior/black vinyl top, PS, AC, exterior decor group, tinted windows, AM radio.

Sortie des chaines de San José, Californie le 24 février 1969. Vendue neuve par Harrold Ford, Sacramento, Californie le 27 février 1969.

olive82

Oui , comme l'a dit Fross , si tu en rajoutes régulièrement c'est que ça part quelque part, faut pas oublier que c'est un circuit fermé donc étanche ......et là ça ne l'est plus , si en plus tu as un problème de surchauffe tu auras certainement la même chauffe avec un radiateur un peu plus gros.

Tu as combien de pales sur ton hélice ?

Pas de rouille dans dons LDR ?

Si radiateur ouvert et moteur démarré, pas de bulles qui remontent ? pas le LDR qui dégueule du radiateur ?


Snakephil

Merci pour ton aide  :v:

Je te confirme qu'il y a qqles gouttes qui tombent sur un carton que j'ai placé sur la voiture côté radiateur donc la piste de la fuite est plus que probable. Et la couleur des gouttes et la même couleur que la couleur du liquide de refroidissement (bleu).
Cela confirme peut être AUSSI que le radiateur est plus vieux que ce que j'imaginais et le changer pourrait aussi être une des solutions.

Comment savoir si le liquide de refroidissement s'évacue par le moteur ? Il y a une odeur particulière ? Une fumée ?
Je veux aller au bout de ton résonnement ?

Merci à nouveau de ton aide  bien1

toine10

et aussi autre problème qui n'en est pas un : quel niveau de liquide tu as au radiateur

m'étant fait moi même couillonné, il ne faut pas de LDR plus haut que 1 a 2 cm au dessus des conduits de refroidissement du radiateur

perso, je mets un doigt, l'index, il est mouillé jusqu'à la moitié de la 1ère phalange, et le niveau ne bouge pas

Snakephil

Bonjour Olive.

Merci pour ton aide.

J'ai 6 pâles sur l'hélice.

Et en effet il doit y avoir une fuite car je viens de constater que le niveau a encore baissé et il y a du liquide sur mon carton et sur le longeron avant droite...

C'est grave du coup ?

Snakephil

Bonjour Toine

Merci du conseil.

Je viens de vérifier et comme toi j'ai mis l'index et en effet première phalange...
Moi j'en mettais bien plus haut de peur de la surchauffe...Donc la fuite pourrait venir de mon erreur de vouloir trop en mettre de LDR...

Je vais suivre cela de prêt...et donc peut être que c'est le radiateur trop petit et veillot qui ne suffit plus...

A suivre aussi...

Snakephil

Pour Olive, pas de rouille dans le LDR...

olive82

Puisque tu as des gouttes sur ton carton, il faudrait surveiller et trouver d'ou elles viennent , soit du trop plein du bouchon, soit d'une durite pas assez serrée, soit tout simplement d'une fuite du radiateur et là c'est plus grave parce qu'elle risque de s'agrandir

Snakephil

Ok merci...

Je vais donc surveiller cela dans les jours prochains et je vous tiens tous informés !




Mustanger

une mustang avec radiateur d'origine ne chauffe pas.

aux usa avec 40°c ça ne chauffe pas non plus.

si tu as un souci de chauffe il faut trouver la cause.

ton hélice est a combien de cm du radiateur ?
as tu un fan shroud ?
ta pompe a eau fonctionne elle correctement ?
ton calorstat s"ouvre aussi a fond ?
ta durite inférieur as elle un ressort dedans ?

Snakephil

L'hélice est à 8-9 cm du radiateur.

la pompe à eau semble en bon état...

olive82

Tu peux aussi savoir ta température avec un thermomètre laser , c'est bien plus précis que l'aiguille du compteur  bien1

thor_eyerdhal

Citation de: Snakephil le 22 Mai 2020 à 12:45:22L'hélice est à 8-9 cm du radiateur.

la pompe à eau semble en bon état...
Citation de: Snakephil le 22 Mai 2020 à 12:45:22L'hélice est à 8-9 cm du radiateur.

la pompe à eau semble en bon état...

+1 avec Mustanger.
Le système d'origine était parfaitement fonctionnel à l'époque, donc rien n'est mal conçu, par contre si ton bloc est entartré et/ou ton radiateur....

8-9cm c'est un peu loin surtout si tu n'as pas de fanshroud,


Snakephil

C'est noté, merci pour la réponse !

Elle va faire un petit check-up au garage samedi 06 juin et je verrai avec le connaisseur de vieilles voitures  ;) 


Sujets similaires (5)