Concours photo

Partenaires

Sur Facebook

avatar_olive33

289 ratatouille à bas régime

Démarré par olive33, 19 Juin 2020 à 08:03:34

0 Membres et 1 Invité sur ce sujet

olive33

Bonjour à tous. 
Quand je roule sur un filet de gaz, le moteur broute franchement. En charge, aucun soucis. Un ralenti à 460tr/min,stable...
Une idée ?
Mustang 68 V8 289, carbu neuf richesse à 2 tours, allumage electronique (Accuspark) caler à 8°, bobine neuve, fil de bougies, bougies neuves.

olive82

Il est pas un peu bas ton ralenti ?

Fross

Oui, trop bas.
Sur une automatique, c'est plus proche des 625 t/min.

Il te faudrait aussi vérifier la membrane de la pompe de reprise.
https://www.mustangv8.com/fr/index.php?topic=45096.msg1050793#msg1050793
Mustang 1969, Coupé hardtop, 302ci-2V, C4, Dark moss green/standard black interior/black vinyl top, PS, AC, exterior decor group, tinted windows, AM radio.

Sortie des chaines de San José, Californie le 24 février 1969. Vendue neuve par Harrold Ford, Sacramento, Californie le 27 février 1969.

olive33

Si, bien sûr, trop bas le ralenti, mais au moins je sais que je n'ai pas de prise d air. Je l'ai remonté à 650tr/min. Mais toujours pareil...
Pour la pompe de reprise, je pense pas que ce soit ça. Quand je met le pied dedans, il n'y a pas de trou. De plus mon problème est en bas régime constant, pas en accélération.

thor_eyerdhal

Circuit de ralenti réglé trop pauvre ou encrassé ou avance mal réglée

olive33

En parlant d'avance, est-ce que si j'ai changé mon allumage à rupteur par un électronique (Accuspark kit 27) et que j'ai mis une bobine neuve mais d'origine, ça peut être la cause de mon problème ?

olive82

Avec un allumage ' neuf '  , ça risque quand même de mieux marcher ..... bien1

olive33

Bah il est neuf en fait, mais la bobine, neuve aussi, n'est peut être pas adaptée à l'allumage electronique. Comment savoir ?

olive82


olive33


olive82

Normalement quand on passe à un allumage électronique on met une bobine plus puissante , genre 40 000 volts , alors qu'à l'origine c'est une 20 000 volts , la différence est surtout pour sa durée de vie

thor_eyerdhal

Il faut surtout mettre une bobine qui a la bonne résistance interne...

Maintenant si la bobine était à l'origine de ce problème à bas régime, çà ne devrait pas s'arranger en accélérant et çà serait indépendant du fait de rouler cool ou en pleine charge.

olive33

Exact. Je pense aussi qu'un allumage qui ne fonctionne pas bien, c'est tout le temps. A bas ou à haut régime.
Mais comme le dit Olive82, je vais quand même passer à une bobine pour allumage electronique

On peut mettre celle qu'on veut ou il faut absolument une pertronix ou autre spéciale mustang ?
Style ca:
https://www.thelittlecarshop.com/241-bobine-sport-105-v-type-origine.html

toine10

rien à péter :D une bobine elle engrange simplement en 12V ou autre un max de charge pour le décharger "à la demande"

plus elle charge vite et autant en décharge, la qualité étant qu'elle est capable de milliers de cycle sans fondre ^^ donc c'est ok ;)

machbill

euh, l'allumage électronique n'en a pas rien à péter lui,  ???

regarde bien ce qui est recommandé pour fonctionner avec ton pertronix et choisi en fonction.

toine10

l'allumage électronique, il ne fait que permettre le lâcher d'étincelle sans passer dans son corps, du distributeur à la bougie

pour moi c'est pas un gros ampérage, juste une grosse tension qui va traverser les câbles et permettre l'allumage de la bougie

ou alors je "m'est" gouré ;)

olive82

Même avec une bobine simple ça va marcher , mais par contre ça risque de pas durer dans le temps.....

Je trouve bizarre que tu n'ais pas d'étincelle à tes bougies, il doit y avoir autre chose

thor_eyerdhal

Je repète, il faut une bobine avec une résistance interne (impédance) du primaire qui soit compatible avec le module.
Ca marchera dans tous les cas mais soit avec une perte de puissance (impédance trop élevée) soit pas longtemps car le module cramera (impédance trop faible)

machbill

Citation de: toine10 le 25 Juin 2020 à 11:36:51l'allumage électronique, il ne fait que permettre le lâcher d'étincelle sans passer dans son corps, du distributeur à la bougie

pour moi c'est pas un gros ampérage, juste une grosse tension qui va traverser les câbles et permettre l'allumage de la bougie

ou alors je "m'est" gouré ;)

un allumage électronique normalement remplace le système de rupteur. (mais je ne connais pas le pertronix). Donc c'est un composant électronique (un transistor mosfet généralement) qui accepte un certain niveau de tension qui coupe dans le temps le plus court possible le courant envoyé dans le circuit primaire de la bobine (d'où l'importance d'avoir la bonne inductance)
Effectivement c'est pas un gros ampérage, et au niveau de la tension au niveau du primaire de la bobine c'est du 12v, mais au moment de la coupure, la tension va s'élever et pourrait dépasser les limites du transistor.

C'est mon coté tatillon ;-)

thor_eyerdhal

Il y a une bonne intensité sur le primaire, c'est sur le secondaire qu'on compte en mA
Une bobine high perf en 0.75 ohm, alimentée en 14V (si l'alternateur va bien) => 18.7 A
une bobine perfo en 1.5 ohm =>9,33A....

Ensuite le module étant série avec la bobine, selon sa propre résistance interne l'intensité dans le circuit sera forcément un peu plus faible, mais bon de très peu.

Sujets similaires (5)