Inscription

Veuillez vous inscrire pour accéder à l'intégralité des sections du forum, aux images et interagir avec d'autres passionnés de la Ford Mustang.

Concours photo 2020

Sur Facebook

avatar_Maxime

problèmes de jauges 1969

Démarré par Maxime, 09 janvier 2022 à 13:18:32

0 Membres et 1 Invité sur ce sujet

Maxime

Salut tout le monde,

J'ai un petit souci avec mes jauges sur ma Mach One de 1969.
Celle de l'alternateur ne fonctionne pas, l'aiguille reste toujours en plein milieu sans jamais bouger.
Celle du compteur de vitesse est complètement foireuse, elle oscille à la moindre secousse (état des routes) ou même avec une petite accélération elle va s'affoler mais pas de manière linéaire. Il faut vraiment que je cruise sur une route en parfait état pour que l'aiguille ne bouge pas (même un joint de dilatation de pont va la faire osciller fortement).
Aussi, elle ne donne jamais la bonne vitesse. Lorsque je suis à 30 mph, elle m'indique 20mph, vers 50-55mph l'indication est juste et à 75mph, elle m'indique 100mph. Bien sur elle oscille mais je considère le milieu de l'oscillation comme étant la vitesse indiquée ^^'
La jauge à Essence n'est pas correcte non plus, lorsque je fais le plein, l'aiguille est bien sur le "F" par contre lorsque j'arrive sur la fin du réservoir, l'aiguille est à -1/4. autrement dit, quand la jauge est sur le "E", il me reste en réalité 10-15 litres (réservoir 20 gallons/75 litres).
Pour les jauges de pression d'huile et de température, cela a l'air de fonctionner correctement. Après 3-4 minutes, l'aiguille de température est +/- au centre. S'il fait plus chaud, elle va avoir tendance à monter un peu plus sans jamais toucher le "P" de "TEMP" et au plus froid, elle redescend sur le "E" sans jamais descendre plus bas en température. et pour la pression d'huile, l'aiguille est juste après le centre, je dirais à environ 60% entre le "L" et "H".

Une idée d'où proviennent ces soucis?

Merci à vous :)
 

Thierry

Salut
Citation de: Maxime le 09 janvier 2022 à 13:18:32Celle de l'alternateur ne fonctionne pas, l'aiguille reste toujours en plein milieu sans jamais bouger.
Tu peux vérifier tous les contacts entre l'alternateur et la jauge. Un peu de corrosion peut être la cause.

Citation de: Maxime le 09 janvier 2022 à 13:18:32Celle du compteur de vitesse est complètement foireuse, elle oscille à la moindre secousse (état des routes) ou même avec une petite accélération elle va s'affoler mais pas de manière linéaire. Il faut vraiment que je cruise sur une route en parfait état pour que l'aiguille ne bouge pas (même un joint de dilatation de pont va la faire osciller fortement).
Ca ressemble a un pignon de compteur coté boite qui est HS ou un cable qui a besoin de graisse.

Citation de: Maxime le 09 janvier 2022 à 13:18:32Aussi, elle ne donne jamais la bonne vitesse. Lorsque je suis à 30 mph, elle m'indique 20mph, vers 50-55mph l'indication est juste et à 75mph, elle m'indique 100mph. Bien sur elle oscille mais je considère le milieu de l'oscillation comme étant la vitesse indiquée ^^'
Tu ne dois pas avoir le bon pignon. Voila un sujet qui t'aidera :
https://www.mustangv8.com/fr/index.php?msg=529101

Citation de: Maxime le 09 janvier 2022 à 13:18:32La jauge à Essence n'est pas correcte non plus, lorsque je fais le plein, l'aiguille est bien sur le "F" par contre lorsque j'arrive sur la fin du réservoir, l'aiguille est à -1/4. autrement dit, quand la jauge est sur le "E", il me reste en réalité 10-15 litres (réservoir 20 gallons/75 litres).
La sonde est peut etre HS. Voila une video qui montre comment la tester.
https://www.youtube.com/watch?v=FTFpbTVv3OM

Si tu ne comprends pas l'anglais, il faudra cliquer sur le bouton CC et "l'engrenage" pour avoir des sous titre en français.
Mon autre passion:
Photographie

FLYER34

Citation de: Maxime le 09 janvier 2022 à 13:18:32Une idée d'où proviennent ces soucis?

Citation de: Maxime le 09 janvier 2022 à 13:18:32Celle de l'alternateur ne fonctionne pas
Normal sur une Mustang ancienne.
Inutile de chercher à réparer

Citation de: Maxime le 09 janvier 2022 à 13:18:32Celle du compteur de vitesse est complètement foireuse, elle oscille à la moindre secousse
Commence par changer le câble.


Citation de: Maxime le 09 janvier 2022 à 13:18:32La jauge à Essence n'est pas correcte non plus.
Problème récurrent. Tu peux essayer de tordre la tige qui tient le flotteur.
Résulat non-garanti.
Les sondes chinoises que l'on trouve sur le marché ne valent guère mieux.


My 2 cts  ;)

Thierry

Citation de: FLYER34 le 09 janvier 2022 à 14:28:01Normal sur une Mustang ancienne.
Inutile de chercher à réparer
Frequent, oui. Normal, non.  non1
Une voiture ancienne peut tres bien fonctionner comme le jour de sa sortie d'usine. Le tout c'est de savoir si on veut y mettre les moyens pour y arriver. ;D
Mon autre passion:
Photographie

jojo28500

L'idéal c'est de remplacer l'ampèremètre d'origine par un voltmètre + utile a mon avis

pour ma part j'ai une prise allume cigare et me donne en permanence le voltage

je voulais acheter un volmetre sur https://www.rccinnovations.com/index.php?show=menu-volt-all mais livre plus en France

Aprés il y a surement une bidouille a faire en soudant une resistance de 22 Ohm
https://www.mustangv8.com/fr/electricite/aiguille-de-charge-alternateur/

Maxime

Merci beaucoup pour vos réponses. J'attends la fin de l'hiver et sa remise en route pour commander ce qu'il me faut. A priori c'est une 18dents (pont 3.25:1 en boite toploader 4 vitesses).
Pour la jauge de carburant, pareil j'attendrai de la ressortir pour déposer la sonde et vérifier son fonctionnement. Et pour l'ampèremètre, j'aime autant garder tel quel, je vais essayer de voir l'état du circuit imprimé et nettoyer/réparer ça. Au pire ça sera un nouveau circuit ^^'

Et pourquoi ça serait un souci de graisse dans le câble de compteur de vitesse? Quand je regarde les vidéos sur youtube (CJPP et autres), ils ne parlent pas de graisser ce câble.

D'ailleurs, l'horloge passager (des Mach One) ne fonctionne pas non plus ce qui est très fréquent.. Circuit à remplacer?

halftracks


Thierry

Citation de: Maxime le 09 janvier 2022 à 18:58:37Et pourquoi ça serait un souci de graisse dans le câble de compteur de vitesse? Quand je regarde les vidéos sur youtube (CJPP et autres), ils ne parlent pas de graisser ce câble.
Oui je pense plutôt a un problème de dents alors attends de voir ce que ca donne quand tu auras remplacé le pignon.

Citation de: Maxime le 09 janvier 2022 à 18:58:37D'ailleurs, l'horloge passager (des Mach One) ne fonctionne pas non plus ce qui est très fréquent.. Circuit à remplacer?
Je répare les horloges électriques si tu peux l'envoyer chez moi au Canada pour pas cher. Sinon je serais probablement en France dans les 6 prochains mois.

Tu as aussi ce sujet qui pourra peut être t'aider :
https://www.mustangv8.com/fr/electricite/fonctionnement-horloge/
Mon autre passion:
Photographie

Maxime

Ok, encore merci pour ces explications supplémentaires :)
Pour la jauge à carburant, elle fonctionne bien, c'est juste la plage qui n'est pas correcte. Au lieu d'aller entre le "E" et "F" sur 4/4, elle va avant le "E" jusqu'au full sur 5/4. en dehors de ça, elle descend normalement en roulant, pas d'oscillations, pas de descente ou remontée incompréhensible.
Bon l'avantage, c'est que quand elle indique vide, j'ai encore quelques bornes pour aller jusqu'à la pompe, ça fait un peu effet de réserve et témoin  ;D

Pour le pignon, je vais le sortir et contrôler le nombre de dents ainsi que l'état du câble et des connexions derrière le tableau de bord.
Je verrai ce que j'achète en fonction de l'état car je n'ai pas envie de passer 5 commandes différentes, étant en Belgique c'est à chaque fois 15€ de frais de port et pour une commande à 30-40€, ça fait cher ^^' Donc j'aime autant passer une seule commande et repartir éventuellement sur du neuf si j'ai des doutes sur l'état de certaines pièces.

Tu n'as pas prévu de passer en Belgique faire un peu de tourisme par hasard?
J'ai regardé le lien vers la réparation de l'horloge, c'est intéressant! Je penserai à la déposer en même temps que le reste et voir pour nettoyer et graisser! :)

Thierry

Citation de: Maxime le 11 janvier 2022 à 01:55:46Tu n'as pas prévu dépasser en Belgique faire un peu de tourisme par hasard?
Ah non, quand je rentre dans le sud de la France, je n'aime pas trop remonter dans le froid du nord. ;D

Citation de: Maxime le 11 janvier 2022 à 01:55:46J'ai regardé le lien vers la réparation de l'horloge, c'est intéressant! Je penserai à la déposer en même temps que le reste et voir pour nettoyer et graisser! :)
Oui c'est bien plus facile a réparer qu'un moteur V8. ;D Il faut juste être méticuleux et prendre des photos avant de démonter.
Mon autre passion:
Photographie

Maxime

T'as qu'à venir dans le Sud de la Belgique plutôt que dans le nord de la France smk
En été il arrive que le soleil pointe le bout de son nez et que la température monte au delà de 20°  LOL

Les photos, j'en fait toujours énormément, plus facile quand on ne se souvient pas où vont tels et tels fils  ;D

Jeff/38

Citation de: Maxime le 11 janvier 2022 à 01:55:46c'est juste la plage qui n'est pas correcte

Ça ne viendrait pas juste de l'aiguille qui s'est décalée et qu'un réalignement à la main (en douceur) pourrait résoudre ?

Enfin, je dis ça ...

Maxime

Je me dis que ça ne peut pas être ça car dans ce cas, au lieu d'aller de "-1/4" à "F", elle irait de "E" à "F+1/4", ça ne ferait que shifter l'erreur à droite de la jauge au lieu de l'avoir à gauche..
En gros, mon aiguille va entre ses 2 positions selon que le réservoir est vide ou plein. Donc si je décale pour que réservoir vide elle soit sur le "E", au plein, elle sera après le "F".
On peu aussi voir que pour le fonctionnement de la pression d'huile et température, c'est nickel. La pression est quasiment toujours à cet emplacement (ça varie légèrement selon que je mets un peu plus le pied dedans, de la température extérieure etc. Pour la température d'eau, l'aiguille oscille entre cette position (température extérieure basse, +/- 10°C) et un peu avant le "P" de "TEMP" sans jamais le toucher lors des grosses chaleurs 25-35°C. Donc fonctionnement correct je suppose :)
Vous ne pouvez pas voir les fichiers joints de cette section.

toine10

au fait jamais personne n'a cherché à réparer l'ampèremètre ? question sans doute déjà posée mais bon ...

le mien, j'ai fait la continuité et j'ai du refaire une petite soudure, du coup il fonctionne mais attention les yeux, charge et décharge, même combat, ça bouge pas des masses

j'avais regardé un peu comment c'était branlé, on aurait dit un aimant donut avec des spires de cuivre isolé, et fin basta ... y a peut être moyen de faire mieux ? de le modifier pour une meilleure sensibilité ? j'ai pas cherché beaucoup plus loin mais ça doit exister non ?

j'avais acheté un voltmètre pour le remplacer et puis après un essai, j'ai pas trouvé fantastique le rendu donc je suis reparti sur l'origine et une soudure pour le réparer et le rendre fonctionnel mais c'est presque rageant d'avoir une aiguille qui te dit "merde" alors qu'il ne manque sans doute pas grand chose pour qu'elle bouge bien dans tous les sens de charge/décharge

peut être récupérer un autre ampèremètre et remplacer le combo aimant,spires aiguille ?
Si je dis une connerie, c'est que je l'ai pas dite exprès, mais si je dis quelque chose d'intelligent, c'est peut être une connerie ! - antoine

- en vente -
https://www.mustangv8.com/fr/restaurations/restauration-coupe-1967/

FLYER34

Citation de: toine10 le 13 janvier 2022 à 09:27:43au fait jamais personne n'a cherché à réparer l'ampèremètre ?
Si, si.
Sur un autre forum, un gars indique avoir tenté de refaire fonctionner l'ampèremètre : il a fallu arrêter un début d'incendie sur le cabrio 66.   

toine10

ahhh effectivement ... LOL ça soigne  LOL  LOL
Si je dis une connerie, c'est que je l'ai pas dite exprès, mais si je dis quelque chose d'intelligent, c'est peut être une connerie ! - antoine

- en vente -
https://www.mustangv8.com/fr/restaurations/restauration-coupe-1967/

FLYER34

Au hasard d'une recherche Gogol "convert mustang ammeter to voltmeter fire" :

"The old ammeters were a hell of a fire risk and I would not put one in a car. They usually failed within a few years."
(Les anciens ampèremètres étaient un sacré risque d'incendie et je n'en mettrais pas un dans une voiture. En général,  ils tombent en panne après quelques années.)



https://www.mocgb.net/forums/forum/technical-questions/-64-to-73/81769-ammeter-repair

toine10

tu vas finir par me convaincre de l'enlever LOL
Si je dis une connerie, c'est que je l'ai pas dite exprès, mais si je dis quelque chose d'intelligent, c'est peut être une connerie ! - antoine

- en vente -
https://www.mustangv8.com/fr/restaurations/restauration-coupe-1967/

Thierry

Citation de: FLYER34 le 13 janvier 2022 à 14:39:41Au hasard d'une recherche Gogol "convert mustang ammeter to voltmeter fire" :

"The old ammeters were a hell of a fire risk and I would not put one in a car. They usually failed within a few years."
(Les anciens ampèremètres étaient un sacré risque d'incendie et je n'en mettrais pas un dans une voiture. En général,  ils tombent en panne après quelques années.)



https://www.mocgb.net/forums/forum/technical-questions/-64-to-73/81769-ammeter-repair
C'est un forum britanique et forcement, avec les soucis électriques chroniques sur les véhicules anglais, il n'y a pas de quoi s'étonner qu'ils aient une phobie des incendies. lol

Non mais avec les millions de Ford US produits avec des ampèremètres, je pense que ca se saurait depuis longtemps si elles prenaient feu aussi facilement.
Mon autre passion:
Photographie

Crgtmk9

C'est la façon dont est branché l'ampèremètre qui fait que l'aiguille ne bouge pas beaucoup.
En fait, théoriquement, un ampèremètre est branché en série sur le circuit à mesurer et une grosse intensité le traverse.
Sur nos mustang, il prend la différence de tension entre deux circuit de "+", ce qui permet de faire une mesure sur une faible intensité; c'est aussi pour cela que la variation de l'aiguille est faible.

Sujets Similaires (5)