Inscription

Veuillez vous inscrire pour accéder à l'intégralité des sections du forum, aux images et interagir avec d'autres passionnés de la Ford Mustang.

Fox 1980 V8 255ci plus d'allumage

Démarré par Aryc, 01 Mai 2023 à 21:06:38

0 Membres et 1 Invité sur ce sujet

Aryc

Hello!

Ma Mustang a décidé de me rendre fou! (Ou pauvre au choix...)

Je vous refait toute l'histoire:

J'ai la Mustang depuis 2018, elle a toujours parfaitement bien tourné, rien a signaler.

Le moteur est un 255ci, plutôt rare puisque sorti que 2 ans, mais il s'agit d'un 302 retravaillé pour réduire la cylindrée et la puissance crise pétrolière oblige.

Un jour l'année dernière elle se met a avoir des ratés, caler redémarrer difficilement jusqu'à ne plus redémarrer.

A froid elle redémarre et tourne sans PB mais dès que le starter a fini de faire le job ça recommence, donc très rapidement au bout de 1km en gros, avant même que le moteur ne soit vraiment chaud.

Je prend les compressions j'ai 9bar partout.

Je change les bougies, les fils de bougies et la bobine: pas de changement.

Je me dis que ça peut être un problème d'alimentation d'essence du coup je remplace le filtre, la durite et la pompe a essence: pas de changement.

A ce stade j'envisage un problème de carburateur, je commande un kit de réparation, et j'amène le carbu chez un spécialiste qui me change tout les joins et membranes, nettoie le carbu aux ultrasons et me le rend comme neuf: toujours pas de changement.

Du coup je reviens sur mon sentiment du départ a savoir un problème d'allumage il me reste le module de gestion et le distributeur a remplacer, ce que je fait.

Et la du changement, je n'ai plus du tout d'allumage... Je me dis que peut être les pièces neuves sont défectueuses du coup je remet mes anciennes ( distributeur, module de gestion et bobine) toujours plus d'allumage...

J'ai bien entendu vérifier mes connecteurs ils sont tous branchés, y en pas 50 en même temps.

Du coup en plus du problème d'origine j'ai maintenant un soucis sur le faisceau d'allumage, parceque toutes les pièces techniques sont neuves en fait, qui d'ailleurs était peut être le problème d'origine.

Autant je ne suis pas trop mauvais en mécanique autant en électricité je suis pas une flèche donc un peu dans la merde.

J'ai besoin d'aide pour trouver le problème, comment vérifier a quel niveau le courant ne passe plus? Ou prendre les tensions etc...

On est d'accord que sur ces vieux moteurs il n'y a pas de sécurité, même si le distributeur n'est pas du tout réglé ou qu'il y a un soucis dans l'ordre de branchement des cylindres je devrais avoir une étincelle, juste ça démarre pas?

Si vous avez d'autres idées je suis preneur.

Merci a ceux qui prendront le temps de m'aider :)

toine10

à coup sur un mauvais calage et peut être ordre d'allumage

donc à vérifier avec le pmh au bon endroit, un calage à 10° et une vérification de l'ordre d'allumage réel de ton AAC (tu peux tout vérifier avec les caches culbuteurs enlevés - ordre d'ouverture fermeture des soupapes admission/echappement)

après pour l'allumage, si y a de l'étincelles au moins sur 3 bougies, ça démarre un V8 avec un peu d'essence et de l'air ;) (et vu qu'il y a des compressions, aucun soucis)

Aryc

Bonjour et merci :)

Il est bien possible que le calage ou l'ordre d'allumage soit faux je le referai le weekend prochain. Mais dans ma tête même si le calage n'est pas bon j'aurai dû avoir une étincelle, juste que ça n'aurait pas démarré.

Cependant j'ai vu sur rockauto que dans la section allumage il y a un capteur de position du vilebrequin en pièce disponible. Du coup si capteur il y a, probablement que l'impulsion de fait quand il n'y a pas de bougie en face...

D'ailleurs ce capteur pourrait être a l'origine de mon problème si il est défaillant...

Mission du WE: remonter tout dans le bon calage et vérifier la présence d'un capteur pmh sur le volant moteur :)

toine10

tu enlèves une bougie et tu fais tourner le moteur, tu verras bien à la bougie si le courant passe ;) (faut être 2)

Aryc

Ah non mais aujourd'hui y a 0 étincelle...

toine10

y a pas d'antidemarrage ou autre saloperie du genre la dessus ?

olive82

Tu peux nous faire des photos de ton moteur sans le filtre à aire stp .......

Aryc

Citation de: toine10 le 02 Mai 2023 à 20:18:16y a pas d'antidemarrage ou autre saloperie du genre la dessus ?

Non rien, clé full métal basique.

Citation de: olive82 le 03 Mai 2023 à 01:10:18Tu peux nous faire des photos de ton moteur sans le filtre à aire stp .......

IMG_20230420_111921.jpg
Ça t'ira?

olive82


toine10

bon donc si il y a un capteur, et que celui-ci est mort, même si tu as le mauvais ordre d'allumage, ça n'allumera pas tes bougies

la boucle est bouclée LOL un nouveau capteur et re-test si ça envoie l'impulsion nécessaire pour alimenter les bougies

Jeus

Bonjour, effectivement s il y a capteur, c'est à verifier sinon tu peux deja verifier si tu as du courant qui arrive avant ta bobine (a vérifier aussi, si elle est morte tu n'auras pas d'étincelle aux bougies) et à sa sortie puis arrive bien jusqu'au delco.