Inscription

Veuillez vous inscrire pour accéder à l'intégralité des sections du forum, aux images et interagir avec d'autres passionnés de la Ford Mustang.

Sur Facebook

Ralenti trop haut / Cylindre ne donne pas

Démarré par karl71, 04 Janvier 2023 à 12:26:00

0 Membres et 1 Invité sur ce sujet

karl71

Citation de: olive82 le 17 Janvier 2023 à 12:39:40Tu pourrais mettre un peu de pate à joints pour faire un nouveau test bien1
Je voulais éviter la pate mais effectivement, pour essai je vais faire ça

filou96

Et pourquoi pas tout bètement sans spacer ? C'est pas possible ? là tu es fixé

karl71

Effectivement mais ça fausse mon ralenti vu que j'ai ma PCV prise dessus

filou96

Tu t'en fous de la PCV aucun risque pour faire des essais , laisse les 2 orifices des caches culbu à l'air libre no pb, même pour faire des essais en roulage, au moins tu verras si tu parviens à régler ton carbu correctement.

Edit : d'ailleurs ça m'y fait penser : valve PCV morte ( c'est à dire sans tarage ) = prise d'air. Si tu aspires dans le tuyau à son arrivée au carbu/spacer , ben tu ne dois pas pouvoir ou très peu , un filet d'air.
Le but d'une "bonne" valve PCV , c'est de maintenir une pression négative dans le bloc , ceci afin d'éviter fuites d'huiles et présences de gaz/condensation/blowby indésirables , pour ça elle aspire mais avec un tarage sinon tu aurais une prise d'air permanente dans l'admission. Elle empèche aussi le mélange frais explosif de pouvoir être aspiré dans le bloc moteur = boum
Elle se sert de la dépression de l'admission pour faire cela, donc sauf en WOT , dès que la dépression de l'admission est suffisante elle aspire les gaz impropres, l'air frais rentre par l'autre cache culbu.

karl71

Filou,
J'ai déjà pensé à la PCV mais elle me semble fonctionnelle même si je n'ai aucune idée du tarage.
Elle semble être le bon modèle (64) pour ma voiture et donc adaptée au carbu et au moteur (tout est stock sur la voiture)
Je vais tout de même l'autopsier de plus près mais le piston coulisse bien à l'intérieur, je vais essayer de l'ouvrir si c'est possible.
Sinon, plus de fuite du côté carbu donc une cause en moins.
Reste PCV, soupape qui ferme mal ou fuite entre collecteur d'admission et bloc/culasses, je vois rien d'autre.

filou96

Cool si pas de fuite , pour le reste , il tourne ton moteur ? Tu as combien de dépression dans l'admission au ralenti ?
Regarde aussi la pression/dépression dans le crankcase au ralenti et aux coups de gaz ( tu peux brancher en bidouillant ton dépressiomètre sur le puit de jauge à huile ;)
Les PCV actuelles ( sauf des chères avec tarage réglable : cf Wagner ) sont toutes chinoises ... hélas , j'ai mis une EDL à la poubelle après ccontrole ...

karl71

Oui le moteur tourne mais j'arrive pas à régler mon ralenti, trop pauvre, obligé de desserrer mes vis de richesse presqu'au max mais ça suffit pas, j'en déduit que j'ai trop d'air dans le mélange. Si je les visse à fond et que je les dévisse (en partant de 1 tr 1/2 dévissé) le régime moteur augmente et se stabilise sans jamais redescendre.
Ma vis de ralenti est desserrée à fond et je suis toujours entre 650 et 700 rpm selon l'avance que je mets.
Je devrai pouvoir descendre le ralenti jusqu'à caler normalement.
Ma dépression est entre 15 et 18 inHg selon l'avance.
L'avance parait suspecte également, même avec 15° de statique, je dépasse pas les 30° à 3500tr/min
En roulage, tout fonctionne, plus d'hésitations, mais je sens bien qu'il manque de la puissance (avance entre 10 et 12°).

filou96

Commence par virer ton tuyau de PCV et bouche le trou du spacer, laisse le trou du cache culbu ouvert pas grave et on voit.

karl71

J'avais bouché ma PCV avec le doigt, on sent bien l'aspiration mais le ralenti chutait seulement de 50 rpm de mémoire, donc fonctionnement normal de la PCV je pense...
Quoique j'avais fait ça avant de colmater la fuite d'air sous le carbu, vais ressayer...

Pascal-lrq

Tu bouches toutes les arrivées de dépression et tu vas voir rapidement si ça vient d'un périphérique.
Si en les bouchant toutes, tu as toujours le problème, on en revient au carburateur.

Pascal

karl71

J'ai refait des essais ce soir:
Avance autour de 10-12°, valve PCV bouchée, le ralenti chute un peu (je descend à 500RPM vis de ralenti dévissée à fond) mais les vis de richesse n'ont toujours pas d'influence quand je les dévisse plus de 2 tours, toujours trop d'air apparemment.
Si je balance du nettoyant carbu dans le secondaire au ralenti, les RPM diminuent, je me suis dit que les papillons du secondaires restaient ouverts au ralenti malgré mes réglages qd j'ai refait le carbu. J'ai donc desserré la vis de butée de l'axe des papillons secondaires pour qu'ils se ferment plus, je les ai même aidés en appuyant dessus avec un tournevis mais c'est pareil, doivent pas être étanches complètement même fermés, normal ou pas?
J'ai joué encore avec l 'avance et que je mette 10° ou 18°, PCV bouchée ou pas, j'ai toujours une légère hésitation quand j'appuie gentiment sur l'accélérateur...Tout ça commence à me saouler un peu!
J'ai aussi vérifié mon repère PMH au bloc piston qui était bon.
Je vais peut être m'orienter vers la taille de mes gicleurs du primaire qui pourraient être trop petits?

thor_eyerdhal

Non, la taille des gicleurs principaux n'influe pas sur le circuit de ralenti...

karl71

Travaux du jour:
Giclète d'eau/liquide vaisselle tout autour du carbu/pipe/jonction culasses...RAS
Vérification des précontraintes soupapes, pas de serrage trop important des basculeurs qui pourraient laisser une soupape ouverte.
Je sais plus quoi regarder sbhy

thor_eyerdhal


karl71

L'age de la voiture (1964) mais il a été restauré chez pony carb en 2010 je crois.
J'en ai un autre, l'original de la voiture je pense, je l'ai retapé mais il a des taraudages foirés donc j'ai pas pu l'essayer.
J'ai une nouvelle piste que je regarderai dans la semaine: papillons mal positionnés ou butée plastique cassée, à vérifier, la voiture n'est pas chez moi..:

LIEN

Capture d’écran 2023-01-22 à 23.13.43.png



Pascal-lrq

C'est le système de starter ?

Tu as une vis qui permet de régler le ralenti accéléré.
La vis glisse sur  une came (à 1 ou 2 niveaux) pour descendre le ralenti en fonction de la déformation du ressort de starter.
Il ne faut que cette vis, en position sans starter, n'ouvre pas les papillons.

Vu la tête de ton carbu, tu dois avoir le starter d'origine via le collecteur d'échappement. Attention, je me suis fait avoir comme un con, si tu ne connectes pas les conduites du starter, tu as une prise d'air. Par faire circuler l'air chaud dans le circuit de starter, il faut une dépression quelque part.
Quand tu souffles par là
IMG_20230123_090540.jpg
l'air sort là
IMG_20230123_090527.jpg 

Je ne sais pas si j'ai été très clair  smk  smk  smk


Je modifie ma réponse : je n'avais pas bien regardé ta photo, j'ai l'impression que l'arrivée d'air du starter est bouchée ? Si c'est le cas, ce que j'ai dit, n'est pas la réponse à ton problème.

Pascal

karl71

Pascal,
La photo que j'ai mise au dessus, c'est pas mon carbu, juste une photo prise sur le net pour montrer la "quequete" plastique.
Mon système de starter est fonctionnel avec les 2 tuyaux qui entrent et partent du collecteur d'échappement.
J'ai testé une éventuelle prise d'air vers les piquages de l'échappement mais RAS.
J'ai pas mon carbu sous les yeux mais je crois que j'ai toujours la petite "quequete" sur le levier.
Reste à vérifier le bon positionnement des papillons.

karl71

Un léger mieux...
RE re re démonté le carbu, J'ai essayé de vérifier les papillons mais les vis résistent et j'ai peur de tout péter donc rien fait de ce côté là. Y'a un léger jeu dans les axes et on peut apercevoir un halo de lumière autour des papillons mais c'est pas énorme, est ce que ça suffit à laisser passer trop d'air au ralenti et du coup augmenter le régime moteur, je ne sais pas?
J'ai mis des vis de richesses neuves, elles ont beaucoup moins de jeu que les anciennes et l'angle de la pointe est plus aigu (pointe plus longue) et relevé un peu le flotteur du primaire.
J'ai mis les boosters du carbu original (C4GF-AE) à la place des boosters du carbu installé sur la voiture (C4ZF-C), les références des boosters n'étant pas les même sur les 2 carbus.
J'arrive à descendre un peu le ralenti par rapport à avant mais pas encore assez à mon gout, la vis de ralenti est au mini, y'a encore un truc qui merde...
Par contre pratiquement plus d'hésitation en accélération douce, me reste plus qu'à trouver les gicleurs 48 et 56 qui équipent le carbu à l'origine à la place des 45 et 57 en place actuellement, je me dis que ça apportera peut être un peu plus de souplesse et gommera le peu d'hésitation que je pense percevoir.
Suis mitigé mais satisfait quand même!

Pascal-lrq

Citation de: karl71 le 24 Janvier 2023 à 20:40:26on peut apercevoir un halo de lumière autour des papillons mais c'est pas énorme, est ce que ça suffit à laisser passer trop d'air au ralenti et du coup augmenter le régime moteur, je ne sais pas?

C'est une prise d'air... et quasiment irréparable.
Tu n'as pas un autre carburateur pour faire un essai ?

Pascal

karl71

Bah non à part l'autre 4100 original mais c'est pire je crois