Inscription

Veuillez vous inscrire pour accéder à l'intégralité des sections du forum, aux images et interagir avec d'autres passionnés de la Ford Mustang.

Holley 4979-9 - rat tatouille lol

Démarré par toine10, 16 Février 2022 à 14:58:58

0 Membres et 1 Invité sur ce sujet

toine10

Bonjour

Petit problème d'ordre technique sur un holley (je suis plutôt edelbrock mais ça doit fonctionner pareil)

Voilà la bête

traffic.gif

traffic.gif

traffic.gif

traffic.gif

traffic.gif

traffic.gif

Le soucis : j'avais des tremblements à l'accélération à partir de 1500-1700 tr/min alors qu'il y a plusieurs mois avant l'hiver, le moteur envoyait la sauce comme pas permis !

j'ai donc pris le problème à la base :

1- le réglage des flotteurs = niveau bas du trou de cuve donc OK (réglage n'a pas bougé)

2- remise des 4 vis de réglage de mélange serré à fond puis desserré de 1 tour et demi > démarrage ok ça prend ses tours au ralenti 1200

3- vérification du ralenti au démarrage (1200 tr/min pour le "starter" qui est électrique et réglage moteur coupé pour que "tant qu'il soit pas ouvert - le starter - à fond, il reste au ralenti élevé ) - ok

4- ralenti à 700 tr/min quand le moteur est chaud (que le starter soit ouvert taquet) = ok

5- réglage à l'oreille en resserrant les vis de richesse ----- et c'est là que ça devient le bordel

je m'explique : jusque là, j'ai fait un réglage à l'oreille pour écouter la diminution et surtout l'accélération du moteur suivant la manière de tourner les vis, OR, je n'ai pas mon mano de dépression sous la main et je n'ai "que" ça pour le réglage là ou je suis ...

après réglage comme ça, j'ai retrouvé un moteur qui ne tremble plus, mais qui aurait un peu de mal au delà de 3500 trs/min

je pense que je dois avoir les membranes de pompes de reprise morte (ou au moins une des deux) ou alors y a un truc qui m'échappe

une fois passé le tremblement entre 3000-4000 tr/min, elle monte toujours dans les tours mais "y a comme un manque" ... genre trop d'air, pas assez d'essence ... bref ça manque de pêche

je suis pas assez calé en holley pour connaitre les "astuces" sur ce modèle donc je suis preneur de toute info ...




ensuite, quelques remarques personnelles sur le carbu et le réglage issu de cette approche empirique :

- j'ai lu (j'ai cherché quand même LOL) sur la doc en ligne qu'il faudrait régler le gauche et droit du même nombre de tours

- le réglage des vis de richesse (ou du moins d'une) sur la cuve côté arrière (parebrise) à un incidence sur le ralenti/accélération du moteur, alors que les autres, moins, voire pas du tout donc j'ai laissé à 1+1/2 tour - en même temps ça me semble normal, c'est la cuve des primaires et celle à l'avant la cuve du circuit secondaire

- en appuyant sur les ressorts de pompe de reprise, au ralenti, le moteur s'essouffle, donc c'est plutôt bon signe que ça gicle de l'essence en masse

- je constate que les seconds volets sont purement mécanique, donc pas de membrane de reprise pour les secondaires par aspiration comme ceux que j'ai pu voir sur d'autres modèles ...

- on voit aussi une vis centrale dans le sens vertical, à côté du trou permettant de maintenir l'admission, à quoi sert t'elle ? je n'y ai pas touché

-est-ce que mon problème viendrait du circuit secondaire ? et du coup comment le régler ? démontage pompe de reprise ? ou alors c'est une connerie toute simple ?

Jean-Yves 26

J'ai bien un Holley, mais je ne me suis pas encore penche dessus vu qu'il fonctionne à merveille..

Mais la 1er idée qui me vient, vu qu'il fonctionnait très bien avant, serait que ton essence serait un peu vieille..
(Avant l'hiver)
L'indice d'octane du 98 chute lamentablement après trois mois, et bien plus rapidement si ça fait 4 ou 5 mois avec un réservoir à moitié vide..
Perso je m'astreins à faire 30 kms par semaine pour avoir un plein d'essence fraîche tous les deux mois..

Mais bon maintenant ça sera plus compliqué d'éliminer cette hypothèse  ;)

toine10

le réservoir est rempli d'essence neuve ;) donc ... autre chose du coup ^^ (mais c'est bien j'ai pas pensé à le préciser)

thor_eyerdhal

Tu as un carbu double pompe avec un circuit de ralenti « four corners »
Les 4 vis de richesse ajustent la richesse au ralenti et en plus les deux de devant
Ajustent la richesse du circuit de transition (quand tu roules en dessous de 50-60 km/h)

Tes tremblements au dessus de 3000, est-ce à vide ou en roulant?
Si c'est à l'arrêt au point mort, c'est le circuit de transition qui fonctionne,
Si c'est en roulant, à ce régime c'est le circuit principal qui fonctionne.

Les pompes de reprises doivent envoyer de l'essence à la moindre sollicitation des papillons (facille à vérifier) mais si elles déconnaient çà provoquerait des hésitations ou trous sur les accélérations franches à bas régime.

Un carburateur ne se dérègle pas, donc si çà fonctionnait avant ne touches pas aux réglages
De richesse (quoi qu'il doit y avoir des améliorations à faire avec un « four corners »)
Es tu certains que les vis de richesse étaient autant ouvertes avant que tu ne reprenne les réglages?
Car comme il y a deux fois plus de circuits de ralenti, si on applique les réglages d'un two corners, on enrichi beaucoup trop...
Sur le mien, les vis sont ouvertes d'environ 3/4 de tour.

Donc un carbu ne se dérègle pas mais par contre :
-les  circuits s'encrassent ou se bouchent, surtout ceux de ralenti et de transition qui sont
Très petits
-Les membranes s'abiment
-les pointeaux grippent
-les boulons se déserrent
-les bouchons en caoutchouc sechent et se fissurent
-les durites se fissurent

Je vois une durite qui part vers l'arrière depuis le piquage de dépression haut, elle devrait aller
Vers l'avant sur la capsule de l'allumeur..





toine10

mmmmmhh ok thor

bon bah on va reprendre au début LOL donc déjà 1+1/2 tour c'est de trop (ce qui ne m'étonne pas du tout vu comment elle puait et il n'y a qu'en appauvrisant que ça tournait mieux -> augmentation en tr/min)

les ratatouilles c'est effectivement en charge, en roulant ... en statique, ça monte dans les tours

je vais refaire des essais semaine prochaine, y a effectivement des chances que des saloperies se soient déposées à pas rouler ... faire tourner ça suffit pas à priori :'(

thor_eyerdhal

Alors avec ces vieux moteurs a carbu, sans cata, même pauvre çà pue ;)

Si c'est en charge, désacouples les secondaires (petite bielette a retirer coté conducteur;
Le carbu ne fonctionnera que sur les primaires, si ca continue ce sont les circuits des primaires qu'il
Faut vérifier, si çà ne le fait plus c'est du coté des circuits des secondaires qu'il y a souci.

Pour le réglage de richesse, pars de là où tu as réglé les vis et resserre par 1/4 de tour les 4 vis.
Si c'est effectivement  trop riche le régime augmentera, tant que çà augmente tu rerfermes, ne t'inquiètes pas que çà ne fasse
Qu'un demi ou un tiers de tours, ce qui compte c'est le bon réglage pas le nombre de tours théoriques (qui ne colle pas forcément)
Trouves le point de régime maximum et réouvres d 1/8 de tour.
Tu as écrit que les vis des secondaires n'influaient pas, c'est anormal, elles jouent autant pour la richesse au ralenti que celles des secondaires, sauf si les circuits sont bouchés...

Je pense que préalablement aux réglages, tu devrais enlever les cuves et nettoyer les circuits avec de la bombe de nettoyant carbu ;)
Si tu as le courage de sortir le carbu, on pourra aussi voir si le réglage de la vis de ralenti est cohérent (en voyant à quel point le circuit de transition est recouvert par les papillons).

toine10

Citation de: thor_eyerdhal le 20 Février 2022 à 12:39:31Alors avec ces vieux moteurs a carbu, sans cata, même pauvre çà pue ;)

Si c'est en charge, désacouples les secondaires (petite bielette a retirer coté conducteur;
Le carbu ne fonctionnera que sur les primaires, si ca continue ce sont les circuits des primaires qu'il
Faut vérifier, si çà ne le fait plus c'est du coté des circuits des secondaires qu'il y a souci.

Je vais déjà essayer ça ... si ça fonctionne bien qu'avec les primaires, restera les secondaires à "ouvrir" et nettoyer

CitationPour le réglage de richesse, pars de là où tu as réglé les vis et resserre par 1/4 de tour les 4 vis.
Si c'est effectivement  trop riche le régime augmentera, tant que çà augmente tu rerfermes, ne t'inquiètes pas que çà ne fasse
Qu'un demi ou un tiers de tours, ce qui compte c'est le bon réglage pas le nombre de tours théoriques (qui ne colle pas forcément)
Trouves le point de régime maximum et réouvres d 1/8 de tour.
Tu as écrit que les vis des secondaires n'influaient pas, c'est anormal, elles jouent autant pour la richesse au ralenti que celles des secondaires, sauf si les circuits sont bouchés...

Du coup je peux "fermer" les secondaires et me concentrer uniquement sur les primaires ? ou bien je ferme les secondaires, règle les primaires, puis, réouvre les secondaires "d'un tour"par exemple ?

CitationJe pense que préalablement aux réglages, tu devrais enlever les cuves et nettoyer les circuits avec de la bombe de nettoyant carbu ;)
Si tu as le courage de sortir le carbu, on pourra aussi voir si le réglage de la vis de ralenti est cohérent (en voyant à quel point le circuit de transition est recouvert par les papillons).

je t'avoue que je n'ai pas le courage de sortir encore le carbu, je me pète un peu le dos sur celle là ^^ et j'ai de kit pour le refaire sous la main ... donc au mieux, je démonte la cuve des secondaires, je la passe aux ultrasons et je remonte avec le joint ... en espérant qu'il me pète pas entre les mains ...

thor_eyerdhal

Avec ton carbu où on ne peut pas régler la fermeture des papillons secondaires (pas de vis de ralenti), il faut régler les 4 en même temps et encore une fois si les vis des secondaires n 'agissent pas, c'est pas normal (mais sans lien direct avec ton souci à 3000rpm)