Inscription

Veuillez vous inscrire pour accéder à l'intégralité des sections du forum, aux images et interagir avec d'autres passionnés de la Ford Mustang.

Concours photo 2020

Sur Facebook

avatar_Maxime

problèmes de jauges 1969

Démarré par Maxime, 09 janvier 2022 à 13:18:32

1 Membre et 1 Invité sur ce sujet

toine10

ahhhh donc c'est normal !

bon en même temps, j'ai rien qui consomme ... tout est en leds .. pour rigoler je ferais bien un coup d'ampèremetre réel histoire de voir la conso (c'est pas un amperemetre mais une pince amperemetrique on va dire)
Si je dis une connerie, c'est que je l'ai pas dite exprès, mais si je dis quelque chose d'intelligent, c'est peut être une connerie ! - antoine

- en vente -
https://www.mustangv8.com/fr/restaurations/restauration-coupe-1967/

Maxime

Bon j'ai déposé ma casquette de tableau de bord puis mon bloc compteur et enfin le bloc coté passager.
A première vue, le circuit du bloc compteur semble neuf.
Vous ne pouvez pas voir les fichiers joints de cette section.
Par contre le gros connecteur qu'on vient enficher dedans est abimé, une des deux pattes de fixation est cassée/manquante. moyen de réparer ça sans remplacer tout?
Vous ne pouvez pas voir les fichiers joints de cette section.
Pour le câble du compteur de vitesse, le voici. Il a lui aussi une patte de fixation cassée.. c'est quand même chiant de devoir remplacer une pièce pour un truc plastique fragile qui n'a aucune utilité dans le fonctionnement réel du compteur..
Vous ne pouvez pas voir les fichiers joints de cette section.Vous ne pouvez pas voir les fichiers joints de cette section.
Coté horloge, je comprends mieux pourquoi elle ne tournait pas. Le cable n'est pas branché  sbhy. Une idée de son emplacement? à la place de l'ampoule de boite à gant + la fiche qui est seule à coté pour compléter le 3ème slot et je remets l'ampoule sur les 2 slots libres supplémentaires du cable d'horloge? C'est l'impression que j'ai en regardant le schéma électrique visuel ainsi que celui qui est plus détaillé dans le manuel.
J'ai branché mon horloge en direct via un cable USB alimenté sur une prise USB (chargeur téléphone auquel j'ai coupé le cable pour avoir accès aux fils + et -). Au final, l'horloge fonctionne et tourne, mais je ne saurais pas dire si c'est bien réglé et qu'une minute sur cette horloge correspond bien à une minute réelle. Seule chose, toutes les 45-60secondes, elle émet un "clac" comme si un engrenage ou autre sautait.
Vous ne pouvez pas voir les fichiers joints de cette section.Vous ne pouvez pas voir les fichiers joints de cette section.Vous ne pouvez pas voir les fichiers joints de cette section.
En parlant de la lampe de l'horloge, je n'arrive absolument pas à la retirer. complètement grippée dedans (ou alors je ne m'y prends pas bien ^^')
Vous ne pouvez pas voir les fichiers joints de cette section.

Et dernière chose, je n'en suis pas fier.. En démontant mon horloge, j'ai été trop brusque et j'ai pété le plexiglas.. J'ai vu que sur CJPP, ça coute 65usd.. ça fait cher pour une connerie pareille ^^'
Vous ne pouvez pas voir les fichiers joints de cette section.

Maxime

Bon j'ai regardé de plus près à l'horloge. Le claquement que j'entends, il s'agit des 2 pièces entourées en rouge qui se rapprochent petit à petit en tournant avec le mécanisme sur lequel j'ai fait les flèches.
lorsqu'elle se mettent en contact, la roue revient en arrière, les 2 pièces s'écartent avant de se rapprocher à nouveau jusqu'au contact suivant etc.
Il faut envion 50 secondes pour réaliser un cycle (donc 50 secondes entre 2 claquements). Au niveau du réglage, l'horloge est 1 seconde trop rapide à la minute +/-. en 60secondes réelles (via téléphone), mon horloge a avancé de 61 secondes. En vérité j'ai regardé ça sur une période de 5 minutes sur laquelle j'ai eu +/- 5 secondes d'avance de mon horloge par rapport au téléphone.. ça se règle?
Je vais laisser tourner pendant 1h et voir le décalage que ça crée, ça sera déja un peu plus précis que sur une période de 5minutes
Vous ne pouvez pas voir les fichiers joints de cette section.

Edit: sur une période de 66minutes (horloge mondiale), elle a réalisé exactement 66minutes et 56 secondes. Ceci revient à une avance de l'horloge de 51 secondes/heure soit une avance de 20minutes et 22 secondes par jour.
Je vais dégraisser tout ça avec du WD-40, tester dans la voiture pour le circuit électrique et si ça fonctionne, je la laisserai encore en dehors le temps d'essayer de la régler via le système de retour automatique (@Thierry avait déja parlé de ça dans un poste ancien).

olive82

J'ai déjà entendu dire qu'il y avait un réglage , mais j'ai jamais fait ça

toine10

surtout pas de wd40 dans les éléments d'horlogerie

il te faut de l'huile spécifique horlogerie/engrenage

je vais essayer d'être pragmatique dans l'explication qui est chiante :

pour le clac, c'est normal : y a un condo qui charge, le mécanisme par mouvement centripète (fort LOL) fait avancer l'aiguille des secondes, le mécanisme fait rapprocher la patte jusqu'au contact du condo

au moment du contact, ça repousse la patte qui gère les secondes et le mouvement redonne de l'énergie cinétique à tes secondes

dans le temps et l'usure, la poussière et le gras ralenti les secondes mécaniques, et le condo est également moins puissant et repousse moins loin la patte qui fourni l'E-cinétique à tes secondes

donc pour aller au plus simple : changer le condo pour un truc plus puissant, ou tordre un peu la patte si le contact se fait mal (mais là ça a l'air de fonctionner donc évite d'y toucher ET dégraisser les roulements et ajouter un peu d'huile d'horloger prévu pour ! (pas de graisse ou de wd40 !)

pas grave si t'en as mis, mais faut recommencer proprement avec les bonnes huiles

pour le plexis ... bah ... raté  ::)  :P LOL c'est fait, c'est fait ... ça se change

pour le mécanisme, ça se change aussi MAIS MAIS MAIS gaffe !! le support et les vis pètent comme du verre !!!!
Si je dis une connerie, c'est que je l'ai pas dite exprès, mais si je dis quelque chose d'intelligent, c'est peut être une connerie ! - antoine

- en vente -
https://www.mustangv8.com/fr/restaurations/restauration-coupe-1967/

Maxime

Ca tombe bien, je n'avais pas encore mis de wd-40, je ne vais donc pas le faire.
Après avoir reconnecté l'horloge sur la voiture, j'ai laissé tourner l'horloge toute la journée.
Au final, pour 24h 38min 00sec passées réellement, mon horloge a avancé de 25h 1min 17sec. Ca représente donc une avance de 22min 42sec par jour soit environ 1.57% trop rapide. J'ai modifié la position réglable et je mesurerai la différence demain espérant l'avoir réduite même si je me doute bien qu'une avance de 20minutes ça risque de faire beaucoup à rattraper :/

toine10

ça ça suffit amplement !

https://www.web-horloger.fr/epages/6c507ed8-8ebc-11e5-8e3a-000d609a287c.sf/fr_FR/?ObjectPath=/Shops/6c507ed8-8ebc-11e5-8e3a-000d609a287c/Products/213-21524070X/SubProducts/2B210-21524070R5

sinon chez un horloger, il a ça forcément ;) mais là tu dépends de personne

pas besoin de badigeonner ! quelques gouttes à la seringue et ça roule
Si je dis une connerie, c'est que je l'ai pas dite exprès, mais si je dis quelque chose d'intelligent, c'est peut être une connerie ! - antoine

- en vente -
https://www.mustangv8.com/fr/restaurations/restauration-coupe-1967/

Maxime

J'ai beau tourner l'engrenage à fond dans un sens ou l'autre, l'avance/retard ne bouge pas d'un poil. Je vais aller dans une horlogerie pour avoir un devis pour qu'ils me règlent ça :)

Sujets Similaires (5)