Concours photo

Partenaires

Sur Facebook

avatar_morgan289toulon

Repère poulie damper et réglage carburateur 4300

Démarré par morgan289toulon, 22 Mars 2020 à 19:06:26

0 Membres et 1 Invité sur ce sujet

morgan289toulon

Salut tout le monde ! je poste ici ça pourra surement aider par la suite...
J'ai beaucoup cherché mais pas trop de réponse, ça doit être tellement évident que je trouve pas la réponse  ex1t
Sur la poulie damper, à gauche du 0 c'est le retard allumage et à droite l'avance on est d'accord ?
Donc sur ma photo vous me confirmez que mon repère noir c'est bien à peu près 8° ?
( je viens de penser à un truc...j'ai mis le capteur d'allumage sur le fil centrale de la tête d'allumage, or je viens de voir qu'il faut mettre sur le cylindre 1 ? :D )
je crois que j'ai tout faux !
Et en + j'ai débranché le tuyau du carburateur au lieu de la capsule... MDR
IMG_9641.jpg
Car avec ce réglage je trouve ma tête d'allumeur vachement décalé vers la gauche...et elle pétarade + qu'avant avec le réglage de la tête d'allumeur + tourné vers la droite. ( je sais pas si je me fais bien comprendre )
J'ai mis un carburateur autolite 4300 NEUF, elle démarre au quart de tour, mais alors UNE ODEUR ! c'est juste insupportable, cela peut venir du réglage de l'allumage ou aussi du réglage du carburateur ? car si elle sent comme ça au feu rouge, je m'arrête jamais  ;D
1ère restauration, et pas la dernière ! :-)

thor_eyerdhal

Tu n'as pas de stroboscope à déphasage?
Oui un mauvais réglage de l'avance n'arrange pas les odeurs, mais encore faut-il que ton carbu neuf soit réglé pour ton moteur, si tu n'as pas fait les réglages de richesse, c'est pas étonnant.

Le mieux est quand même de commencer par un bon calage de l'avance avant de toucher au carbu.

morgan289toulon

Citation de: thor_eyerdhal le 23 Mars 2020 à 09:10:26Tu n'as pas de stroboscope à déphasage?
Oui un mauvais réglage de l'avance n'arrange pas les odeurs, mais encore faut-il que ton carbu neuf soit réglé pour ton moteur, si tu n'as pas fait les réglages de richesse, c'est pas étonnant.

Le mieux est quand même de commencer par un bon calage de l'avance avant de toucher au carbu.

justement c'est la raison de mes questions sur la poulie :D as tu des indications à me donner ?
Oui il est à déphasage, je vais donc le régler sur 7 ( par exemple ) et faire une trace rouge sur le 0 ( pmh )
mais si quelqu'un peut me confirmer les graduations gauche/droite du 0 avance/retard pour mes propres conaissance cela m'aidera :D
Par contre des indications pour les vis de richesse ? une méthode pour ce carbu ? car je doute que ce soit pareil pour un 2100 un 4100 et 4300 non ? et je ne trouve pas grande chose pour le 4300...merci beaucoup  :D
1ère restauration, et pas la dernière ! :-)

thor_eyerdhal

Oui avec le déphasage tu règles entre 6 et 10 et tu dois avoir le pointeur calé sur le zéro du damper.
Essaies de mettre au moins 8°.

Par contre il y a régulièrement des soucis d'alignement entre le pointeur et le zéro ce qui fait que le zéro est faux...
Si tu veux en être sur, il faut utiliser la méthode suivante :
Un bloc piston à la place de la bougie N°1, tu tournes le bloc manuellement dans un sens jusqu'à ce que çà bloque.
Tu fais un marquage sur le damper face au pointeur, ensuite tu tournes le bloc dans l'autre sens jusq'au blocage, tu refais un marquage de la même façon.

Ton vrai PMH sera à mi distance des deux marquages réalisés, facile à mesurer avec un metre souple.
Il sera a mi distance du coté du marquage zéro pre existant,  de l'autre coté çà sera le PMB..

Tu fais ces marquages depuis le même point de vue que de là où tu mesures avec ton strobo pour éviter les décalages visuels, ainsi tu auras le PMH parfait pour ensuite faire le réglage d'avance.



Une fois l'avance bien calée tu pourras ajuster la richesse.

morgan289toulon

Citation de: thor_eyerdhal le 23 Mars 2020 à 12:35:51Oui avec le déphasage tu règles entre 6 et 10 et tu dois avoir le pointeur calé sur le zéro du damper.
Essaies de mettre au moins 8°.

Par contre il y a régulièrement des soucis d'alignement entre le pointeur et le zéro ce qui fait que le zéro est faux...
Si tu veux en être sur, il faut utiliser la méthode suivante :
Un bloc piston à la place de la bougie N°1, tu tournes le bloc manuellement dans un sens jusqu'à ce que çà bloque.
Tu fais un marquage sur le damper face au pointeur, ensuite tu tournes le bloc dans l'autre sens jusq'au blocage, tu refais un marquage de la même façon.

Ton vrai PMH sera à mi distance des deux marquages réalisés, facile à mesurer avec un metre souple.
Il sera a mi distance du coté du marquage zéro pre existant,  de l'autre coté çà sera le PMB..

Tu fais ces marquages depuis le même point de vue que de là où tu mesures avec ton strobo pour éviter les décalages visuels, ainsi tu auras le PMH parfait pour ensuite faire le réglage d'avance.



Une fois l'avance bien calée tu pourras ajuster la richesse.

Merci pour ce renseignement ! je suppose qu'avec cette méthode peu importe le bloc piston ce qui compte c'est d'être au milieu du pmh et pmb c'est bien ça ? dans ce cas je me le fabrique avec une vieille bougie...
Pour le carburateur une méthode ou je me fie uniquement au comportement routier et couleur des bougies ?
1ère restauration, et pas la dernière ! :-)

olive82

Ton point milieu sur ta poulie damper sera forcément le 0 donc le PMH , là ou le piston est en haut dans ton 1er cylindre

thor_eyerdhal

Surtout pas les bougies ca n'est pas si simple et encore moins depuis le sans plomb.
La methode a été expliquée des dizaines de fois sur le forum ;)

morgan289toulon

bloc piston fabriqué avec une vielle bougie et une douille longue de 8 :D
IMG_9697.jpg

Et finalement mon point zero était pas si mal ! la grosse marque rouge c'est mon point zero gradué d'origine et les 2 petit points rouge c'est mon PMH/PMB avec le bloc piston
IMG_9695.jpg
J'ai réglé mon allumage initial à 8 avec la lampe strob déphasage, j'ai ensuite ajusté mon ralenti position à chaud, par contre mon starter auto ne veut pas s'ouvrir complètement même après 10minutes de chauffe...je l'ai donc ouvert moi même pour le ralenti à chaud.
Une idée ?
C'est sur un carbu autolite 4300
J'ai serré les vis de richesses à fond et desserré de 1 tour 1/2 , ça va déjà beaucouuuup niveau odeur et ralenti "silencieux" et stable, il y a quelque chose à régler pour  que le starter auto s'ouvre complètement rapidement, il faut relier un tuyau d'air chaud c'est ça ? ce n'est pas le carb d'origine

Merci é tous pour votre aide :-)
1ère restauration, et pas la dernière ! :-)

Pascal-lrq

Super tu as réussi à avoir un bon PMH.
Pour le starter, il y a une procédure de réglage, je vais essayer de te trouver ça sur le forum.
Si non, en attendant, tu peux le déconnecter pour faire tes essais.

Pascal

Pascal-lrq


thor_eyerdhal

Bravo, plus qu'à régler ce souci de starter (çà n'aide pas pour les odeurs s'il reste partiellement fermé...)

morgan289toulon

Citation de: Pascal-lrq le 25 Mars 2020 à 08:43:30Super tu as réussi à avoir un bon PMH.
Pour le starter, il y a une procédure de réglage, je vais essayer de te trouver ça sur le forum.
Si non, en attendant, tu peux le déconnecter pour faire tes essais.

Pascal
Citation de: thor_eyerdhal le 25 Mars 2020 à 10:25:49Bravo, plus qu'à régler ce souci de starter (çà n'aide pas pour les odeurs s'il reste partiellement fermé...)

Merci beaucoup ! j'avais trouvé ce pdf sur le forum, maintenant le problème va être d'amener un tuyau d'air chaud....:D
Car sur mon collecteur je pense pas avoir cette connectique surtout qu'en plus il faut un tuyau spécifique on dirait, mais je dois dire que ce starter m'enchante pas forcément, j'habite dans le sud la voiture roulement que par beau jour donc bon...
Je vais voir et essayer de bricoler quelque chose !
1ère restauration, et pas la dernière ! :-)

morgan289toulon

Donc...sur mon carburateur, le système n'est pas tout à fait le même, j'ai l'impression qu'il faut rentrer directement sur le cache plastique ?
IMG_9719.jpg
IMG_9720.jpg

On dirait que j'ai bien une connectique sur ma tubulaire d'echap :
IMG_9718.jpg
Mais comment s'en servir c'est une autre histoire... sbhy
En réglant ce cache plastique, je peux complètement désactiver ce starter, mais je pense que mon réglage ne sera pas optimal si la voiture démarre et tient le ralenti sans starter même avec + de 20 degrès dehors non ?
1ère restauration, et pas la dernière ! :-)

thor_eyerdhal

Il faut un capillaire thermique, je ne sais pas si ca se détaille..
Sinon effectivement tu neutralise le papillon en position ouverte et bien évidemment tu fais tes réglages une fois que le moteur est bien chaud, surtout pas à froid (oui il tournera mal à froid mais c'est normal sans starter et çà ne dure pas)

morgan289toulon

Citation de: thor_eyerdhal le 25 Mars 2020 à 15:12:52Il faut un capillaire thermique, je ne sais pas si ca se détaille..
Sinon effectivement tu neutralise le papillon en position ouverte et bien évidemment tu fais tes réglages une fois que le moteur est bien chaud, surtout pas à froid (oui il tournera mal à froid mais c'est normal sans starter et çà ne dure pas)

je pense que c'est ce que je vais faire...et j'attendrais toujours que le moteur soit chaud pour rouler
1ère restauration, et pas la dernière ! :-)

Pascal-lrq

Perso, j'ai neutralisé le starter, la logique de fonctionnement ne m'inspire pas  LOL  LOL  LOL
Suivant la température extérieure, tu restes de 1 à 3 minutes au ralenti avant de partir. En plus cela a un avantage, tu fais bien chauffer la mécanique avant de rouler.

Pascal

morgan289toulon

Citation de: Pascal-lrq le 26 Mars 2020 à 08:33:12Perso, j'ai neutralisé le starter, la logique de fonctionnement ne m'inspire pas  LOL  LOL  LOL
Suivant la température extérieure, tu restes de 1 à 3 minutes au ralenti avant de partir. En plus cela a un avantage, tu fais bien chauffer la mécanique avant de rouler.

Pascal
Par contre obligé d'accélérer un peu pour tenir le ralenti au début on est d'accord ?
Et niveau tour/min ralenti, vous conseillez combien ? car 700 je trouve ça haut....? j'arrive à descendre + bas facilement et stable mais c'est peut-être mauvais pour le moteur ?
Et dernière particularité , le carbu 4300 que j'ai est pour une boite auto d'après le code, qu'est ce qui différencie ? la richesse ? les gicleurs ?
1ère restauration, et pas la dernière ! :-)

Pascal-lrq

Oui au début tu dois un peu accélérer mais pas longtemps.
Pour une boite méca, tu peux descendre un peu, de mémoire c'est 600 tr/mm.

Pour le carbu, je ne sais pas.

Pascal

thor_eyerdhal

Aucun intérêt à descendre trop pas le ralenti.
Pour un AAC stock il doit être de 800 au point mort ou N et de 600 en D.

Les différences au niveau du carbu sont dans les bielettes ou palonniers supplémentaires qui permettent de déclancher le kick down.  Les réglages n'ont rien à voir avec le type de boite.

Pascal-lrq

Thor, c'est une boite méca.
Je viens de vérifier dans la doc, 600 tr/mm

Pascal

Sujets similaires (2)