Inscription

Veuillez vous inscrire pour accéder à l'intégralité des sections du forum, aux images et interagir avec d'autres passionnés de la Ford Mustang.

Concours photo 2021

Sur Facebook

sos explication de mesures

Démarré par softail, 23 Mars 2017 à 17:02:57

0 Membres et 1 Invité sur ce sujet

softail

de temps en temps le voyant moteur s'allume .lecture du code p0430 ,toujours le même. Lecture des mesures des 4 sondes échappement : 3 indique une valeur dans les normes et 1 affiche 0 .après effacement du code défaut, lecture des 4 sondes : les 4 indique une valeur dans les normes. Mystère !
Ensuite,j'effectue une lecture des paramètres généraux du moteur et là je me retrouve avec ça (voir photo ).
Avez vous une idée de ce qui se passe ?

afm1972

Salut
V/MS ....c'est une unité de mesure dans le temps.
en gros ça te donne le volume des gaz d'échappement qui sont parcouru en min et max ::) ::)
mais ce que tu dois retenir sur ta lecture que tu as fais au ralentit si je me trompe pas c'est que tu as tout simplement un cata quasi bouché
cata de la ligne 2 d'après ton code p0430
tu as peut être un rendement moteur sur un banc de 4 cylindres  qui n'est pas bon.....résultat fumée et crachat d'huile possible et bouchage du cata(c'est une hypothèse)
il te faut faire un contrôle sur ton moteur ,démonte les bougies et regarde comment elle sont
sa arrive aussi que quelque chose se soit dé souder dans ton cata et obstrue partiellement la ligne
la tu peut sans autre démonter ton cata et tu le secoue un peut et tu écoute rnr rnr
ou ta sonde lambda déconne et te donne des mesures aléatoire par moment
par contre ce que je comprend pas,c'est comment ton appareil arrive a lire un volume en mêtre seconde en ayant que des sondes lambda qui elle ne mesure que le taux d'oxygène et retransmet ceci en voltage
je pense qu'il utilise un algorithme entre le taux d'oxygène et le voltage pour une estimation du volume gazeux mais normalement c'est des sondes de pression qui font ceci :P   
as tu eu d'autre code avant ???

softail

Aucun autre code avant .les 3 fois où j'ai effacé le code défaut, c'était le p0430 . Le comportement moteur est normal : démarrage du premier coup quelque soit la température extérieure, ralenti stable ,pas de fumée ,ni bruit ,ni odeurs à l'échappement . Le kilométrage effectué entre le moment où j'efface le défaut et le moment où il réapparaît est d'environ 350 kilomètres.

afm1972

sa inspire pas grand monde cette panne ???
bon je part du principe que ton moteur est OK comme tu me le dis
reste 2 possibilités-------la 1 ère est de changer ta sonde si tu la pas déjà fais(le mieux serai de faire un enregistrement longue durée pour assurer la possibilité que ta sonde déconne) je sais pas si tu as le matos pour faire ceci
la sonde est une pièce pas très chère alors je commencerais par la
si c'est toujours pas ça  sbhy tu démonte ton catalyseur et tu regarde dedans comment il est(porcelaine et alvéole souvent cassé ou bouché)
la aussi si tu as un autre pour faire un essai c'est mieux rnr

afm1972

je pose juste une info
pour ceux qui voudrai enregistré les paramètres moteur de courte ou longue durée il existe toute sorte de boitier qui se branche sur la prise OBD
je vous mais une photo  d'un modèle  que j'utilise et qui fonctionne très bien au niveau graphique  et paramètres bien1
il est compatible  Windows 2000,
NT, ME, XP, Vista and 7 et Windows 8 , 8.1
il fonctionne sur 5 langues possible..français ,allemand,anglais.italien.espagnol


Sportsroof_84

Bonjour Softail,
Peux tu m'indiquer quelle est l'application que tu utilises sur ton smartphone ?
La mienne me semble moins complète ...
traffic.gif

autoamore

Vu la photo, c'est sur un PC, il y a un câble USB.

Envoyé de mon SM-G920F en utilisant Tapatalk


Sportsroof_84

Je faisais allusion au post de Softail où l'on voit son smartphone Samsung posé sur sa cuisse ...
Effectivement sur le post d'afm1972, on voit un câble USB...  non1
Merci d'avance,
traffic.gif

softail

L'application que j'utilise est EOBD facile . Toute en français, assez complète et permet l'effacement des codes défaut.
Je vais commencer par faire changer la sonde par mon garagiste.j'aurais juste voulu savoir où elle se trouve exactement pour lui donner l'info .quelle référence prendre et peut on la trouver en France?

afm1972

 :) 
attention ,sa reste 2 appareils totalement différent
le smartphone et son programme vous donnes une lecture instantanée de certain paramètre et peut également effacer les codes avec les P ....
le module OTC lui enregistre les paramètres sur une durée que vous voulez
sa va de 1min à 24heures
vous devez ensuite les lires sur votre PC sous forme de graphique
sa n'efface pas les codes  rnr

scal


afm1972

Citation de: scal le 24 Mars 2017 à 16:32:38
https://www.youtube.com/watch?v=eA41xz1W1gc

90% de forum us parlent de catalyseur et pas des sondes lambda

mais mais

https://www.youtube.com/watch?v=GqDmmLQ4pGk



merci pour ces précisions en vidéo
sa résume exactement ce que j'ai dit plus haut   ;D ;D ;D

scal

Oui Afm c'est bien ce que j'avais vu   bien1 après visionnage

afm1972

pour la sonde lambda voici la ref Ford mais tu peux mettre autre chose
MOTORCRAFT DY 1038 (env 40$) sur rockauto droite ou gauche c'est la même réf
banc2 ou bank2  c'est à droite ou côté passager

softail

Merci pour les infos. Il faut dire que la mécanique et moi ça fait deux ;)
du coup ,deux sondes DY1038  commandées  chez rockauto car j'ai vu qu'il était préférable  de les changer par paire. Livraison prévue vers le 12 avril. Je vous tiens au courant.

Sportsroof_84

Citation de: afm1972 le 24 Mars 2017 à 16:26:59
:) 
attention ,sa reste 2 appareils totalement différent
le smartphone et son programme vous donnes une lecture instantanée de certain paramètre et peut également effacer les codes avec les P ....
le module OTC lui enregistre les paramètres sur une durée que vous voulez
sa va de 1min à 24heures
vous devez ensuite les lires sur votre PC sous forme de graphique
sa n'efface pas les codes  rnr

Oui j'avais bien saisi la différence, merci à toi et à Scal pour sa réponse également.
Bonne continuation dans tes réglages
traffic.gif

softail

250 kms après avoir effacé le code défaut, il revient .sur la première capture d'écran que j'avais fait (voir plus haut),c'était après effacement du code défaut. Aujourd'hui, c'est avec le voyant allumé sur le tableau de bord. Une des données apparaît en rouge.

afm1972

la valeur en rouge c'est normal,tu as largement dépassé le seuil maxi
c'est pourquoi tu as aussi le code défaut au tableau de bord
sur ta première photo,tu as  frôler le seuil maxi mais pas dépassé alors sa reste en vert et tu na rien sur le tableau de bord rnr

softail

Ok .merci pour l'explication qui correspond à ce que j'en avait déduit. Après changement des sondes o2 des réception , si il s'avère que le problème vient du catalyseur, suis je obligé de le remplacer par l'identique ou peut on utiliser un modele différent en changeant les deux ? J'ai regardé le tarif sur fordparts et ça pique un peu !

afm1972

Un cata reste un cata
Peut importe la marque, sa va faire la même chose si tu prend bien pour la mustang :v:

🡱 🡳