Concours photo 2020

Partenaires

Sur Facebook

Probleme Indication Jauge essence

Démarré par viny42, 08 août 2020 à 21:20:35

0 Membres et 2 Invités sur ce sujet

viny42

Bonjour a tous , j'ai un souci sur ma fastback 68
J'ai la jauge a essence qui deconne ( seulement cette derniere)
Plein fait elle me donne a peine la moitie du plein

Mon diagnostic regulateur tableau de bord ? apres changement toujours pareil..
J'ai donc changer le flotteur pour un neuf ( l'autre ne semblait pas vieux ) , toujours pareil ...
Quand je connecte un fil entre la cosse du faisceau et la masse, la jauge monte a plein...

Vous auriez une idée ?

olive82

Tu as vérifié la résistance de ta jauge dans le réservoir ?

bastille_stango

Oui on peut calibrer en adaptant l'impedance et/ou en tordant légèrement la barre du flotteur

viny42

Le problème c'est que la jauge fonctionne parfaitement bien en dehors du réservoir elle me donne entre 10 et 75ohm
Alors qu'une fois monter réservoir plein  elle de dépassé pas 24ohm, donc forcément problème électrique non ? Qu'en pense tu ?

Crgtmk9

Bastille_Stango a raison, si la plage d'impédance est bonne à l'exterieur du reservoir, c'est qu'il faut adapter la tige du flotteur en la tordant.
Après il y a possibilité de régler la jauge de tableau de bord, mais ça, c'est pour affiner le réglage de l'aiguille.

toine10

ou alors comme moi, ton flotteur commence à prendre le liquide et a un moment donné ... il flotte plus du tout mdr

bon de toute façon, j'opère la modif cette semaine : flotteur en nitrile récupéré d'une bagnole à la casse, je soude sur le bras et roule

olive82

Sinon faut démonter et tester le flotteur pour voir si il prend l'eau , ta jauge dans le réservoir est neuve ( chinoise ) ?

viny42

Oui elle est neuve, celle que j'avais avant aussi ça m'a toujours fait ça et je pensais que c'était la jauge qui était morte c'est pour ça que je l'ai changé par une neuve mais en fait toutes les deux étaient bonnes a priori, impossible que les deux et tout de suite, d'ailleurs je vais tester le flotteur de la première il fonctionne parfaitement, savez-vous où se trouve le réglage derrière le compteur Pour l'aiguille?

Crgtmk9

J'avais posté un tuto sur un autre post, je vais essayé de le retrouver.
A mon sens, avant de toucher au reglage de l'aiguille, tu devrais essayer de te rapprocher de la vérité en pliant la tige du floteur.

viny42

Ah je veut bien je trouve rien sur la manip ni sur mes forum canadien ou amerloque
A mon avis je vois que ça j'ai fait le test avec mon ancienne unité et en fait je pense qu'elle est très mal calibrée également au plein ça touche le haut du reservoi avant d'être au Max donc oui à mon avis les tiges c'est du n'importe quoi ( made on tawain sur l'étiquette )
Je suis au plein bouchon en haut et il me manque quelque mm de course ( je suis à 20ohm au lieu de 10 ohm )
Le problème à la tordre c'est de fausser la lecture Si on la plie mal

olive82


Crgtmk9

Bien joué  Olive82, plus rapide que moi .... en même temps, en vacances, à la plage, je n'ai pas tout sous la main.

olive82

J'avais gardé sur mon bureau , ça peut servir  bien1

toine10

Citation de: toine10 le 09 août 2020 à 12:34:06ou alors comme moi, ton flotteur commence à prendre le liquide et a un moment donné ... il flotte plus du tout mdr

bon de toute façon, j'opère la modif cette semaine : flotteur en nitrile récupéré d'une bagnole à la casse, je soude sur le bras et roule

flotteur en cause pour ma part ... je me suis pris une douche en vidant ... yen reste toujours un peu malgré la vis du réservoir lol

bon passé le désagrément, j'ai retiré le flotteur ... et l'essence est coincée dedans .. et ressort pas !!! mdr

bon de toute façon, je m'en doutais ... alors ma solution, j'ai coupé, soudé une tige d'un floteur récente en nitryle : c'est le matériau donc ça prend jamais le liquide :

résultat ! HOURRAAAA j'ai enfin des indications ! bon par contre il flotte trop bas, faudra régler en tordant la patte vers le bas histoire d'avoir le bon niveau en full, en bas c'est bon, d'ailleurs trop optimiste LOL

mais voilà; au moins c'est réglé, c'était aussi simple que ça, comme quoi ..

olive82

Pour éviter la douche tu allumes un briquet et tu regardes à l'intérieur pour voir si il en reste smk  smk  smk  smk

Je déconne bien sûr sbhy  sbhy  sbhy  sbhy

toine10


viny42

Du coup , j'ai enfin reparer ma jauge et oui.

J'explique pour que cela serve a tous , je n'ai pas toucher au mano, mais uniquement a la sonde dans le reservoir, j'ai remonter l'ancien floteur , et j'ai tordu celui ci un peu vers l'interieur , de sorte que celui ci prenne un peu plus d'angle , suivi avec mon ohmetre au fur et a mesure du remplissage , resulat niquel qui correspond a la realite , attention cependant a ne pas trop en faire c'est tres sensible, j'ai tordu a peine quelque mm , et cela suffit.

Merci a vous

Crgtmk9

Bravo,
C'était la chose à faire ,plutôt que de toucher au mano.

olive82

Tu as remplis avec de l'essence pour faire le test ?

Et surtout bravo si ça correspond bien avec la jauge  bien1

Sujets Similaires (5)