Concours photo

Partenaires

Sur Facebook

Branchement ventilo electrique

Démarré par Braun68, 14 Avril 2015 à 16:46:11

0 Membres et 1 Invité sur ce sujet

Braun68

Salut,

Apres mon problème de sénéloide je cherche à régler celui de mon ventilo qui ne fonctionne pas avec la sonde. J'ai démêlé les câbles et fait un petit croqui où l'on vois que le reosta est connecter à la sorti clé du sénéloide mais où les fils vert et jaune ne sont connecter à rien.
Le probleme ne doit pas être compliqué encore que je me demande le pourquoi de la chose ?
Serai ce fait intenssionnellement suite à un problème sur le circuit ?
Si quelque connait  la logique du montage je suis preneur.
Merci
Tout est dans l'équilibre.

Thierry

J'ai du mal a lire les inscriptions. Qu'est ce qu'il est censé faire ce rheostat?

Les fils rouge et jaune du relais sont ceux qui alimentent la bobine. Ils sont bbranches sur la meme borne du solenoide? ???
Mon autre passion:
Photographie

mustang66

?? ça ne peut pas marcher comme ça.

aurais tu les numéros de bornes et la ref du relais éventuellement.

Quand je vois la connexion de la marche forcée je ne comprends pas comment ça peut marcher également.
Ordonnance du médecin:
Mustang matin-midi et soir pendant 50 ans !
j'ai celle du matin et du midi, reste celle du soir !!

mustang66

Le vert et le jaune de la sonde sont sur la même borne ou pas ?
Ordonnance du médecin:
Mustang matin-midi et soir pendant 50 ans !
j'ai celle du matin et du midi, reste celle du soir !!

mustang66

Comment tu veux que fonctionne ton ventilo en mode forcé ? avec ou sans le contact mis ?
Ordonnance du médecin:
Mustang matin-midi et soir pendant 50 ans !
j'ai celle du matin et du midi, reste celle du soir !!

mustang66

Citation de: Thierry le 14 Avril 2015 à 18:47:49
J'ai du mal a lire les inscriptions. Qu'est ce qu'il est censé faire ce rheostat?

Les fils rouge et jaune du relais sont ceux qui alimentent la bobine. Ils sont bbranches sur la meme borne du solenoide? ???


Le premier rouge est l'alimentation du relai qui colle lorsque l'interrupteur de marche forcée se met à la masse.
Le Jaune est l'alimentation qui partira vers le ventilateur lorsque le relais collera. en bref ce relais sert à la marche forcée.
Ordonnance du médecin:
Mustang matin-midi et soir pendant 50 ans !
j'ai celle du matin et du midi, reste celle du soir !!

mustang66

Pour moi c'est un cablage qui a été tenté, le problème c'est qu'à la base la sonde (fil jaune) était raccordé au jaune qui part au ventilo.

Tout peut fonctionner correctement, sauf !!

lorsque l'interrupteur est sur OFF, le ventilo est régulé par la sonde, qui ouvre ou ferme le circuit.

Si la température est plus basse que la consigne, la sonde coupe le ventilo.
Si on coupe le contact, le ventilo s'arête aussi. MAIS !

si la température est trop haute sur le radiateur et que tu mets le ventilo en forcé et que tu coupe le contact, tu auras le bonheur de voir ton moteur continuer de tourner.. ;D
Ordonnance du médecin:
Mustang matin-midi et soir pendant 50 ans !
j'ai celle du matin et du midi, reste celle du soir !!

scal

j arrive pas trop a lire ton schema mais le principe c est ca

[attach=1]

ton ventilo contient de l electronique ou pas ? ou une seule borne +
ton schema n est pas bon cependant.

le plus batterie va direct au ventilo en passant par le contact relais
et l alimentation du relais se fait avec la sonde de temperature ou/et par un inter pour la marche forcee

bien sur un fusible sur la ligne de force.

mustang66

Dans ce cas là tout est sur + permanent ou sur le + après contact, mais pas les deux ?
Ordonnance du médecin:
Mustang matin-midi et soir pendant 50 ans !
j'ai celle du matin et du midi, reste celle du soir !!

Thierry

Citation de: mustang66 le 14 Avril 2015 à 20:51:20
Pour moi c'est un cablage qui a été tenté, le problème c'est qu'à la base la sonde (fil jaune) était raccordé au jaune qui part au ventilo.

Tout peut fonctionner correctement, sauf !!

lorsque l'interrupteur est sur OFF, le ventilo est régulé par la sonde, qui ouvre ou ferme le circuit.

Si la température est plus basse que la consigne, la sonde coupe le ventilo.
Si on coupe le contact, le ventilo s'arête aussi. MAIS !

si la température est trop haute sur le radiateur et que tu mets le ventilo en forcé et que tu coupe le contact, tu auras le bonheur de voir ton moteur continuer de tourner.. ;D

Ah oui, j'avais pas comprit que le "solénoïde" était le relais du démarreur et c'est pas bon du tout. D'ailleurs avec 2 positifs sur la bobine du relais, ça ne peut pas fonctionner.
Mon autre passion:
Photographie

scal

Citation de: mustang66 le 14 Avril 2015 à 21:02:49
Dans ce cas là tout est sur + permanent ou sur le + après contact, mais pas les deux ?


Si mais uniquement si il y a de l electronique a dos du ventilo.
Le miens a 5 bornes.
un + permanent qui declenche avec la sonde et si le moteur est chaud et que je mets le contact le ventilo
se met encore en route sans que j ai a demarrer.
une entre pour un bouton de marche forcee
un pour le cobtacteur de clim , ld ventilo tourne si la clim tourne meme radiateur froid
et bien sur une masse

mustang66

OK, ton ventilo contient des diodes donc qui permettent l'isolement des potentiels. Je ne sais pas si c'est le cas du sien ?
Ordonnance du médecin:
Mustang matin-midi et soir pendant 50 ans !
j'ai celle du matin et du midi, reste celle du soir !!

Thierry

Ce qu'il faudrait c'est que le rouge qui va sur le solenoide ait le rheostat et la sonde qui soient branches en parallèle entre celui-ci et le + du relais du demarreur.
Le contact du relais devra prendre un + avec fusible et alimenter le ventilo.
Mon autre passion:
Photographie

scal

Citation de: mustang66 le 14 Avril 2015 à 21:10:41
OK, ton ventilo contient des diodes donc qui permettent l'isolement des potentiels. Je ne sais pas si c'est le cas du sien ?


oui  smk
tu peux bien amener autant de plus que tu souhaites, l important est que ces + alimentent la borne qui fait
coller le relais permettant de faire passer le 15 amperes necessaire au ventilo

Sur le schema de braun, le ventilo doit fonctionner en marche forcé mais pas la sonde normal !
le 12 volt qui va a la sonde doit revenir pr un des 2 fils por alimenter le relais, et il est sur le plus contact normal aussi, il manque donc un branchement
Si ce fil manquant est branché et que le fil de droite au solenoide est mis au meme endroit que l autre + a gauche, le ventilo va tourner moteur eteint tant que la sonde n a pas coupé suite a une temperature moindre

mustang66

Ordonnance du médecin:
Mustang matin-midi et soir pendant 50 ans !
j'ai celle du matin et du midi, reste celle du soir !!

Thierry

Je suis pas doué pour les schémas sur ordi mais qu'est ce que vous pensez de ces branchements?
[attach=1]
Mon autre passion:
Photographie

scal

l inter marche forcée est en serie avec la sonde alors qu il doit etre en parallele, sinon la sonde ne declenche rien si l inter est ouvert.

il faut juste que la sonde soit branchee elle sur le pus contact

Thierry

Pour la sonde, j'ai oublié son alimentation mais je crois que j'ai mieux avec ce schéma:

[attach=1]

Sauf que la sonde devrait avoir deux fils que j'ai oublies. Il y a le +qui arrive du solenoide et l'autre fil qui va sur la bobine du relais.
Mon autre passion:
Photographie

Thierry

La, j'ai bon?

[attach=1]
Mon autre passion:
Photographie

scal

Citation de: Thierry le 14 Avril 2015 à 22:15:16
Pour la sonde, j'ai oublié son alimentation mais je crois que j'ai mieux avec ce schéma:

[attach=1]

Sauf que la sonde devrait avoir deux fils que j'ai oublies. Il y a le +qui arrive du solenoide et l'autre fil qui va sur la bobine du relais.


;D
oui sauf que la tu ne passes plus par le relais pour alimenter le ventilo avec le bouton


il faut que ce  bouton alimente aussi la bobine du relais et non le ventilo direct

Sujets similaires (5)