Concours photo

Partenaires

Sur Facebook

SYNC - problème bluetooth résolu

Démarré par flamspower, 14 Février 2016 à 03:05:30

0 Membres et 1 Invité sur ce sujet

flamspower

Il ya deux jours, SYNC s'est mis à déconner sévèrement. Plus de convection bluetooth avec mon téléphone, ou en tout cas déconnexion 2 secondes après la connexion, et puis plus de contrôle vocal. Ma bonne femme qui me parle ne m'entendait plus.

J'ai essayé les différentes formes de reste de l'interface : "retour paramètres usine" et "réinitialisation générale", mais sans succès.

J'ai cherché pas mal sur le net, et finalement suivi le conseil de retirer puis remettre le fusible du système Sync.

Et ça a marché ! Bon il faut être un peu patient car le système SYNC met quelques secondes/ minutes à redémarrer.

C'est juste un peu chiant car la boite à fusible est dans l'habitacle côté passager, et peu accessible.

Voilà, en espérant que ce retour soit utile à d'autres....

Tuiky

Donc tu as réinitialisé le system SYNC.....Pas normale, bug dans le logiciel, parles en à ton CC pour qu'il remonte l'info.....pour que ford regarde pour une mise à jour.
il te fera peut-être une mise à jour , va voir ton CC.

flamspower

Sur les forums US d'autres ont eu ce même problème. Meme avec la dernière mise à jour (qu'on peut télécharger soi même sur le site myford).
Et puis ça ne m'étonne pas tant que ça. SYNC c'est du Microsoft...

Yes74

Bonjour
J'ai aujourd'hui le même problème plus de music de mon téléphone j'ai enlevé le fusible 32 et 33 mais ça ne marche toujours pas
Tu a enlevé le fusible avec le contact.. Poste allumé ?
Merci
Yves

Tuiky

Citation de: flamspower le 14 Février 2016 à 15:56:33
Et puis ça ne m'étonne pas tant que ça. SYNC c'est du Microsoft...


Attention c'est vrai jusqu'à la Sync 2 inclus ......pour la sync3 ce n'est pas du Microsoft  non1 non1

mais du Panasonic et QNX détenu par le canadien BlackBerry associé à un processeur Texas Instruments sur base ARM.

Ford précise qu'il existe un firewall entre son système Sync et les systèmes de bord

Fmaxii

Citation de: Yes74 le 13 Février 2017 à 22:35:24
Bonjour
J'ai aujourd'hui le même problème plus de music de mon téléphone j'ai enlevé le fusible 32 et 33 mais ça ne marche toujours pas
Tu a enlevé le fusible avec le contact.. Poste allumé ?
Merci
Yves

Salut,
Ce serait mieux de faire ta demande dans la section qui va bien.. Ici, c'est pour les Gen5, c'est probablement un peu différent pour les Gen6.
Merci

Mic Haël

Si je ne dit pas de co...biiip  sur notre génération c'est le fusible n°3 sous la boite à gant.

Mais bon, MICROSOFT  gbley
"Comment savoir que tu as atteint la limite si tu ne l'a jamais dépassé?" Gilles VILLENEUVE

"Ces voitures sont faites pour etre pilotées, alors éclatez vous jusqu'à plus soif avec.
Ne soyez pas juste à baver devant quand elles sont briquées." Carroll SHELBY

Yes74

bonjour
oui j'ai fait la manipe d'enlever le fusible a plusieurs reprise et pas de résultat..( jusqu'à enlever la batterie ;D)
j'ai été chez mon garagiste qui ma fait un reset complet et çà marche maintenant plus de soucie bien1

merci
pour votre suivie

yves

Mic Haël

Bonjour Yes74

Quelles sont les coordonnées de ton garagiste s'il te plait?

Merci

Michael
"Comment savoir que tu as atteint la limite si tu ne l'a jamais dépassé?" Gilles VILLENEUVE

"Ces voitures sont faites pour etre pilotées, alors éclatez vous jusqu'à plus soif avec.
Ne soyez pas juste à baver devant quand elles sont briquées." Carroll SHELBY

vince76

Salut

J'ai le même soucis, j'ai enlevé le fusible et la batterie mais rien.
Qu'est-ce qu'il a fait ton garagiste exactement, un reset de sync ou de la voiture ?  :)

vince76

Citation de: Yes74 le 10 Juin 2017 à 12:38:06
bonjour
oui j'ai fait la manipe d'enlever le fusible a plusieurs reprise et pas de résultat..( jusqu'à enlever la batterie ;D)
j'ai été chez mon garagiste qui ma fait un reset complet et çà marche maintenant plus de soucie bien1

merci
pour votre suivie

yves


Ton problème sync c'est sur une 2015 ???
J'ai appelé le concessionnaire Ford a côté de chez moi mais il pense qu'il ne peut rien faire.
Quelqu'un a t il eu le même problème sur une 2013/2014 ???

Mic Haël

Je suis passé voir un Ford prés de chez moi.......ne peuvent rien car c'est un SYNC ancienne génération soit disant....

Ils me renvoient vers les spécialiste de l'import

sbhy
"Comment savoir que tu as atteint la limite si tu ne l'a jamais dépassé?" Gilles VILLENEUVE

"Ces voitures sont faites pour etre pilotées, alors éclatez vous jusqu'à plus soif avec.
Ne soyez pas juste à baver devant quand elles sont briquées." Carroll SHELBY

Mic Haël

marre des concessionnaires qui n'y peuvent rien et des importateurs qui ne sont soit disant pas équipés et de ceux qui ne rappelent même pas !!  gbley

J'ai les noms !!! >:D >:D >:D

en passant par le site ford canada pour avoir un max d'infos en Français (http://fr.owner.ford.ca/), je me suis inscrit, j'ai rentré mon VIN et là ... suuuurpriiiiiiiiiiiise !!! L'ancien proprio n'a pas fait la toute dernière maj (4.6) dispo pour la mienne !


Je test ca et je vous raconterai
"Comment savoir que tu as atteint la limite si tu ne l'a jamais dépassé?" Gilles VILLENEUVE

"Ces voitures sont faites pour etre pilotées, alors éclatez vous jusqu'à plus soif avec.
Ne soyez pas juste à baver devant quand elles sont briquées." Carroll SHELBY

sguile

Bonjour a tous,
je déterre ce sujet, car je me retrouve confronté a ce problème de bluetooth et usb qui ne fonctionnent pas
En fouinant sur le net, il s'avère que la déconnexion du fusible n°3, de la batterie et de la restauration de sync quand ca veut bien s'afficher sur mon écran ne fonctionne pas non plus
donc avez vous une autre solution?

Sujets similaires (5)