Concours photo

Partenaires

Sur Facebook

avatar_mathvieu

Feux stop qui restent allumés

Démarré par mathvieu, 27 Février 2010 à 21:14:38

0 Membres et 1 Invité sur ce sujet

jph

J'ai eu moi aussi un problème avec les feux stop. il ne s'allumaient plus.  j'ai donc fait un circuit à part en prenant un + 12v qui alimente un relais et l'exitation du relais est pris en sortie du contact pédale de freins. En sortie du relais j'ai un fil qui passe sous la moquette et va dans le coffre et alimente les trois feux stop en +12V les masses restent comme d'origine.

Une folie raisonnable à déguster sans modération.

gillesnyer

Citation de: Thierry le 14 Mars 2010 à 20:46:49
Oui ca semble interessant mais si l'ordinateur calcule la puissance délivrée aux feux, avec une installation pareille, elle serait a zéro et dans ce cas ca se mettrait en défaut, non?


Bonne remarque Thierry ;)
Mais bon il y a toujours des solutions et il est pas dit que sur la Mustang L'OB calcule la puissance car sinon il serais en Fault avec les problemes cités ci dessus.
Il y a toujours la solution de brancher une partie des feux directement et l'autre en passant par le boitier
Je pense ceci dit que tout tourne autour des signaux de freinage car connaissant les bricoleurs du dimanche que sont les importateurs franciseurs ils ont du tout brancher sur le feux de stop central qui lui ne clignote pas sans ce preocuper des problemes de puissance
Petite info sur les diodes elles engendrent toutes une chute de tension de 0.6v donc tu perts 5% de luminosité sur les feux  :o

gillesnyer

Citation de: jph le 14 Mars 2010 à 20:55:57
J'ai eu moi aussi un problème avec les feux stop. il ne s'allumaient plus.  j'ai donc fait un circuit à part en prenant un + 12v qui alimente un relais et l'exitation du relais est pris en sortie du contact pédale de freins. En sortie du relais j'ai un fil qui passe sous la moquette et va dans le coffre et alimente les trois feux stop en +12V les masses restent comme d'origine.


Solution simple fiable et economique ;) ;)

Thierry

Citation de: gillesnyer le 14 Mars 2010 à 20:59:54
Bonne remarque Thierry ;)
Mais bon il y a toujours des solutions et il est pas dit que sur la Mustang L'OB calcule la puissance car sinon il serais en Fault avec les problemes cités ci dessus.

Pour les clignos c'est comme ca que ca fonctionne, une ampoule peut fonctionner mais si le signal renvoyé a la SJB est trop faible, ca se met en défaut comme si l'ampoule était grillée.
Enfin il faudrait un cobaye pour tester ca.

JPH, tu n'as eu aucun probleme avec ce montage? S'il y a moyen d'éviter la SJB sans qu'il n'y ait de contre effets, ce serait l'idéal.
Mon autre passion:
Photographie

mathvieu

Oui les "francisateurs" se servent du 3ème feu stop pour alimenter les 2 autres feux stop. Après, quels éléments électriques utilisent-ils pour que ce soit fiable ? Je ne sais pas.
Pour la solution de mettre en direct depuis la pédale de frein, il n'y a pas de contre-indication ? Je crois que le contacteur donne une impulsion qui va à la smart junction box. Si on repique en sortie du contacteur ça ne peut pas fausser l'information donnée à la SJB ?

gillesnyer

Citation de: mathvieu le 14 Mars 2010 à 22:26:50
Oui les "francisateurs" se servent du 3ème feu stop pour alimenter les 2 autres feux stop. Après, quels éléments électriques utilisent-ils pour que ce soit fiable ? Je ne sais pas.
Pour la solution de mettre en direct depuis la pédale de frein, il n'y a pas de contre-indication ? Je crois que le contacteur donne une impulsion qui va à la smart junction box. Si on repique en sortie du contacteur ça ne peut pas fausser l'information donnée à la SJB ?


Il n'y a pas specialement de soucis mais il est necessaire de mettre un relai entre les deux comme JPH ou de placer un boitier de d'interface pour crochet d'attelage

jph

Après plusieurs échange de mail nous en avons conclus avec le franciseur que c'etait la partie feux stop de la SJB qui était HS.

Pour le branchement rien de compliqué le plus difficile est de souder un fil qui relie la sortie contacteur de pédale au relais tout cela se passe sous le tableau de bord près de la pédale de freins. après c'est comme sur la photo où j'ai securisé le branchement avec un fusible. Bien évidemment j'ai coupé les fils d'alimentation en +12V au niveau des ampoules, venant de la SJB  afin d'éviter un retour avec le nouveau branchement.
Cela fonctionne depuis plus d'un an sans problème
Une folie raisonnable à déguster sans modération.

gillesnyer

mathvieu si tu veux un coup de main pour faire la modif pas de probleme
tu es pas tres loin de la maison tu passes et on pourra faire ce qu'il faut ;)

mathvieu

C'est sympa pour le coup de main  :D Je vais me faire expliquer clairement le montage par l'électricien auto qui a posé les feux déjà. J'aimerais savoir exactement où j'en suis.

Sinon on me parle de se servir du 3ème feu stop uniquement pour activer un relai, les deux feux stops latéraux étant alimentés par un + pris dans l'aile arrière droite de la voiture (un + serait présent pour mettre un ampli supplémentaire et/ou un récepteur satellite Sirius).

gillesnyer

Oui si ton feu du milieu fonctionne et qu'il y a bien un +12V à l'arriere tu place le relai dans l'aile et le tour est joué
Sinon il suffit de retirer un cable de devant  ;)

mathvieu

Voilà la stang est de nouveau dans mon garage après changement de la smart junction box (800 euros de facture totale : il a fallut reprogrammer ce module). Seul problème : les feux de croisement se mettent en route dès que je démarre la voiture (seulement l'avant). Quand je met le frein à main : ça s'éteint. On dirait le système qui existe au Canada. Je dois repasser voir Parts Plus pour ça. Ca doit se programmer non ?

boss-302

je suppose et j'espere (a ce prix)  :'(

Thierry

Oui c'est obligatoire au Canada mais je sais pas du tout si ca vient de la Smart box ou d'une programation. ???
Mon autre passion:
Photographie

mathvieu

Après lecture sur le forum allfordmustang, c'est un truc qui est activable/désactivable chez Ford. C'est bien géré par la SJB.

tonton

tu pourra me dire comment tu arrive à le désactiver car moi c'est pareil.. Pas que je trouve ça dérangeant mais un peu con.
En fait, à part quand il fait vraiment soleil, mes feux avant (seul) s'allume dès le contact

mathvieu

et s'éteignent avec le frein à main ?

tonton


tonton

en effet dès que je touche le frain à main il s'eteigne!
Et si il fait pas plein jour, mes feux de croisement s'allume dès le contact (je radotte)

En plus d'avoir l'air fin avec des feux allumé en pleine journée, c'est particulierement dangereux quand il fait nuit. Par ce que ça allume l'avant mais pas l'arrière. Et comme je suis habitué au feux tout automatique, comme je vois claire devant desfoi je ne pense pas à allumer mes feux et derrière je suis pas visible... Bon en même temps il suffit de rouler plus vite que tous le monde pour que cela ne soit pas dangereux (la parole du con  ;D)
Bref, si t'a la combine pour désactiver ce truc mat je suis preneur

mathvieu

Sinon pour pas oublier de mettre les phares : tu le vois à l'éclairage intérieur. Si c'est blanc, t'as pas les phares, si c'est d'une autre couleur (vert pour moi), tu as les phares.

tonton

ah oui mais même en mettant les cadran rose, avec mon cerveau de tetard ça suffit pas  ::)
En vrai c'est un peu ma hantise, comme je roule principalement le soir... Desfoi ça va faire 20 borne que je fais et la je dis meeerde! les feux!!

Sujets similaires (5)