Concours photo 2020

Partenaires

Sur Facebook

avatar_Gendri

Commandes au volant qui ne fonctionnent pas !

Démarré par Gendri, 21 avril 2018 à 15:23:46

0 Membres et 1 Invité sur ce sujet

Gendri

Salut les amis !
Sur ma mustang 2013 j'ai les boutons de commande vocale du sync et le bouton de commande pour décrocher le téléphone qui ne fonctionnent pas . J'ai vérifié tout les fusibles , retirer le fusible n3 pour relancer le sync, débranché la batterie un petit moment et vérifier la mise à jour du sync mais rien n'y fait . Quelqu'un aurait il une autre idée ? Merci d'avance pour vos conseils .

Le_guit

Yop!
Avec ou sans GPS?
As tu essayé un reset sotware (par les menus) en plus de ton reste hardware (par le fusible)?
Cela m'est arrivé d'avoir le bouton voice qui déconne mais toujours résolu par un reset sotware..
Boitier FR/US pour feux arrières
- Palettes au volant sans fils

Gendri

Salut le_guit
Non , sans gps
Il me semble avoir fait un truc comme ça . Réinitialiser . C'est bien ça . Je vais réessayer . Peux tu me dire comment je procede pour être bien sûr d'aller dans le même endroit .
Ça n'a pas l'air de te choquer plus que ça qu'un bouton ne fonctionne pas , est ce que ce genre de problème est courant avec ce système  ?

Gendri

Bon ben relance du systeme ce matin , mais rien n'y fait !

Fred_4WD

As tu envisagé un problème avec le bouton lui-même ou le clock spring qui transmet les infos de la partie tournante (volant) à la partie fixe (colonne de direction)?
Fred_4WD.
                             

Le_guit

Citation de: Fred_4WD le 22 avril 2018 à 08:52:04
As tu envisagé un problème avec le bouton lui-même ou le clock spring qui transmet les infos de la partie tournante (volant) à la partie fixe (colonne de direction)?

Oui, c'est pour cela que je lui demandait si c'est avec ou sans GPS. C'est commandes sont analogiques et en fonction des options ca change les valeurs.
Mais bon pour tester c'est la galère...Selon le manuel d'atelier, pour avoir accès au module des boutons faut démonter l' airbag conducteur, pour avoir accès à l'APIM (qui à l' avantage de tester tout le circuit), faut démonter l' airbag passager  chaise1
--> Peut être que l'accès est plus simple derrière le clockspring, sans démonter toute la voiture.

Pour le reset, j'enlève ma clé USB, et me met sur la radio.
Ensuite touche Menu jusqu'à avoir "Source Sync" / Sync Media puis OK (molette droite),
Je tourne la molette droite jusqu'à "Paramètres systeme" / System settings puis OK
Je tourne la molette droite jusqu'à "Avancé" / Advanced puis OK,
Je tourne la molette droite jusqu'à "Réinit générale" / Master reset puis OK,
Confirmer par OK, attendre.

Pour remettre en Français:
idem: SyncMedia, System settings, languages, Français, ok


Bien sûr, tu perds tout, fréquences radios enregistrées, répertoire téléphonique, appairage Bluetooth...

Dis nous si ca marche.

Je dirai pas que c'est courant. Mais ca arrive...
Le "problème" que je rencontre, c'est quand j'appui sur la touche voix, la Québécoise est muette. Certaines fois j'ai un message "Mode voix actif" mais ca fonctionne que je donne une commande...
Boitier FR/US pour feux arrières
- Palettes au volant sans fils

Gendri

Oui peut être le bouton lui même . Mais j'essai d'eliminer Une à une les causes probables avant' d'envisager un remplacement de la pièce.
Où se trouve Le clock spring ? à l'interieur Du volant sous l'airbag Ou dessous le volant a l'exterieur ?

afm1972

faut enlever l 'airbag et déposer le volant.....ensuite tu arrivera sur le clock spring ou en français "l'horloge d'airbag"

Le_guit

Et tester sur le connecteur du clockspring directement sur la colonne de direction (près du commodo) en enlevant les caches dessus dessous, c'est pas plus facile d'accès ?
(plutôt que de se risquer à démonter l' airbag juste pour tester?)
Boitier FR/US pour feux arrières
- Palettes au volant sans fils

afm1972

oui tu peux aussi essayer d'enlever les caches de la colonne de direction et tester depuis la en espérant que tu puisse débrancher le ou les connecteurs facilement  bien1

Gendri

Bon alors j'ai fais la relance du sync comme tu me l'a indiqué mais c'est bien commé ça que j'avais fais la première fois . Pour le clock spring je n'ai pas un adc+es direct mais j'ai pu démonter le contacteur et le nettoyer au nettoyant contact , mais rien de mieux . Apparement le problème vient du bouton lui même . A suivre . Merci pour vos conseils .je vous tiens au courant pour la suite .

Le_guit

T'as démonté le contacteur. Tu parles du boitier avec les touches Voix, etc...?
Fais gaffe sur le clockspring, il y passe la commande d'airbag  sroll
Boitier FR/US pour feux arrières
- Palettes au volant sans fils

Gendri

Ok merci . Non le contacteur au niveau du clock spring . Batterie débranchée bien sûr ! Mais pas d'amelioration . Pour moi ça va s'arrêter là .Pour la suite ce sera chez Ford !

Gendri

Salut les amis !
Un peu de news .
J'ai reçu le module sync , envoyé par Remler , que j'ai remplacé .
Il se trouve sous la boite à gants . Mais j'ai toujours les mêmes symptômes .
Je suis donc aller voir un peu plus loin .notament le clock spring j'ai testé la continuité du faisceau qui est bonne .reste donc les boutons eux mêmes , mais ils ne paraissent pas' casser , il n'ont pas de points durs ou de défauts a première vue. En ce qu'il concerne les mises à jour , ça me dit qu'elle est ok sur le site ford , mais en realité l'est elle bien si la batterie a été débranchée ou un reset  effectué ? Ai je besoin d'en refaire une ? Un élément tél que la commande au volant peut il se désynchronise du système électroniquement faut il réinstaller les pilotes du module ? Merci de vos réponses !

Le_guit

Pourquoi avoir remplacé l' APIM? Tu as testé ton bouton?
Attention, le test à faire sur celui-ci n' est pas de continuité "passe/passe pas" mais une mesure de résistance de la liaison en fonction du bouton sur lequel on appuie ;)
Boitier FR/US pour feux arrières
- Palettes au volant sans fils

Le_guit

De plus, il me semble que le nouvel APIM se programme avant ou après le montage sur la voiture...
Boitier FR/US pour feux arrières
- Palettes au volant sans fils

Gendri

Salut le_guit . Non je n'ai pas testé les boutons . Mes compétences en électroniques étant limités . L'APIM m'a été envoyé par Rémi car il a du pensé par rapport à mes dire que cela devait provenir de là.
As tu un mode opératoire pour le test des boutons ? Afin que puisse le testé ?
Devrais je reprogrammé l'APIM ? Est ce possible de le faire moi meme ?
merci pour tes précieux conseils ! 😉

Le_guit

Hello  ;)
Oui l' APIM est programmable en fonction des options disponibles, etc... du véhicule sur lequel il est installé.
Voici par exemple des données retrouvées selon mon VIN:
[attach=1]

Le VIN n' est peut etre pas stocké dans l' APIM donc qu'il soit interchangeable avec un véhicule dont les options sont identiques n'est pas impossible.
On doit pouvoir le reprogrammer nous même et avec peu de moyen, mais j'ai pas (encore) assez exploré pour te le confirmer....

Avant de bidouiller tout ca, il serait préférable de tester les boutons.
En effet, ils ont quand même plus de chance de tomber en panne (comme les boutons du select shift sur BA) que l' APIM (ou le PCM).

Si tu veux tester ton module d'interrupteur directement dessus:
Ca se fait avec un multimètre en position "ohmmètre":

1°) un fil du multimètre à placer sur la broche 2, l'autre à la broche 3.
- Sans appuyer sur les boutons le multi doit indiquer une valeur entre 1101 et 1123.2 ohms
- En appuyant sur téléphone : valeur entre 503 et 513.2 ohms
- En appuyant sur OK : valeur entre 330.8 et 337.4 ohms
- En appuyant sur Voix : valeur entre 50.6 et 51.6 ohms

2°) un fil du multimètre à placer sur la broche 1, l'autre à la broche 7.
- Sans appuyer : valeur entre 1101 et 1123.2 ohms
- En appuyant sur Media : valeur entre 503 et 513.2 ohms
- En appuyant sur Seek - : valeur entre 330.8 et 337.4 ohms
- En appuyant sur Seek + : valeur entre 208 et 212.2 ohms
- En appuyant sur Vol + : valeur entre 118 et 120.4 ohms
- En appuyant sur Vol - : valeur entre 50.6 et 51.6 ohms

Ces valeurs ne sont valables que pour un switch droit avec SYNC et sans NAVIGUATION (gps).

PS: il est possible de tester le "1°)" directement sur le connecteur 54 points de l' APIM, même procédure mais le multimètre se branche en contacts n° 14 et 15.
PS2: possible de tester le "2°)" en allant chercher le connecteur 24 points de l' ACM, contact 18 et 19.
(ca permet de tester le switch, le clockspring, le câblage qui traverse le tableau de bord).

Si tu veux des vues de connecteurs, dis moi, je ressort le scanner du placard  ;D
Boitier FR/US pour feux arrières
- Palettes au volant sans fils

Gendri

Whaou ! Voilà de quoi tester ma commande au volant !
Cool 👍 y a plus qu'a . Mais demain .
Un truc aussi , j'ai vu d'autres mustangs avec une commande au volant comme sur la photo .
Tout juste les boutons qui ne marchent pas chez moi . Bizarre non ?
Si l'APIM est programmable . Je partirais plus là dessus . Le tout est de savoir comment faire !
Mais bon , chaque chose en son temps , je test les boutons de commandes des demain !
Merci le_guit pour tout ces infos ! Tu es dans l'electronique ?

Le_guit

Citation de: Gendri le 23 mai 2018 à 22:34:09
Un truc aussi , j'ai vu d'autres mustangs avec une commande au volant comme sur la photo .
Tout juste les boutons qui ne marchent pas chez moi . Bizarre non ?
Non, pas bizarre, il ressemble à ca le "module bouton" pour celles qui n'ont pas le SYNC ni la Navigation  ;)

Ouai, tiens nous au jus pour tes tests.

Oui, je suis dans l'électronique, Méthodes/Indu, c' est pas de la conception mais ca rappelle les études  :D
Ce qui aide aussi, c'est d'avoir les schémas électriques de la voiture  ;)
Boitier FR/US pour feux arrières
- Palettes au volant sans fils

Sujets Similaires (1)