Concours photo

Partenaires

Sur Facebook

PROBLEME PASSAGE 3EME

Démarré par RIX54, 25 Mars 2013 à 21:31:21

0 Membres et 2 Invités sur ce sujet

karl71

Oui oui, je connaissais les différences du shifter mais je pensais que les positions et l'ordre des vitesses correspondaient et que les boites étaient les mêmes.
Pas du tout, après un peu de lecture sur le net, l'architecture est différente à partir de 67, servo, valve body...etc...
Donc, RIX54, essaie de rouler sur la position 2, on sait jamais, tu as peut être une boite "early", c'est peut être juste le sélecteur qui ne correspond pas à ta boite.

JLS

Quand la trois commence à ne passer cas chaud signe de fatigue de  boite ,tu peut changer l'huile j'ai vu sur plusieurs fofo que ça repousse l'échéance (de la refaire )


Mais tu peux aussi essayer de "régler" le vacuum modulator

Sens horaire les vitesses passent moins haut dans les tours  et inversement  ;)
Attention maxi un quart de tour
Fait un 1/4 sens horaire et vois si elle passe mieux ,et regarde si tu n'as pas de fuite de dépression


http://www.mustangandfords.com/techarticles/drivetrain/mufp_0605_small_block_ford_performance_transmission/photo_29.html


[off-topic]Edit:
Je reviens de chez un copain avec qui j'avais refait sa boite  moins d'1 an  gaffe1
Il n'a pas mi  la bonne huile et avec le froid " figé" donc 1  ok (normal )  2 après 2mn et la  3 après au moins 5 mn
La mienne je dois l'avouer (avec la bonne huile ) 1mn pour que la 3 passe .....ca caille .......
Tout ca pour dire..........la bonne huile tu as mis dans ta boite ??  ;) ;D[/off-topic]
Vive la Normandie LIBRE

Sujets similaires (5)