Concours photo 2020

Partenaires

Sur Facebook

Passage marche arrière C4

Démarré par Jej, 12 mars 2021 à 19:16:13

0 Membres et 1 Invité sur ce sujet

Jej

Bonsoir à tous,
Mon cousin qui roule aussi en coupé 68 vient de changer le joint yoke de sa boîte auto C4, et remplacer le servo piston d'origine de type A par un type C.

Huile neuve, passage de la marche avant OK... Mais la marche arrière ne passe plus...

Quelqu'un a-t-il déjà rencontré ce genre de problème ?

Merci d'avance pour vos commentaire.

Bonne soirée

Jej

deome

salut !
Si les verifs de bases sont ok, (niveau d'huile et serrage des bandes) c'est le piston de la bande arriere ou un des 2 packs de disque qui est rincé

Jej

Merci Deome.

Ça risque donc d'être compliqué...

Il faut envisager la dépose de la boîte donc ?

Bonne soirée.

Jej

deome

pour changer le piston arriere non, mais il faut parfois retirer aussi le valve body pour s'assurer que l'entretoise qui relie la bande au piston soit bien en place
si c'est un pb du pack de disque, oui, il faut tomber la boite et la demonter

Crgtmk9

La boîte fonctionnait correctement avant l'intervention ?

Jej

Merci.

Citation de: Crgtmk9 le 12 mars 2021 à 23:12:23La boîte fonctionnait correctement avant l'intervention ?

Oui. Juste un petit doute au démontage pour changement du joint spi de sortie de boîte... Une bague en plastique cannelée au niveau du yoke qu'on a pas réussi à identifier en pièce détachée et qui a été remise sur l'axe. Sinon avant RAS

Crgtmk9

Une bague en pièces détachées, non identifiée, et remise en place sur l'arbre ?
Tu n'as pas une photo ?

Si cela fonctionnait avant,  il n'y a pas de raison que ça fonctioñe plus d'un coup.
Quelque chose à été fait qui a engendré le problème.

Jej

Bonjour,

C'est la petite bague noire sur la photo...

Elle se promène sur l'axe...
Citation de: Jej le 12 mars 2021 à 23:55:17Merci.

Citation de: Crgtmk9 le 12 mars 2021 à 23:12:23La boîte fonctionnait correctement avant l'intervention ?

Oui. Juste un petit doute au démontage pour changement du joint spi de sortie de boîte... Une bague en plastique cannelée au niveau du yoke qu'on a pas réussi à identifier en pièce détachée et qui a été remise sur l'axe. Sinon avant RAS


Crgtmk9


Jej


Jej

Après remontage du servo piston type A d'origine, la marche arrière repasse à l'arrêt ... 😤

jojo28500

Salut es ce que la bande a était réglé avec le type C ?
peut être que la tige de poussée et pas de la même longueur

FLYER34

Citation de: Jej le 13 mars 2021 à 12:03:19Après remontage du servo piston type A d'origine, la marche arrière repasse à l'arrêt ... 😤
Moralité : si le type A convenait à Ford en 1968, pourquoi vouloir "améliorer" ?

Jej

Bonsoir et merci à tous pour vos réponses et commentaires !

C'est l'entretoise (strut) en bout de servo piston qui est cassée, ce qui empêche le passage correct de la 2ème à la troisième (a droite sur la photo jointe).

Si quelqu'un a cette pièce à vendre, nous sommes preneurs !

Bonne soirée !

Jej


filou96


FLYER34

Citation de: Jej le 15 mars 2021 à 19:52:56C'est l'entretoise (strut) en bout de servo piston qui est cassée...
J'ai acheté un jeu de struts d'occasion, pour boîte C6, sur ebay motors.
My 2 cts.

EDIT : grillé par @filou96 le plus rapide de l'ouest.

Jej


Jej

Bonsoir tout le monde !

Voilà la cause des problèmes...

Pieces de rechange trouvée sur Orléans...Pas donnée...

La suite au remontage !

Bon week-end !

Jej

olive82

Un coup de super glue et ça repart pour 10 ans  lol  lol  lol  lol

Non je déconne , tu as de la chance d'avoir trouvé ça rapidement  bien1  bien1

deome

assures-toi qd meme d'avoir sortie tous les bouts de metal de la boite

Sujets Similaires (5)