Concours photo 2020

Partenaires

Sur Facebook

avatar_Snow Globe

La Mustang de Snow Globe .

Démarré par Snow Globe, 26 mars 2011 à 17:11:40

0 Membres et 1 Invité sur ce sujet

Snow Globe

Voilà , je suis vraiment dans la carabistouille noire ; je vous explique le topo..

Nous avons entrepris avec mon fils un tune-up esthétique du haut moteur (289) . Nous avons donc changé

--> La pipe d'admission d'origine par une Edelbrock  en alu brossé adapté à mon 289

--> Le carbu 2V par un 4V Edelbrock 500cfm (on voulait un 600, mais après lecture du forum nous avons compris que ce choix n'était pas le bon)

--> Changement des fils de bougies par des neufs .

Tout c'est à peu prés bien passé , démontage et remontages des nouvelles pièces . Nous avons réglé tous les petits problèmes les uns derrières les autres ( le ressort de rappel , la tige de l'accelerateur , les water-necks et sondes etc)

Le montage nous apparait donc correct , y compris les positionnements des joints de caches culbuteurs et de la pipe remplacés par des neufs . 

Ca aurait du marcher mais nous avons fait une  grosse connerie : pour sortir la vieille pipe , nous avons du sorti (par facilité) l'allumeur . Malheureusement , j'ai commis l'erreur fatale de ne pas faire de repère sur le volant moteur ni sur l'allumeur .  Je m'en suis rendu compte aprés coup et on a essayé de ne pas tourner le pignon de façon à pouvoir renquiller l'allumeur dans le même ordre ..

Malheureusement , les pignons ont du tourner quand même , ce qui fait que lorsque on a voulu essayer de demarrer la voiture , nous sommes entrés dans une galère noire


-->voiture qui pétarade , retours de flammes importants ,impossibilité de demarrer etc


Depuis nous avons passés toute l'après midi à essayer diverses combinaisons sans aucun succès en procédant de la façon suivante

On amène le moteur sur un repère que j'ai tracé à la craie sur la poulie en bas du moteur et en face de la "pige" d'origine ,==>on essaye toute les positions (8 au total) possibles pour enquiller l'allumeur , en faisant tourner un peu son pignon à chaque fois ==> mon fils tire sur le démarreur , et je fait tourner l'allumeur dans un sens puis dans l'autre pour essayer d'avoir la meilleure avance possible , pendant qu'il tente de démarrer le moteur.

Echec et math .Aucuen position de l'allumeur n'est la bonne . Juste à moment donné on a réussi à la faire démarrer , très mal , et c'était pas possible de continuer .


Ma question est : Comment faire pour remettre l'allumeur exactement comme il doit être , lorsqu'on l'a sorti comme des gros bourrins que nous sommes ? Ensuite le fait que j'ai monté le carbu Edelbrock tel quel , sans le régler , ne rajoute t'il pas un problème à mon problème ??


Merci d'avance pour vos réponse .

JLS

c'est  pas grave  ;)
je parle pour moi ca mets arrivé il y a (très) peut de temps  LOL
j'ai enlevé la bougie cylindre 1 mis un tournevis dans le trou pour mettre le cylindre en PMH il ce peut que tu sois obligé de faire deux tours ,à la "main" une fois PMH ton doigt d'allumeur doit ce trouver sur le 1

Pour un allumage 1-5-4-2-6-3-7-8  le 1 et le 6 sont décalés d'un tour (de même pour le 5 et le 3, le 4 et le 7, le 2 et le 8). Donc quand un des deux pistons (par exemple le 1) est en "PMH bascule fermée", l'autre (le 6) est en "PMH bascule ouverte". Cette position-là est très facile à repérer, c'est le seul endroit où les soupapes d'admission et d'échappement sont entrouvertes en même temps (croisement).
Vive la Normandie LIBRE

Thierry

Non c'est pas grave, tu prépares les explications JLS ou tu veux que je me lance? ;D
Mon autre passion:
Photographie

Thierry

Snow Globe, je suppose que tu n'as pas de lampe stroboscopique?
Mon autre passion:
Photographie

JLS

Citation de: Thierry le 26 mars 2011 à 17:39:07
Non c'est pas grave, tu prépares les explications JLS ou tu veux que je me lance? ;D
Faut le temps que je tape je suis pas un rapide  ;D
Thierry j'ai donné MES explications plus avant  ;)
Vive la Normandie LIBRE

Thierry

:D Je croyais que tu étais parti en disant "c'est pas grave" seulement. ;D

Sinon pour trouver le point mort haut il y a une autre astuce. En mettant un chiffon dans le trou de la bougie 1 sans trop tasser, les compressions devraient faire sortir ce chiffon au moment ou c'est au point mort haut et c'est a moment la qu'il faut mettre le doigt sur le contact de la bougie 1.

Comme c'est un moteur 4 temps, il y a 2 points mort haut donc un qui ne sera pas bon lors des essais, si c'est le cas, il faudra faire une tour complet du moteur et retrouver l'autre point mort haut.
Ensuite il faudra regler l'allumage pour que ce soit autour de 10 degrés avant le point mort haut. Je sais pas si on est trés clair. ;D
Mon autre passion:
Photographie

JLS

Vive la Normandie LIBRE

Snow Globe

Whaaa ! je vous remercie du fond du coeur , vous etes vraiment des frères !!

J'ai compris vos methodeS . L'astuce de JLS m'a rappellé le temps ou je bricolais l'avance de mon 103 en fonction de la montée du piston et qu'on mettais une pige dans le cylindre pour caller le vollant magnétique au bon endroit en fonction du début de l'écartement des vis platinés .Quelques mm avant si je me souvient bien Rhha c'était le bon temps ça . Et l'arrachage du volant quant on n'avait pas l'outil ,un vrai plaisir  LOL

Et bien entendu , c'est parce que c'est tout décallé que ça marche pas et qu'il y a des retours de flammes non?

Oui  j'ai une lampe stoboscopique , mais je suppose qu'elle n'interviendra qu'à la fin pour un réglage parfait de l'avance .

Mais je n'en suis encore pas là !  Thierry  , si j'ai bien compris , toute la difficulté va être de trouver lequel des 2 tour  est le bon  . C'est pour ça que je n'étais pas bon, parce qu'il n'y a pas 8 possibilités pour enquiller l'allumeur , mais 16 , c'est ça ?


JLS

non tu mets le 1 en PMH  et tu regarde le 6 qui lui doit ètre en bas  croisement
et si c'est bon tu remets ton allumeur doigt sur le 1 et tu démarre mais la ca risque d'être chiant vu que tu n'aura pas la bonne avance alors le plus simple tu tourne ton allumeur légèrement à la main jusqu'à obtention d'un plus ou moins bon ralenti et après tu règle à la lampe

moi c'était un motobècane 51 mais même combat LOL
Vive la Normandie LIBRE

Thierry

Oui c'est ca et les symptomes que tu as eu c'est tout a fait normal si l'allumage est mal reglé. rnr
Mon autre passion:
Photographie

Thierry

Citation de: JLS le 26 mars 2011 à 18:17:05
non tu mets le 1 en PMH  et tu regarde le 6 qui lui doit ètre en bas
La j'ai pas compri. ;D
Mon autre passion:
Photographie

JLS

 ;D oui 1 en PMH bascule fermée et croisement le 6 PMH bascule ouverte  ;) ;D

Vive la Normandie LIBRE

JLS

 si elle démarre et quelle pète c'est que tu n'as pas assez d'avance tourne l'allumeur légèrement vers la droite (sens horaire)
Vive la Normandie LIBRE

Snow Globe

Je crois avoir compris vos exlication . En fait ; j'avais fait un repère sur la poulie , et j'ai essayé les 8 positions de l'allumeur . Mais comme mon repère était au pif , donc pas au bon PMH pour le 1 , ça ne pouvait jamais être bon , c'est ça?

En fait il n'y a pas 8 bonnes positions pour l'allumeur , ni 16 , mais une infinité , c'est ça ?

Par contre , ça va m'obliger en enlever mes caches -culbuteur non? 

Merci encore !

Thierry

Non pas besoin d'enlever les cache culbuteurs, tu cherches le PMH comme on a expliqué et tu regles l'allumeur.

Pour les positions de l'allumeur oui il y a une inifinité de positions et c'est pas possible de le placer au hasard. En tout cas si tu y arrives, joues vite au loto. ;D
Mon autre passion:
Photographie

JLS

+ 10000000000 avec Thierry PMH  au 1 ,et doigt d'allumeur sur 1  ;)

on va y arriver  ;D
Vive la Normandie LIBRE

Snow Globe

Et bien encore merci ,demain j'essaye le bébé et je vous tiens au courant .. Aprés j'aurais encore besoin de vos connaissances pour d'autres bricoles et avatars divers que me fait ma Mustang.

Mais ne brûlons pas les étapes ... smk


JLS

Vive la Normandie LIBRE

Snow Globe

Merci les gens  :)

Alors voici les dernières nouvelles .

J'ai fait ce que vous m'avez conseillé , mis un repère à l'endroit à peu près adéquat qui tombait juste un peu avant les repères d'usine sur la poulie (voir plus loin) , enquillé l'allumeur comme il fallait : le doigt de l'allumeur pointant vers la douille du fil de bougie numéro 1 , sans résultat . J'ai donc fait faire à la main un tour complet au moteur en tombant toujours sur le même repère (allumeur sorti) et là ...... La voiture à fait mine de demarrer d'emblée , elle a pétaradé sans vouloir vraiment demarrer .

Mon fils tirait sur le demarreur pendant que moi j'essayai de faire tourner l'allumeur dans les 2 sens de façon à avoir le meilleur demarrage possible .....Sans succés : ça "pète" , ça crachouille , on fatigue le démarreur et la batterie et on n'arrive à rien du tout ....

Je vais donc vous poser les questions suivantes

1) Peut-être que mon PMH n'est pas vraiment optimisé , il tombe juste un peu à gauche des timing mark sur la poulie .. Puis-je me servir de ces repères , voici le screen du shop manual, et j'ai exactement la même chose sur la mienne .

En clair , ou doit -je me mettre de prime abord (avant le réglage final au stroboscope ,lorsque mon moteur aura enfin démarré ?





Quel repère est le meilleur entre ATC/TCet DTC  ?

Sachant que lorsque la voiture aura enfin démarré je devrais amener avec la lampe stroboscopique à 10 degrés avant le point mort haut , comme me l'a expliqué plus haut Thierry


2) Est-ce que je ne devrait pas ,dans le cas d'un nouvel échec , essayer avec l'ancien carburateur  , sachant qu'avant ça démarrait quasiment au quart de tour ??  et que ça pourrait provenir à ce moment là du carbu Edelbrock 500 CFM qui n'est pas du tout réglé (d'origine)  et que j'ai monté tel quel sans rien modifier ???


Bon , je suis prêt à essayer ça en dernier recours


3) Est-ce que ça ne peut pas provenir de ma valve PCV ; parce que le tuyau tel qu'il est branché me semble un peu trop court et fait un coude juste avant la valve . Bine que j'ai essayé aussi en débranchant la valve PCV de cache  culbuteur sans résultat non plus .

4) Est ce que ça ne peut pas provenir d'un mauvais positionnement du tuyau de la capsule à depression ? Sachant que sur les Edlebrock il y a 2 possibilités , une dite "timing vacuum" et l'autre "manifold vacuum" , J'ai mis le tuyau sur "timing vacuum" . Je n'ai pas essayé l'autre .. Bien que j'ai l'impression que ce tuyau ne soit pas d'une efficacité redoutable (avant ça marchait quand même et pareil qu'il soit branché ou pas .


Merci pour vos réponses ,même si j'ai l'impression d'abuser un peu

JLS

 :-\ il faut que tu
soit mettre un chiffon ou un tournevis (bougie enlevait )dans ton cylindre numéro 1 pour pouvoir être sur d'être au PMH comme expliqué plus haut
et  une fois fait remettre la bougie et l'allumeur doigt sur 1
J m'énerve pas j'explique LOL LOL
Vive la Normandie LIBRE

Sujets Similaires (5)

1040

Réponses: 10
Vues: 7690

1583

Démarré par mustangsoixantesix


Réponses: 28
Vues: 5905

4053

Réponses: 38
Vues: 18754