Inscription

Veuillez vous inscrire pour accéder à l'intégralité des sections du forum, aux images et interagir avec d'autres passionnés de la Ford Mustang.

Concours photo 2020

Sur Facebook

avatar_Tibo Hdf

Appairage nouveaux capteurs TPMS

Démarré par Tibo Hdf, 09 décembre 2021 à 15:01:32

0 Membres et 1 Invité sur ce sujet

Tibo Hdf

Coucou tous!

Voilà, je viens de mettre mes nouvelles jantes hiver avec des nouveaux capteurs TPMS (ceux-ci : TPMS Ridex). Mais rien ne se passe, la voiture (ecoboost 2017) ne reconnait pas les nouveaux capteurs, aucune pression ne s'affiche.
J'ai tenté de réinitialiser les pressions via l'odb mais n'y fait, ça ne fait que m'afficher temporairement les anciennes pressions.

Est-ce que je dois passer en concession pour que ford y branche leur pc? J'ai vu qu'il y avait une manip' à faire avec un petit boitier gris à chaque roue, mais est-ce le cas sur nos européennes?
Petite précision : la mienne vient d'Allemagne, je ne sais pas si ça change quoi que ce soit...

Merci d'avance pour votre aide!

PS : j'ai déjà recherché la solution dans le forum sans rien trouver, je trouve ça étrange  :-\

Fc08

Citation de: Tibo Hdf le 09 décembre 2021 à 15:01:32Coucou tous!

Voilà, je viens de mettre mes nouvelles jantes hiver avec des nouveaux capteurs TPMS (ceux-ci : TPMS Ridex). Mais rien ne se passe, la voiture (ecoboost 2017) ne reconnait pas les nouveaux capteurs, aucune pression ne s'affiche.
J'ai tenté de réinitialiser les pressions via l'odb mais n'y fait, ça ne fait que m'afficher temporairement les anciennes pressions.

Est-ce que je dois passer en concession pour que ford y branche leur pc? J'ai vu qu'il y avait une manip' à faire avec un petit boitier gris à chaque roue, mais est-ce le cas sur nos européennes?
Petite précision : la mienne vient d'Allemagne, je ne sais pas si ça change quoi que ce soit...

Merci d'avance pour votre aide!

PS : j'ai déjà recherché la solution dans le forum sans rien trouver, je trouve ça étrange  :-\


il y a une procédure à faire avec la pedale de frein qu'à j'avais trouve sur le net , je pense qu'un post avait été fait à l'époque tu as chercher déjà ?
convertible deep impact blue, suspension sport, échappement, admission direct K&N, full led , strip mustang bas de caisse , strip carrosserie , sidemarkers, switchback, feu de recul Led, vitres teintées , antenne courte , xénon 35w 6500k, AB LED, bouton start GT350, intérieure alu brosse noir , barre anti rapprochement perso , couvercle boite à fusible inox, tank cooler mishimoto, vérin Ford performance , emblème noir , grille inférieur façon ecoboost, support de plaque bas de pare choc, jantes 20", cligno séquentiel , protection céramique , peinture étriers rouge


Projet: , reprogrammation, volant GT350 cuir noir et rouge , tri bar ,and more

Tibo Hdf


Citation de: Fc08 le 09 décembre 2021 à 15:39:11
Citation de: Tibo Hdf le 09 décembre 2021 à 15:01:32Coucou tous!

Voilà, je viens de mettre mes nouvelles jantes hiver avec des nouveaux capteurs TPMS (ceux-ci : TPMS Ridex). Mais rien ne se passe, la voiture (ecoboost 2017) ne reconnait pas les nouveaux capteurs, aucune pression ne s'affiche.
J'ai tenté de réinitialiser les pressions via l'odb mais n'y fait, ça ne fait que m'afficher temporairement les anciennes pressions.

Est-ce que je dois passer en concession pour que ford y branche leur pc? J'ai vu qu'il y avait une manip' à faire avec un petit boitier gris à chaque roue, mais est-ce le cas sur nos européennes?
Petite précision : la mienne vient d'Allemagne, je ne sais pas si ça change quoi que ce soit...

Merci d'avance pour votre aide!

PS : j'ai déjà recherché la solution dans le forum sans rien trouver, je trouve ça étrange  :-\


il y a une procédure à faire avec la pedale de frein qu'à j'avais trouve sur le net , je pense qu'un post avait été fait à l'époque tu as chercher déjà ?


Oui oui, j'ai cherché, et en effet j'ai trouvé des vidéos US de manip de la pédale de frein et du contact, mais à priori ça ne fonctionne pas pas sur la mienne. Je devrais entendre un coup de klaxon pour signaler qu'elle est prête à "apprendre" mais rien... Du coup je me demande si ça marche sur les européennes...

Ensuite dans la vidéo ils utilisent un boitier gris, que je ne possède pas, ou certains prétendent que ça fonctionne avec un aimant puissant...

Safari60

Bonsoir Tibo ,

Et bien sur ma précédente mumu , j'avois changé jantes et nouveau capteurs pour nos versions européennes et je me suis acheté ce petit boitier gris afin de programmer chacun de mes capteurs lors de mes changement de roues dans le garage où j'ai fait le changement , impeccable j'avoue petit boitier m'a coûté à l'époque une quarantaine d'euros avec le transport , je l'ai gardé au cas ou je me décide de changer un jour sur ma nouvelle . Mais sans ce boitier cela me parait compliqué sur nos versions , on a des fréquences différentes des US .
Bonne soirée


Fc08

Citation de: Tibo Hdf le 09 décembre 2021 à 15:54:13
Citation de: Fc08 le 09 décembre 2021 à 15:39:11
Citation de: Tibo Hdf le 09 décembre 2021 à 15:01:32Coucou tous!

Voilà, je viens de mettre mes nouvelles jantes hiver avec des nouveaux capteurs TPMS (ceux-ci : TPMS Ridex). Mais rien ne se passe, la voiture (ecoboost 2017) ne reconnait pas les nouveaux capteurs, aucune pression ne s'affiche.
J'ai tenté de réinitialiser les pressions via l'odb mais n'y fait, ça ne fait que m'afficher temporairement les anciennes pressions.

Est-ce que je dois passer en concession pour que ford y branche leur pc? J'ai vu qu'il y avait une manip' à faire avec un petit boitier gris à chaque roue, mais est-ce le cas sur nos européennes?
Petite précision : la mienne vient d'Allemagne, je ne sais pas si ça change quoi que ce soit...

Merci d'avance pour votre aide!

PS : j'ai déjà recherché la solution dans le forum sans rien trouver, je trouve ça étrange  :-\


il y a une procédure à faire avec la pedale de frein qu'à j'avais trouve sur le net , je pense qu'un post avait été fait à l'époque tu as chercher déjà ?


Oui oui, j'ai cherché, et en effet j'ai trouvé des vidéos US de manip de la pédale de frein et du contact, mais à priori ça ne fonctionne pas pas sur la mienne. Je devrais entendre un coup de klaxon pour signaler qu'elle est prête à "apprendre" mais rien... Du coup je me demande si ça marche sur les européennes...

Ensuite dans la vidéo ils utilisent un boitier gris, que je ne possède pas, ou certains prétendent que ça fonctionne avec un aimant puissant...

oui oui ça fonctionne je l'ai fait sur la mienne mais avec le garagiste qui tenait l'appareil à proximité de la roue c'est peut-être ça le soucis
convertible deep impact blue, suspension sport, échappement, admission direct K&N, full led , strip mustang bas de caisse , strip carrosserie , sidemarkers, switchback, feu de recul Led, vitres teintées , antenne courte , xénon 35w 6500k, AB LED, bouton start GT350, intérieure alu brosse noir , barre anti rapprochement perso , couvercle boite à fusible inox, tank cooler mishimoto, vérin Ford performance , emblème noir , grille inférieur façon ecoboost, support de plaque bas de pare choc, jantes 20", cligno séquentiel , protection céramique , peinture étriers rouge


Projet: , reprogrammation, volant GT350 cuir noir et rouge , tri bar ,and more

Tibo Hdf

Ok ben merci pour l'info! Je vais aller faire un tour jusqu'à ma concession pour voir s'ils peuvent m'arranger ça!
Je vous tiens évidemment au courant!

Tibo Hdf

Me revoilà pour les nouvelles fraiches!

Alors, pour la faire courte, c'est réglé. J'ai commandé le petit outil de reset Ford sur internet et je l'ai reçu aujourd'hui.
J'ai donc effectué la manip' avec la pédale de frein et le bouton de démarrage, ensuite j'ai appairé les capteurs dans bon ordre (il a fallu insister quelques fois sur l'un d'eux) et ça marche!

Bref, c'était 16 euros le petit boitier, il resservira... je suis content!

Merci à tous pour votre aide!

Philco.vr46

Tu aurais le lien pour commander ton boitier steuplé?

Tibo Hdf