Concours photo 2020

Partenaires

Sur Facebook

pipe echappement sur un 390

Démarré par philo45, 10 juillet 2018 à 19:37:18

0 Membres et 1 Invité sur ce sujet

philo45

Bonjour, j'ai voulu me faire plaisir pour de beaux 4 en 1 pour ma belle sur mon 390....malgré que soit disant ces 4 en 1 passe sans soucis....j ai de gros soucis en fait : rien ne passe avec la direction assistée ...( encore heureux que j ai installé une commande hydraulique d embrayage....j imagine le pire..) donc il a fallu chauffer et eformer?...etc etc...mais le resultat est catastrophique et pas à la hauteur de ce que je souhaite;...... j ai dû faire fabriquer une patte speciale en bout de vérins de direction..Etc ....etc..j en passe et des meilleurs....l"ensemble est vraiment trop bas pour éviter cette pipe.....
le moteur est monté/ installé...et je ne sais pas quoi faire exactement, recommander d'autres pipes  mais cela va nécessiter de redémonter en partie le moulin..l auto est peinte ce week end..j avoue que cela me dérange....ou alors voir un bon spécialiste afin de découper et ressouder pour changer un peu la config de cette pipe.....

donc : question : qui possède une mumu 67/68 avec un 390 et qui réussi à installer des 4 en un sans trop de soucis?......quelles est la référence de ces pipes?

je prends toutes experiences.....merci les passionnés

olive82

Bonsoir philo45

Moi j'ai le souvenir d'avoir changé les supports moteur pour en mettre des un peu plus haut , j'avais aussi été obligé de monter les 4en 1 après et obligé aussi d'écraser certains endroits pour que ça passe par rapport au longeron ( coté passager )et aussi au niveau du démarreur , je devrais pouvoir retrouver des photos , par contre pas de soucis avec la DA ( DA neuve ) .

C'était un fastback de 68 aussi , réplique Eleanor

olive82

Là on voit les supports moteur

philo45

Salut Olive
merci pour ta réponse. J
J'ai dû aussi écraser la pipe de droite pour laisser passer le renvoi de direction......
Je n ai pas du tout pensé à voir pour lever le moteur en changean les supports.... ( 1cm à 1,5 cm) serait un bon début...par contre ?...est ce que le filtre à air du coup ne va pas toucher le capot?...à vérifier aussi.....

je prends encore toutes expériences.....

MErci !

philo45

mais Olive...ta direction assistée n'est pas uen direction d'origine FOrd....cela explique pourquoi tu n as pas ce problème....

olive82

En effet , on a été obligé de réusiner le bas du filtre à air pour éviter que ça touche sous le capot

Sujets Similaires (5)