Concours photo 2020

Partenaires

Sur Facebook

avatar_adrien78

aiguille compteur vitesse qui yoyote

Démarré par adrien78, 25 avril 2014 à 00:49:20

0 Membres et 1 Invité sur ce sujet

adrien78

J'ai mon aiguille de compteur de vitesse qui fait du yoyo à haute vitesse, c'est assez ennuyeux pour savoir à combien je roule, car ça varie beaucoup !

Je pense que cela vient du cable, que je souhaiterais changer, le problème est que je ne sais pas lequel prendre...

J'ai une boite manuelle 4 rapports sur Mus de 66.

Pourriez vous me donner la bonne ref à prendre?

http://www.npdlink.com/store/catalog/Mustang_Speedometer_Cable_and_Related-426-1.html

Maestro

Non c'est le charme des vieilles voitures à l'époque où tu pouvais rouler sans avoir les yeux rivé sur ton compteur ^^.

Thierry

C'est la référence 17260-2 qu'il te faut.
1965 - 1966   MUSTANG   260, 289, 4SM/T
4SM/T veut dire 4 Speed Manual Transmission ou boite manuelle 4 vitesses. ;)

Citation de: Maestro le 25 avril 2014 à 00:54:27
Non c'est le charme des vieilles voitures à l'époque où tu pouvais rouler sans avoir les yeux rivé sur ton compteur ^^.
Oui mais on ne peut plus vivre comme a l'époque. ;D
Mon autre passion:
Photographie

Thierry

Par contre, j'y pense juste mais une aiguille qui saute ca peut aussi venir d'un engrenage de cable usé. Tu pourras peut etre controler leur état en enlevant le cable sur la boite.
Mon autre passion:
Photographie

adrien78

La elle ne "saute" pas comme si y'avait un accoup, elle fait bien du yoyo gauche droite.
si ça avait été un engrenage je la verrais sauter à proprement parler non?

panamericain

J'ai eu le même problème sur ma  677,j'ai changé le câble et plus de problème,ça fonctionne,bon courage pour le remplacer en sous du tableau de bord,si tu est souple,,,

panamericain


adrien78

Tu as réussi à défaire le câble sans défaire le tdb?
Faut vachement contorsionner le bras dans ce cas la  :o .

Merci pour la ref !

Etosha

Peutêtre pas besoin d'un autre cable . Sur les motos ancienne ce problème se règle très bien en lubrifiant . Je pense que çà vaut le coup d'essayer ?

karl71

Certes, faut essayer...
Perso j'ai tout essayé, nettoyage, lubrifiant, éviter les boucles trop serrées sur le câble mais rien y fait, ça saute toujours, faudrait que j'essaie un câble neuf un jour...

adrien78

Puis moins de 22$ le cable, c'est pas la ruine !

adrien78

Des news, après avoir regardé un peu plus en détail, outre le fait que j'ai l'aiguille qui yoyote un peu, j'ai surtout pas mal de km/h en moins que la vrai vitesse !

Pour info quand je suis à 60 mph je suis à 130km/h au GPS !!! Comment vous expliquez un tel écart ?

à 130km/h je suis à 3000 tr/m en 4eme.

Thierry

Il y a du y avoir un changement de rapport de pont ou un changement de boite a une epoque. Pour ajuster ca, il faudra remplacer le pignon du cable dans la boite. Voila un sujet ou on en parlait:
https://www.mustangv8.com/fr/index.php?topic=24063.0
Mon autre passion:
Photographie

adrien78

Voila ma plate sur la porte, ça peut aider ?


Thierry

Le code axle 1 correspond au rapport 3.00:1 et le code 1 pour la boite correspond a une boite manuelle 3 vitesses. Tu peux voir d'autres informations avec ce site:
http://www.mustangdecoder.com/cgi-bin/decoder.pl
Mon autre passion:
Photographie

adrien78

Je comprends mieux.

Du coup quelle molette en plastique faut il que je prenne pour poser derrière le câble de compteur afin d'avoir le bon ratio ?

Voici le lien vers les roulettes : http://www.npdlink.com/store/catalog/Mustang_Speedometer_Gears_and_Related-2866-1.html

Thierry

Pour le moment on ne pourra pas te le dire.
Il faut que tu connaisses le diametre des pneus arrieres, le nombre de dents sur l'autre engrenage et etre sur que le pont est toujours avec un  rapport 3.00:1. Si c'est pas le cas, il faudra compter le nombre de revolutions que fait l'arbre pour chaque tour de roue.
Une fois que tu sais tout ca, il suffira de rentrer ces valeurs sur le site ci-dessous et il te dira quel pignon il te faut. Tout est expliqué dans le sujet que je t'ai indiqué plus haut. ;)
http://www.classic-cougar.com/tools/speedocalc/speedocalc.php
Mon autre passion:
Photographie

adrien78

J'ai un peu du mal à comprendre le calcul.
En pneu j'ai du 70R14 soit 64.26cm soit 25.3 inch.

On va supposer que le pont est celui d'origine, et qu'on a posé une boite 4 a la place d'une 3.

Il faut que je compte le nombre de dent de la roulette actuellement posée sur la voiture? Mais à quoi sa sert vu que de toute façon elle n'est pas adaptée?

En + j'ai lu sur NPDLINK qu'il y avait des roulettes RH et LH suivant si le câble se branche coté conducteur ou passager. Et apparemment sur les 4sMT c'est du LH alors que sur les autres du RH... ça en fait des infos à connaitre !

Mais du coup, le mec qui a viré la boite 3 pour mettre la 4, a forcément du changer la roulette car les dents n'iraient pas  ???

Thierry

Il y a deux roulettes ou engrenages dans la boite. Il y en une en bout d'arbre a l'interieur de la boite qui entraine un autre engrenage en bout du cable compteur et c'est sur la premiere qu'il faudra compter le nombre de dents.

Sur l'engrenage que tu as actuellement en bout du cable, tu verras le sens des dents alors tu sauras lequel il te faudra. ;)

Voila un exemple d'engrenage en bout de cable:
http://www.cjponyparts.com/speedometer-driven-gear-type-3-18-tooth-automatic-and-manual-transmission/p/HW1292/

et un exemple d'engrenage qui se trouve dans la boite et qui servira de reference pour calculer ce qu'il te faut:
http://www.cjponyparts.com/speedometer-drive-gear-7-tooth-black-4-speed-toploader-transmission/p/HW1311/
Mon autre passion:
Photographie

adrien78

D'accoooorddd.

Donc on peut en déduire que j'ai un 7 dents coté boite non? Si mon pont est effectivement d'origine.
Car apparemment c'est le montage de base pour les 4sMT. A moins que le gars est repris celui de la 3sMT pour qu'il s'enquille avec le cable de compteur ?

Cet engrenage s'enlève sans problème?