BIENVENUE SUR FORUM MUSTANG

Un million de messages, des centaines de membres en ligne chaque jour, pas de cotisation et 100% gratuit. Rejoignez la plus grande communauté francophone consacrée aux Ford Mustang pour obtenir des conseils d'entretien, d'achat, d'importation ou pour rejoindre d'autres passionnés lors des balades ou des rassemblements organisés en France, en Europe, au Canada et au delà.

NE PAS suivre ce lien ou vous serez banni du site!

Concours photo

Partenaires

code erreur P0196

Démarré par Dam'S, 13 Octobre 2014 à 11:51:21

0 Membres et 1 Invité sur ce sujet

Dam'S

salut

Un petit voyant qui s allume en ce moment sur ma mumu ! code P 0196 Engine Oil Temperature Sensor Range/Performance au SCT

La sonde d'huile moteur me joue apparemment des tours ?!

Quelqu'un a déjà eu ce code ?

Merci
KEEP CALM & ROLL IN MUSTANG

Thierry

Oui, les causes possibles sont une sonde défectueuse, le circuit électrique est ouvert ou en court circuit, ou une connexion est trop faible.
http://engine-codes.com/p0196_ford.html
Mon autre passion:
Photographie


Dam'S

merci Thierry ! je vais commencer par changer cette sonde, j'espère que ça résoudra ce petit soucis !
KEEP CALM & ROLL IN MUSTANG

Dam'S

Bon sonde commandée sur rockauto, mais quelqu'un saurait ou est placée cette foutue sonde ? ??? J ai beau regarder dans le moteur et chercher sur le net, je vois pas !!!! >:(
KEEP CALM & ROLL IN MUSTANG

pedrophilippe

elle est dessous le filtre a huile ( cachée ) il faut passer par dessous
black beast forever

Thierry

Le voila sous C104 sur le schéma.

Mon autre passion:
Photographie


Dam'S

thierry toujours au top! c'est le schéma que je cherchais ! merciiiiii ap:lo
KEEP CALM & ROLL IN MUSTANG

cyko

bon c'est cool tout ça  ap:lo
il est top le chef il connait plein de chose  :v:
    

jahnoel

En fait il fallait regarder en dessous du moteur et pas au dessus !

Thierry

Citation de: cyko le 27 Octobre 2014 à 21:27:06
bon c'est cool tout ça  ap:lo
il est top le chef il connait plein de chose  :v:

Pedrophilippe connaissait, moi j'ai juste cherché et eu la chance de trouver. ;D
Mon autre passion:
Photographie


cyko

oui ba heureusement que vous êtes la
vous nous retirez des sacrées épines  ;)
    

Dam'S

bon ! mon problème est toujours d'actualité car impossible de repérer cette foutue sonde même sur le pont et 2 mécanos en dessous ! il y'a rien a l endroit ou elle devrai se situer sur le plan technique !   :-\ 
De plus j ai remarque que le ventilo du moteur tournait en permanence ainsi que la clim ! (sauf quand je met sur "o" le bouton de ventilation ! bref ça sent l intervention chez un spécialiste ! >:(
KEEP CALM & ROLL IN MUSTANG

pedrophilippe

bizarre que tu n'est pas trouvé la sonde, pourtant elle est visible
pour ton ventilo, peut être tu a une reprog sur ta mumu?
selon les reprog le ventilo se déclenche plus tôt
pour la clim c'est normal, toutes les positions du bouton la déclenche , sauf sur 0
black beast forever

Dam'S

oui il y a bien une reprog sur mumu mais le ventilo démarre en même temps que le moteur et ne s arrête jamais, ce qui me provoque une plaque d'eau quand je m arrête (condensation je pense)
KEEP CALM & ROLL IN MUSTANG

jahnoel

Essaie de repasser en tune stock pour voir si le ventilo se déclenche aussi tôt. J'ai bien le souvenir qu'avec la tune le ventilo se déclenche très tôt mais par contre je n'avais pas de plaque d'eau dessous ... de plus tu peux régler le déclenchement du ventilateur dans les paramètres de la tune au moment où tu l'injectes avec le sct.

SimMust

Citation de: pedrophilippe le 30 Décembre 2014 à 22:23:23
bizarre que tu n'est pas trouvé la sonde, pourtant elle est visible
pour ton ventilo, peut être tu a une reprog sur ta mumu?
selon les reprog le ventilo se déclenche plus tôt
pour la clim c'est normal, toutes les positions du bouton la déclenche , sauf sur 0


Je confirme, c'est bizarre : Il y a le filtre à huile, à côté une grosse durite de liquide de refroidissement et vraiment très proche un connecteur électrique branché sur la sonde.

As tu regardé là ?
[attach=1]

Dam'S

Citation de: jahnoel le 31 Décembre 2014 à 11:45:07
Essaie de repasser en tune stock pour voir si le ventilo se déclenche aussi tôt. J'ai bien le souvenir qu'avec la tune le ventilo se déclenche très tôt mais par contre je n'avais pas de plaque d'eau dessous ... de plus tu peux régler le déclenchement du ventilateur dans les paramètres de la tune au moment où tu l'injectes avec le sct.


oui je pense que je vais la repasser en stock pour voir la différence !
KEEP CALM & ROLL IN MUSTANG

Dam'S

Citation de: SimMust le 31 Décembre 2014 à 12:04:05
Citation de: pedrophilippe le 30 Décembre 2014 à 22:23:23
bizarre que tu n'est pas trouvé la sonde, pourtant elle est visible
pour ton ventilo, peut être tu a une reprog sur ta mumu?
selon les reprog le ventilo se déclenche plus tôt
pour la clim c'est normal, toutes les positions du bouton la déclenche , sauf sur 0


Je confirme, c'est bizarre : Il y a le filtre à huile, à côté une grosse durite de liquide de refroidissement et vraiment très proche un connecteur électrique branché sur la sonde.

As tu regardé là ?
[attach=1]


Oui j ai bien vu cette sonde a coté du filtre mais elle est toute petite par rapport a celle que j ai commandé chez rockauto ! https://www.rockauto.com/catalog/moreinfo.php?pk=1192204&cc=1431310
le pas de vis est beaucoup plus large (3cm de diametre)

Celle ci me parait etre une sonde de pression d huile, pas de température !
KEEP CALM & ROLL IN MUSTANG

Dam'S

Bon ! Suite et fin de mon code après l avoir eu quelques mois ! Je suis allée chez ARS voir Jeremy et nous avons trouver la soude de température d huile qui se baladais toute seule  ??? Mais pas de trou dans le carter d huile pour la mettre ??? Donc obliger démonter et percer le carter ce qui a pris 4h vu qu il faut monter le moteur et descendre le berceau pour sortir le carter ! Bref une galère mais c'est réparé et plus de voyant !
Merci à Jérémy d ARS qui fais du très bon boulot (soit dit en passant)  ap:lo
KEEP CALM & ROLL IN MUSTANG

jahnoel

Good news ! Bizarre qu'il n'y ait pas de trou pour mettre une sonde qui existe ! En tout cas c'est mieux de finalement trouver le truc ...

Sujets similaires (5)