ForumMustang.com

Technique => Technique Mustang 2005-2014 => Moteur - Gén. 5 => Discussion démarrée par: Stark le 16 juin 2013, 19:04:40 pm

Titre: AAAHHHHHH!!! Maudit voyant moteur!!!
Posté par: Stark le 16 juin 2013, 19:04:40 pm
 AU SECOURS !!! :'(

Quelle frustration d'avoir un super bolide et de ne pas pouvoir l'exploiter a fond !!

Mon Blackhorse, (c'est son petit nom...) toussote de temps en temps quand je monte un peu dans les tours et se met en sécurité,le voyant moteur clignote,puissance plafonnée (généralement vers 150km/h), je redescend, j'attends un peu et il s'éteint.

Je ne comprends pas,toutes les portes des boxes sont ouvertes, mais les chevaux restent a l'intérieur!!!  ???

Un Virus? une allergie? Y A T'IL UN MEDECIN DANS LES PARAGES ??? Aidez nous...
Titre: Re : AAAHHHHHH!!! Maudit voyant moteur!!!
Posté par: pedrophilippe le 16 juin 2013, 20:19:11 pm
surement les bougies
Titre: Re : AAAHHHHHH!!! Maudit voyant moteur!!!
Posté par: Stark le 16 juin 2013, 20:52:40 pm
Humm...intéressant...pourquoi tu penses a ça toi?

Le sujet s'est déja présenté plusieurs fois, mais les réponses sont plutot vagues, rien de bien concret, mais je n'avais pas encore entendu parlé des bougies,qu's qui t'oriente dans cette direction ?

Tu parle en connaissance de cause ?

Tu as déja été confronté a ce problème ?

Merci  ;)
Titre: Re : AAAHHHHHH!!! Maudit voyant moteur!!!
Posté par: pedrophilippe le 16 juin 2013, 21:04:47 pm
deja eu le souci
elle broute surtout dans les montée
et si tu relache l'accelerateur ca va mieux
le voyant moteur clignote et s'eteint
dans mon cas, une fois les bougies neuves tout va bien
Titre: Re : AAAHHHHHH!!! Maudit voyant moteur!!!
Posté par: mathvieu le 16 juin 2013, 21:18:05 pm
Il faudrait savoir quel code moteur est associé à l'allumage du voyant moteur.
Titre: Re : AAAHHHHHH!!! Maudit voyant moteur!!!
Posté par: Stark le 17 juin 2013, 20:50:17 pm
Merci les gars c'est sympa !!

J'ai déja essayé d'aller voir a un garage pour qu'il branchent leur "valise" dessus et qu'ils m'éclairent un peu, mais ils étaient "apparemment" débordés, il fallait prendre un RDV,ce qui est très compliqué quand on travail du lundi au vendredi  :-\  j'ai renoncé

Je vais essayer de trouver un moment pour faire cet analyse quand même, mais ça ne va pas être évident, pendant mes congés peut être,je vais voir,merci je vous tient au courant  ;)
Titre: Re : AAAHHHHHH!!! Maudit voyant moteur!!!
Posté par: Maxou le 17 juin 2013, 20:53:04 pm
Tu as aussi vérifié que ton filtre à air était bien monté...une petite prise d'air et bing...ça toussote...
Titre: Re : Re : AAAHHHHHH!!! Maudit voyant moteur!!!
Posté par: Rafale30 le 18 juin 2013, 08:30:06 am
deja eu le souci
elle broute surtout dans les montée
et si tu relache l'accelerateur ca va mieux
le voyant moteur clignote et s'eteint
dans mon cas, une fois les bougies neuves tout va bien

Hé hé, ou un injecteur. Mon souci que tu connais Pedro c'est exprimé exactement pareil au début. Elle ne montait plus, ou mal en régime, et le voyant MIL clignotait et s'éteignait dès que je relâchais.

Tester un ralenti de debrancher chaque cylindre au niveau des connecteur de bobines, PUIS pareil mais sur les injecteur et trouver le cylindre qui déconne.

Puis ....

Installer 8 injecteurs gros debit :)

God save the Pedro !  hr0
Titre: Re : AAAHHHHHH!!! Maudit voyant moteur!!!
Posté par: Cyril57 le 18 juin 2013, 14:37:20 pm
Oui, injecteurs ou bobines peuvent effectivement être en cause. En revanche, installer des injecteurs gros débit n'apporte strictement rien sur un moteur stock.
Titre: Re : Re : AAAHHHHHH!!! Maudit voyant moteur!!!
Posté par: Rafale30 le 18 juin 2013, 14:50:29 pm
Oui, injecteurs ou bobines peuvent effectivement être en cause. En revanche, installer des injecteurs gros débit n'apporte strictement rien sur un moteur stock.

Tout à fait !  smk2

Je me citais en fait, quand j'ai eut mon probleme récnt d'injecteur HS. J'ai basculé sur des injecteurs plus gros débit car, sur le coup je n'avais pas le choix, puis parce que je roule au e85 (+ d'injection de carburant) et que le moteur (avec sa carto) est modifié.

Et maintenant .... Il faut l'armée de l'air pour m’arrêter  msk
Titre: Re : AAAHHHHHH!!! Maudit voyant moteur!!!
Posté par: Cyril57 le 18 juin 2013, 15:23:55 pm
Par moteur stock, j'entendais un moteur sans compresseur aftermarket car les injecteurs d'origine supportent largement le passage à l'E85 que ce soit par une carto ou par un boitier. Mais fin du HS, le topic ne concerne pas ce sujet mais le mode dégradé de Stark.


Stark, essaie de trouver un membre pas loin de chez toi qui pourrait avoir un boitier OBDII ou un SCT (ou équivalent). Sinon, un boitier OBDII simple (lecture des codes moteurs uniquement et effacement des défauts) coûte - de 40€ et tu peux l'utiliser sur toute voiture moderne. Investi dedans te sera déjà profitable et il sera rentabilisé dès le premier passage au garage.
Titre: Re : AAAHHHHHH!!! Maudit voyant moteur!!!
Posté par: Stark le 18 juin 2013, 19:01:45 pm
Et voila, un petit soucis,et ça y est, la machine se met en marche et tout le monde accourt, EXTRA  ap:lo

Je prends bonne note de tout ce que je viens de voir, l'histoire des injecteurs me fait un peu flipper, si c'est ça je vais le sentir passer...  :(
La prise d'air je vais aller contrôler ça...
Le boitier OBDII je vais me mettre a la recherche d'un site qui le vends, au cas ou si quelqu'un en est équipé et habite dans la région lensoise...ça m'interresse...  ;)

Merci les gars !!  :)


 
Titre: Re : AAAHHHHHH!!! Maudit voyant moteur!!!
Posté par: Stark le 18 juin 2013, 19:04:51 pm
Au fait,petite précision,mon BLACKHORSE (  ;D ) n'a "que" 54000 km,ça fait pas un peu jeune pour un défaut d'injecteur..?  ???
Titre: Re : Re : AAAHHHHHH!!! Maudit voyant moteur!!!
Posté par: Fmaxii le 19 juin 2013, 08:00:44 am
Au fait,petite précision,mon BLACKHORSE (  ;D ) n'a "que" 54000 km,ça fait pas un peu jeune pour un défaut d'injecteur..?  ???
Disons que c'est la caractéristique d'un défaut: ça arrive quand c'est pas prévu ... ;)
Titre: Re : Re : AAAHHHHHH!!! Maudit voyant moteur!!!
Posté par: Rafale30 le 19 juin 2013, 08:26:10 am
Au fait,petite précision,mon BLACKHORSE (  ;D ) n'a "que" 54000 km,ça fait pas un peu jeune pour un défaut d'injecteur..?  ???

64000 km pour ma part ....  :-[

Mais je te rassure, si c'est un injecteur, quand tu verra les prix ... Tu sera presque heureux d'en changer les 8 ! Bon ce n'est bien entendu pas obligatoire si tes nouveaux sont identiques.

Environ 250$ les 8, la ou l'injecteur est à plus de 600, sur une européenne  :v:

Ton meilleur moyen de vérifier est d'en inverser 2 (après avoir bien entendu inverser afin de tester sur 2 bobines d'allumage).

Mais comme dit Titi, le check des erreurs OBD est très bon début (même si, pour ma part, je n'avais plus d'erreur dans mon sct alors que j'avais un injecteur de mort .....)
Titre: Re : AAAHHHHHH!!! Maudit voyant moteur!!!
Posté par: Cyril57 le 19 juin 2013, 10:04:18 am
C'est clair que sur une mustang les 8 injecteurs + les 8 bobines + les 8 bougies te reviennent au même prix qu'un injecteur haute pression diesel européen. Maintenant, rien ne sert de changer des pièces qui sont bonnes donc, il faut identifier ton soucis avant toute commande.

Normalement, si voyant moteur allumé il y a, "théoriquement", un défaut y est associé. Si ce n'est pas le cas, faut tâtonner en checkant pièce par pièce.
Titre: Re : AAAHHHHHH!!! Maudit voyant moteur!!!
Posté par: Stark le 19 juin 2013, 23:09:15 pm
Houaa...super vos conseils les gars,je suis rassuré quand au prix des piéces,mais voila,le problème c'est que moi dans la vie je suis électricien pas mécano!! ??? Faut cheker ci, inverser ça, vérifier par la...pfff... :o ça me parait chaud tout ça...

Réparer une poignée de porte,faire une vidange,poser un autoradio,un attelage avec faisceau,tout ça, ça va encore, mais question moteur  :-\

Moi quand j'ouvre mon capot,c'est écrit en grand dessous; "met tes mains a ton cul"

Je vais déja dans un premier temps me concentrer sur mon message d'erreur.

Je reviens vers vous des que j'en sais +

Merci les gars et bonne soirée à vous!!  ;)
Titre: Re : AAAHHHHHH!!! Maudit voyant moteur!!!
Posté par: Stark le 21 juin 2013, 16:26:23 pm
Salut à TOUS !!  ;D

J'ai du nouveau !

Je suis allé faire deux garages pour en savoir un peu plus sur mes codes erreurs (gratos,j'ai une tête qui passe bien..), et il s’avère que: "il y a des ratés sur le cylindre 4" !

Voila!! à vous de jouer maintenant !!  ;)

On m'a dit que ça pouvait provenir de la bougie ou de la bobine, sachant que lorsque j'ai acheté ma Stang j'ai retrouvé 1 bougie apparemment neuve dans sa boite, dans le vide poche.  ??? y aurait il déja eu un soucis pour la remplacer..?

C'est lequel le cylindre 4 ? Est ce une opération que je peux tenter moi même, avec votre aide vos conseils et un bon tuto? Faut il un outillage particulier..?

Merci!! ;)

 
Titre: Re : AAAHHHHHH!!! Maudit voyant moteur!!!
Posté par: Maxou le 21 juin 2013, 16:36:55 pm
Voilà l'ordre des cylindres…
Pour le démontage des bougies, faut faire gaffe, ça peut casser…tu trouveras toutes les astuces sur le fofo.
http://www.mustangv8.com/fr/technique-mustangs-modernes/mustang-s197-changement-de-bougies/ (http://www.mustangv8.com/fr/technique-mustangs-modernes/mustang-s197-changement-de-bougies/)
Titre: Re : AAAHHHHHH!!! Maudit voyant moteur!!!
Posté par: Dash le 21 juin 2013, 16:44:10 pm
Pour les bougies l'astuce la mieux pour pas que ta bougie pète dans la culasse: enlever les bougies quand la bagnole est chaude! Moins de risque ;)
Et de la graisse dont je sais plus le nom qui tiens a 1500°C c'est le top et sa facilite le dévissage dans 50'000 kil ;)
Titre: Re : AAAHHHHHH!!! Maudit voyant moteur!!!
Posté par: Rafale30 le 21 juin 2013, 17:02:34 pm
Bon, je veux pas te faire paniquer (en meme temps a 40€ l'injecteur ...) mais j'avais la même erreur, mais sur le 7.

Voici mon débogage appliqué il y a une semaine:

Entre chaque étape, démarrer le moulin, toujours des tests pas à pas et essayer de debrancher le cylindre incriminé (par le connecteur de bobine OU de l'injecteur) en changeant avec des pièces des cylindre qui elles, fonctionnent..

 - Deja commencer par debrancher le cylindre 4 (connecteur bobine ou injecteur) et voir si le moteur reagit ou pas. Pour se faire une idée, debrancher un des autres cylindre, le moteur baisse de régime direct !

Puis, si quand tu débranches ça ne change rien directement (ou en décalage de 5 secondes) sur le cyl 4:

 - Intervertir 2 bobines d’allumages (attention échanger les bobines, et pas les connecteurs des bobines hein  gbley )
 - Vérifier les bougies, Pareil en inversant 2 et oui, trèèèèèèès doucement, bien suivre les conseils pour les démontages de bougies sur une stang ! 8 bougies neuves, c'est pas du luxe pour la mémère  msk

Si a chaque fois que tu teste un élément, la voiture tourne toujours pareil sur ce cylindre 4, ton injecteur OU la commande de ton injecteur a un souci.

En dernier essai, faire intervertir 2 injecteurs (très facile, mais quand on a qq'un qui nous a déjà montré ....), si le problème suit l'injecteur, t'a plus qu'a le bazarder !  pctnt

Bon tout ceci, faut quand meme le faire avec un minimum de connaissance mecanique. Si tu n'est pas un minimum à laise, trouves un jocker  help1
Titre: Re : AAAHHHHHH!!! Maudit voyant moteur!!!
Posté par: Maxou le 21 juin 2013, 17:08:06 pm
Hors-Sujet:
S'il cherche un joker, j'en ai vu plein dimanche dernier à Vincennes... out1
Titre: Re : AAAHHHHHH!!! Maudit voyant moteur!!!
Posté par: horse 17 le 21 juin 2013, 17:33:23 pm
Achete un elm327, au moins tu aura le code défaut au lieu de chercher à l ancienne!
Titre: Re : Re : AAAHHHHHH!!! Maudit voyant moteur!!!
Posté par: Rafale30 le 21 juin 2013, 17:54:17 pm
Achete un elm327, au moins tu aura le code défaut au lieu de chercher à l ancienne!

+1 oui

Mais dans mon cas d'injecteur HS, une fois le message d'erreur de raté enlevé tout au début, plus aucune erreur dans le SCT ... Bon hormis celles lors des debranchages  ;)
Titre: Re : AAAHHHHHH!!! Maudit voyant moteur!!!
Posté par: horse 17 le 21 juin 2013, 17:58:48 pm
Oui mais elm327 lui le défaut reste,jamais essayé avec le sct, vu que j avait elm327 avant!
Titre: Re : AAAHHHHHH!!! Maudit voyant moteur!!!
Posté par: Stark le 21 juin 2013, 19:30:43 pm
Le code erreur je l'ai,il me dit bien que le problème vient du cylindre num 4

Mais qu's qui est en cause? l'injecteur, la bobine, ou la bougie? les manipulations et inversions de bobines ne sont pas bétes, mais je ne suis pas sur de bien voir la différence, parce que le moteur tourne correctement,il n'y a que quand je monte aux alentours des 5000 tr que ça bug.
En fait ça plafonne,le moteur sature et donne l'impression de vibrer,le voyant moteur clignote,je réduit ma vitesse et le voyant s'éteint.

On est bien d'accord que quand je fais face au moteur,le cylindre 4 c'est celui au fond a gauche?
Titre: Re : AAAHHHHHH!!! Maudit voyant moteur!!!
Posté par: Stark le 21 juin 2013, 19:37:04 pm
Et la bougie neuve qui trainait dans sa boite dans le vide poche central; ça ne vous parait pas bizard a vous? on dirait que le mec a voulu remplacer toute ses bougies et que l'une d'entre elles lui a donné du fil a retordre,il n'a pas osé trop forcer et a laissé l'ancienne non..?..?
Titre: Re : AAAHHHHHH!!! Maudit voyant moteur!!!
Posté par: Maxou le 22 juin 2013, 12:04:52 pm
C'est peut être bien ça...fait donc gaffe quand tu vas la dévisser..
Titre: Re : Re : AAAHHHHHH!!! Maudit voyant moteur!!!
Posté par: Fmaxii le 22 juin 2013, 12:35:36 pm
Hors-Sujet:
Pour les bougies l'astuce la mieux pour pas que ta bougie pète dans la culasse: enlever les bougies quand la bagnole est chaude! Moins de risque ;)
Et de la graisse dont je sais plus le nom qui tiens a 1500°C c'est le top et sa facilite le dévissage dans 50'000 kil ;)
Là , faut p'têt revenir sur le point:
Démontage des bougies: moteur froid !

http://www.ngkntk.fr/fr/details-produits/bougies-dallumage/conseils-de-montage/ (http://www.ngkntk.fr/fr/details-produits/bougies-dallumage/conseils-de-montage/)

La graisse: Utiliser de la graisse au cuivre: le but est de faire circuler les charges électriques qui se créent entre la bougie en acier, et la culasse en alu.
Ça limite l'effet de soudage des matériaux .
La graisse haute température ne limite pas ce phénomène qui est une des sources du blocage des bougies dans les culasses des Mustang.
Titre: Re : AAAHHHHHH!!! Maudit voyant moteur!!!
Posté par: horse 17 le 22 juin 2013, 13:34:04 pm
Encore un mec qui se crois mécano,et il laisse crever,y a vraiment des blaireaux!,tiens nous au jus !
Titre: Re : AAAHHHHHH!!! Maudit voyant moteur!!!
Posté par: Stark le 23 juin 2013, 23:43:31 pm
Ok merci les gars !!
Ca me fait flipper un max tout ça,je ne sais vraiment pas quoi faire,tenter de le faire moi même ou la porter au garage,dans les deux cas c'est pas gagner,mais si c'est le garage qui casse la bougie...?..?
Il n'y aurait pas une histoire de vis caché la dedans avec l'ancien proprio? Qu's que vous en pensez ? je n'ai fait que 600km et l'histoire de la bougie restante dans le vide poche est suspecte...
Titre: Re : AAAHHHHHH!!! Maudit voyant moteur!!!
Posté par: horse 17 le 24 juin 2013, 09:03:40 am
Ben oui encore tu i va pour toute les changer,mais la si tu i va pour une seule même si il casse l assurance garage n ai pas pris en compte,allé prend ton courage à 2 mains et tu la sors!
Titre: Re : Re : Re : AAAHHHHHH!!! Maudit voyant moteur!!!
Posté par: Dash le 24 juin 2013, 15:14:45 pm
Hors-Sujet:
Pour les bougies l'astuce la mieux pour pas que ta bougie pète dans la culasse: enlever les bougies quand la bagnole est chaude! Moins de risque ;)
Et de la graisse dont je sais plus le nom qui tiens a 1500°C c'est le top et sa facilite le dévissage dans 50'000 kil ;)
Là , faut p'têt revenir sur le point:
Démontage des bougies: moteur froid !

http://www.ngkntk.fr/fr/details-produits/bougies-dallumage/conseils-de-montage/ (http://www.ngkntk.fr/fr/details-produits/bougies-dallumage/conseils-de-montage/)

La graisse: Utiliser de la graisse au cuivre: le but est de faire circuler les charges électriques qui se créent entre la bougie en acier, et la culasse en alu.
Ça limite l'effet de soudage des matériaux .
La graisse haute température ne limite pas ce phénomène qui est une des sources du blocage des bougies dans les culasses des Mustang.

Loin de moi l'idée de vouloir te contredire, mais c'est claire et net que froid ta une chance sur 2 que la bougie pète dans la culasse. j'ai fait 3 garage spécialisé pour être sur du problème et ils m'ont dit les 3 ça.
Un m'a expliquer: "sa fait depuis 20 ans que je bosse mustang, les 3 premières années j'avais une voiture sur 2 où au moins une bougie reste dans la culasse. j'ai essayé cette méthode, sa m'est arrivé que 2 fois en 17 ans"
 
Après la graisse On en met ou on en met pas.