Inscription

Veuillez vous inscrire pour accéder à l'intégralité du forum et interagir avec d'autres passionnés de la Ford Mustang.

Concours photo 2020

Partenaires

Sur Facebook

avatar_lolo56

Mes étriers avants sont différents !

Démarré par lolo56, 24 mars 2021 à 12:30:02

0 Membres et 1 Invité sur ce sujet

lolo56

Bonjour à tous,

Je fais changer mes plaquettes av et le mécano m'appelle pour me dire que mes étriers av gauche et droit sont différents.
Déjà les vis de purge ne sont pas au même endroit !
Mais le plus ennuyeux c'est que le piston du droit est grippé car le joint avait été peint...
Du coup, il relâche moins vite que l'étrier de gauche et la voiture tire un peu à droite !

Je cherche un pack étriers av pour ma 68 mais je ne trouve pas.
Chez silver perf...il y a bien un 67 mais je ne sais pas si cela pourra s'adapter  ???
Qu'en pensez vous ???
Merci

olive82

tu as une ref sur tes étriers ?

Tu devrais pouvoir changer celui qui est grippé et mettre le même que l'autre ,ainsi tu aurais un jeu complet, sinon ça se trouve les pistons

Bullit1983

Bonjour,

Le plus critique serait d'avoir une différence de diamètre des pistons ou une différence de la surface de frottement des plaquettes...

...ce qui peut aussi expliquer un tirage d'un côté...

Si ce n'est que la position de la vis de purge, tant que l'air peut s'échapper à la purge, rien de grave.

A+ Olivier
Parce qu'un Mustang P51 ne rentrait pas dans le garage...

lolo56

OK, merci pour vos réponses.
Je retourne la chercher et vais faire des photos des étriers car elle est toujours sur le pont...
Je vais voir ça avec le mécano et reviens vers vous  :)

thor_eyerdhal

67 et 68 ont des étriers différents, tu ne peux pas intervertir...
Sinon avec un peu plus de sous tu prends un kit d'étriers SSBC qui se monte sans modif à la place des originaux.

C'est quand même étrange ton histoire car il n'y a pas 36 modèles d'étriers pour 68!
Je me demande et j'espère me tromper, si on n'aurait pas monté une fusée 67 (et donc son étrier 67) d'un coté ou de l'autre suite à un accident ou autre..??

Peux tu mettre des photos pour qu'on puisse comparer et éventuellement identifier?

lolo56

Bonjour,

Bon, finalement j'ai fait changer mes étriers avants et ça freine toujours aussi mal !
Donc plaquettes neuves + étriers neufs et ça freine pas correctement evl2
Il y a une assistance mais la pédale et dure, il faut que j'appuie comme un malade et ça ne bloque pas les roues !
La pédale ne remonte pas super rapidement...
Le mécano me dit avoir purgé 3 fois...

Avant de tout changer, elle freinait droit !
La totale maintenant elle tire à droite !!!

Qu'en pensez vous ?

lolo56


olive82

J'imagine que tu as un mastervac entre ton maitre cylindre de freins et ta pédale ?

Le tuyau de la dépression du mastervac est branché au bon endroit , normalement ta pédale devrait pas être dure quand tu freines

Tu peux nous faire une photo stp ?

lolo56

Ben..oui il me semble  :-\
Voici les photos:
20210402_212327_resized.jpg
Aucun message n'est associé avec ce fichier

lolo56


jojo28500

Comme ca moi je dirai Mastervac HS
essayes de débrancher ton MC (le tuyau caoutchouc) bouche le le temps de faire un essai pour voir si la pédale remonte bien

lolo56

OK, merci !
Je débranche côté mastervac ou côté moteur ? je bouche des 2 côtés ?

olive82

En fait quand ton moteur est démarré , le tuyau noir aspire l'air de ton mastervac ce qui permet à ta pédale d'avoir une ' assistance ' , quand elle est dure c'est que soit le tuyau est branché au mauvais endroit, soit il est percé, soit le mastervac est mort ( sa membrane interne , elle se change )

lolo56

Ah ok merci pour tes explications  bien1
D'après la photo, le tuyau est branché au bon endroit ?

J'ai trouvé des mastervac complet au cas ou mais pas la membrane..je ne pensais pas que ça pouvait se démonter

Donc logiquement, si je débranche le tuyau et qu'il n'y pas de différence de freinage (moins pire) alors problème mastervac ?

olive82

Oui voilà

Normalement le tuyau doit aspirer de l'air

lolo56

Après vérifications:
Ca aspire fort en bout de tuyau et si je fais un essai de freinage sans le tuyau branché et donc sans assistance alors là, ça freine plus du tout.
J'en déduit que le mastervac doit fonctionner correctement ?

En fait après avoir remis le tuyau en place et en cas de freinage d'urgence je bloc les roues du côté droit.
Le problème c'est qu'elle ne freine pas assez côté gauche; elle tire à droite !

Il y a t'il un réglage possible ? Problème de répartiteur ?
Je le rappelle qu'avant l'intervention du mécano à savoir changement des plaquettes et étriers ça freinait droit... ::)

olive82

Donc, pour moi, soit tu as l'étrier gauche qui est grippé, soit le répartiteur a un soucis, soit ton flexible de freins gauche est en mauvais état

Steve Mach1

TU dis bloquer "les roues" à droite. l'AV et l'AR ou juste l'avant?

Pas de fuite?
Les étriers sont neufs. Sont-ils bien montés?
Il faudrait aussi contrôler si le piston coulisse bien. (même si c'est neuf...)
Le mécano aurait purgé 3 fois. Ca devrait être bon, mais sait-on jamais? S'il a pu purger, ça devrait dire que rien n'obstrue le circuit. Dans quel état est le maître cylindre?
Would you give up your cell phones, Facebook, YouTube, Twitter, Instagram... to go back in 50's - 60's?

lolo56

A vérifier le flexible de frein gauche donc car c'est depuis le changement des pièces !
L'étrier neuf quand même je ne pense pas surtout que c'est parce qu'il y avait déjà le problème avec les autres étriers...
Le soucis est arrivé après le changement de plaquettes.

Le répartiteur fonctionnait bien avant le changement de plaquettes donc je ne pense pas non plus qu'il soit HS d'un coup, et en même temps que cette intervention...
Je vais retourner voir le mécano mardi, il y a quelque chose de pas clair  evl

olive82

Ce que tu peux aussi faire c'est de passer chez un CT et demander qu'il vérifie l'efficacité de tes freins , là il va y avoir des chiffres , c'est plus facile à faire comprendre au mécano

Sujets Similaires (3)