Concours photo 2020

Partenaires

Sur Facebook

avatar_sim254

Efficacité frein à main modèle 67

Démarré par sim254, 05 novembre 2018 à 00:42:58

0 Membres et 1 Invité sur ce sujet

sim254

Salut à tous !

Il y a une technique "universelle" pour optimiser le système de frein à main sur une mustang de 67 ? La mienne ne passe pas au CT parce que je n'ai que 10% d'efficacité au lieu des 18% requis... J'ai tout changé pour la contre-visite mais rien n'y fait, le frein à main n'a pas assez de mordant  :(
Tambours / garnitures / ressorts / câbles de freins à main, tout est neuf (j'en ai même profité pour changer les cylindres de roues même si ça n'a rien à voir  :) ). J'ai essayé plusieurs tensions pour le câble (avec le réglage de l'écrou sur la tige en dessous, mais ça ne change pas grand chose...

Après vu le système en place, je comprends que ça ne freine pas des masses... Le côté droit ne freine quasiment rien, toute la tension du câble semble répercutée à gauche mais pas assez pour bloquer complètement la voiture.

Vous avez une astuce ?

Merci d'avance pour votre aide !

jojo28500

Salut même probleme que toi mais moi j'ai une boite auto donc ça passe au CT

PHILJO

Normalement les deux écrous ne doivent pas être du même côté mais de part et d'autre de la pièce dans laquelle coulisse le cable... mais je doute que le problème ne vienne que de cette fixation  ::)

https://www.youtube.com/watch?v=pXOyeRi8m0Q

machbill

je ne vais pas beaucoup t'aider mais je me suis battu également avec un frein à main complètement inefficace sur une 66.
Il était mal monté, au niveau du levier de renvoi (entre le câble de la manette et les câbles qui vont aux roues arrières). Aujourd'hui, il fonctionne un peu mieux, mais je mets une pierre si je me gare en pente, je n'ai pas confiance.

Je note que sur la 67, le coulissage du câble qui va aux roues arrières n'est pas facilité (sur la 66, le cable passe dans une forme avec un rayon de courbure plus doux), il faut quand même graisser à tous les endroits où le câble coulisse et vérifier qu'il n'accroche pas le bord des guides.

tu peux aussi vérifier avec le frein à main tendu, en tirant à la main le câble qui va à la roue qui ne bloque pas, si ça fait effet, c'est bien le  coulissage du câble qui est en cause.

Après je sais que pour le CT (que mon vendeur a fait passer), le frein à main était inexistant, donc ça dépend aussi des contrôleurs.

thor_eyerdhal

C'est pas beaucoup mieux sur le 68, ca arrive certes a bloquer la voiture à l'arrêt, en tirant bien fort, mais si on l'oublie on peut quasiment rouler normalement (sauf en arrière) bref il ne servira rien en tant qu'élément d'urgence pour palier à une défaillance du circuit principal...

Bref il vaut mieux chercher un controleur conciliant et réaliste, çà ira plus vite que de tenter d'obtenir l'efficacité d'une moderne sur ce point ;)

olive82

La seule chose à faire est d'écarter un peu le U ou passe le câble et aussi lui mettre de la graisse , mettre aussi un peu de graisse sur les câbles au niveau des gaines même si ils sont neufs, ça aide un peu plus , mais au final il faut quand même connaitre le mec du CT  bien1

Et une dernière chose pour ceux qui ont des garnitures neuves.....il faut les roder un peu, on sait tous qu'au début ça freine pas des masses

sim254

Merci à tous pour votre aide !
Ok, je vais essayer de graisser encore un peu tout ça et puis surtout changer de centre... La Mustang tient quand même dans une pente mais faut pas que ça soit trop raide ;D dans le doute, j'ai toujours la vitesse inverse à la pente d'enclenchée.

olive82

Pourquoi ' inverse '.....Tu mets juste la 1ère ça suffit