Concours photo

Partenaires

Sur Facebook

Pb informations érronnées tableau de bord Mustang 2006-Ordinateur de bord

Démarré par mackoy17, 08 Mai 2017 à 10:13:55

0 Membres et 1 Invité sur ce sujet

mackoy17

Bonjour à tous,

Je vous soumets mon problème: Lors d'un Week-end très pluvieux dans des conditions que jamais ma mustang GT de 2006 n'avait connue, l'ordinateur de bord a totalement déliré en me donnant des infos totalement fausses:
    - Pas de pression d'huile (l'aiguille de pression d'huile à 0)
    - Frein à main serré (alors qu'il ne l'était pas)
    - Pas de carburant (l'aiguille du réservoir à 0), alors qu'il y avait le plein
    - TCS HS, le bouton de TCS en off, alors que le TCS fonctionnait lui aussi très bien
    - Plus de lumière sur le tableau de bord
    - Le bruit sonore des clignotants ne fonctionnait plus (mais les clignotants eux fonctionnaient)

2 défauts ODB: P0463, P2068: pb de sonde haute réservoir.... rien qui puisse m'aider.

J'ai roulé comme cela pendant 10 minutes, puis tantôt tout revenait normal, puis tout se remettait à dysfonctionner. Maintenant ça refonctionne mais bon, d'où cela vient-il ?
Pour info: pas de présence d'eau dans l'habitacle, moquette sèche, autour du module SJB pas de trace d'eau.

Je soupçonne évidemment, à cause de l'humidité, qu'un connecteur soit défaillant mais lequel sachant que c'est un connecteur qui ne gère que les informations puisque tout fonctionne.

Quelqu'un peut-il m'aider ?

Merci par avance
MacKoy17



afm1972

Salut
aucun doute sur ta panne........avec se que tu as dis,la seule liaison possible est la SJB
c'est la seule à gérer les infos tableau de bord
il te faut la démonter et l'ouvrir pour voir dedans comment c'est
il te faut également inspecter toute les prises des 2 côtés de la SJB rnr

mackoy17

Bonjour,

J'ai vérifié les prises de la SJB et rien d'anormal.

Quelqu'un serait-il en possession d'un schéma électrique de Mustang Gén5 avec les connecteurs présents dans l’habitacle et leurs emplacements ?

Merci
Mackoy17

chris916

Ta sjb a pris l'eau, as tu contrôle le joint juste au dessus des la sjb?

autoamore

Et pourquoi pas tout simplement le connecteur du compteur !?!
Ça, ça peut être testé facilement avec une autre mustang

Envoyé de mon SM-G920F en utilisant Tapatalk


mackoy17

Bonjour,

Pour répondre aux deux derniers post:
- le joint au dessus de la SJB a l'air ok et faire son office.
- pour le connecteur de compteur, c'est justement ce type de connecteur que je veux aussi vérifier. Je recherche la liste des connecteurs avec les emplacements....

Merci à vous deux.
Cdt
MacKoy17

autoamore

Tu peux déjà voir l'état des connections sans même connaître leur fonction

Envoyé de mon SM-G920F en utilisant Tapatalk


Sujets similaires (5)