Concours photo

Partenaires

Sur Facebook

avatar_patrice63

Demande aide sur utilisation ITSX

Démarré par patrice63, 27 Janvier 2019 à 19:41:40

0 Membres et 1 Invité sur ce sujet

patrice63

Bonsoir,
J'ai reçu hier mon boitier SCT ITSX, avec lequel je prévois de paramétrer ma Mustang V6 de 2010.
Par contre impossible de le faire fonctionner, il est pourtant bien reconnu par mon Mobile et couplé en Bluetooth avec lui, mais l'application ne fonctionne pas. Elle recherche les infos du ITSX mais au bout d'un moment dit que le délai est dépassé...
Une idée du problème et comment le solutionner ?
Merci de votre aide
Patrice

patrice63

Citation de: patrice63 le 27 Janvier 2019 à 19:41:40
Bonsoir,
J'ai reçu hier mon boitier SCT ITSX, avec lequel je prévois de paramétrer ma Mustang V6 de 2010.
Par contre impossible de le faire fonctionner, il est pourtant bien reconnu par mon Mobile et couplé en Bluetooth avec lui, mais l'application ne fonctionne pas. Elle recherche les infos du ITSX mais au bout d'un moment dit que le délai est dépassé...
Une idée du problème et comment le solutionner ?
Merci de votre aide


Personne qui connait pour m'aider ?


Patrice

afm1972

Salut
Désolé mais moi je fais que le diablo et pas le SCT
Il doit bien avoir des personnes qui ont le sct et qui pourrons t aider rnr

pedrophilippe

black beast forever

autoamore

Idem, je connais le SCTx4, mais pas le tien.

Pour essayer de répondre, essai de mettre des photos étape par étape des écrans que tu as, ... ou une vidéo,  pour comprendre ce que propose ce boîtier.

Envoyé de mon SM-G950F en utilisant Tapatalk


patrice63

Citation de: autoamore le 30 Janvier 2019 à 08:02:50
Idem, je connais le SCTx4, mais pas le tien.

Pour essayer de répondre, essai de mettre des photos étape par étape des écrans que tu as, ... ou une vidéo,  pour comprendre ce que propose ce boîtier.

Envoyé de mon SM-G950F en utilisant Tapatalk


Je me remettrai dessus ce weekend, et vous donnerai plus d'infos.


A+
Patrice

patrice63

Bonjour,

Problème résolu, en fait le problème venait de ma batterie trop faible (d'origine, plus de 8 ans)

Batterie neuve et là connection sans aucun problème, il ne devait pas avoir assez de puissance électrique pour faire bien fonctionner le boitier SCT ITSX.

Cette semaine installation d'un CAI AIRAID et paramétrage par boitier (pour l'instant je n'ai pas prévu de tune spécifique, on verra par la suite)

Bon weekend !
Patrice

autoamore

 bien1
tu vas déjà voir la différence apportée par la modif apportée par le boitier.

Sujets similaires (2)