Concours photo

Partenaires

Sur Facebook

probleme cover caliper

Démarré par GG, 22 Mai 2014 à 19:01:58

0 Membres et 1 Invité sur ce sujet

GG

Je me suis commandé un set de jantes bullit chrome 20 x8.5/10 que j'ai recu hier, je suis très content.
J'ai posé mes nouvelles roues hier, j'avais mes cover (voir photo ci-jointe) depuis 3 mois mais j'attendais le moment pour les installer en même temps que mes roues, grosse déception frottement du bidule qui tient le cover à l'arrière sur les 2 roues qui frotte sur le disque et pourtant en avant tout est ok.

J'ai aucune idée j'ai bien suivi les instructions mais le bidule qui tient le cover sur l'étrier frotte sur le disque avec un bruit qui me gêne. Je pense limer le disque ce n'est qu'un espace très minime ou bien supprimer le bidule et faire une soudure sur l'étrier, drôle à dire mais il n'y pas de charge car le poids d'un cover est celui d'une pièce de monnaie.. J'ai roulé sans arret hier dans l'espoir que le disque s'use légerement dans le contour mais le probleme subsiste encore. J'ai même le goût de jeter mes cover en arriere ce bruit aigu est inacceptable,

Avez vous une idée ? il y a t-il un membre  qui a vécu ce problème ?

Merci
GG

BOONS

Bonjour

Installé des caliper covers.
Jante 17 pouces Ford.
Aucun PB.

GG

Sur le forum à montreal j'ai lu qu'un membre avait également un frottement avec du 17, il croyait que ce probleme n'existait pas sur des grosses jantes,  aucun rapport. Je vais enlever mes roues tantôt et essayer de corriger ce foutu bruit .

http://www.montrealmustang.org/forum/index.php?/topic/34913-question-sur-caliper-covers/

Merci à toi
GG

Sujets similaires (5)