Concours photo 2020

Partenaires

Sur Facebook

Symptôme boite de vitesses C4

Démarré par xocar, 31 août 2019 à 18:20:21

0 Membres et 1 Invité sur ce sujet

xocar

Après m'être présenté dans la rubrique adéquate, je vous soumets une question concernant la boite auto C4 ainsi que son convertisseur de couple.

- La boite sur la voiture avait les vitesses qui passaient seulement à un régime élevé et ne redescendaient pas vraiment.

J'ai donc démonté la boite entièrement et une réfection complète s'impose. Les bagues présentent des traces d'usure, les disques ont vécu, les bandes sont fatiguées, etc... La restauration de la boite ne me pose pas de problème.

Petite info : je n'ai pas trouvé de billes dans le "valve body", est-ce normal ? en revanche j'ai trouvé comme un petit bouchon en caoutchouc. A quoi sert-il, je l'ai mis sur le couvercle du filtre, parce que je ne sais plus où est son emplacement dans le corps du "valve body"  ;D  Ou alors, c'est une pièce parasite qui n'a rien à voir avec la boite.

Je poste une photo de la boite démontée, avec le petit bouchon indiqué en jaune. Je posterai une photo de ce bouchon plus tard.

Mon interrogation vient plutôt de savoir si le convertisseur de couple est défectueux ou pas et comment le savoir ? Sachant que tout est démonté maintenant... Vu le prix d'un convertisseur, si on pouvait s'en passer...

merci pour vos réponses.

afm1972

salut
tu reponds toi même à ta question dans ton message
tu dit que les pièces d'usure sont usées et que les bandes sont fatiguées, les disques au bout
bref pourquoi le convertisseur ne le serais pas........pour moi le bon travail c'est de faire une fois les choses et pas 2 fois......
tu peut trouver une boite qui fait des révisions de BV et tu peut donner ton convertisseur a tester mais la aussi c'est pas gratuite ......,en plus sa ne se démonte pas a moins de la couper en deux et il faudra le resouder après
c'est que mon avis mais moi a ta place je changerai le convertisseur par un neuf

xocar

Merci pour ton point de vue.

Effectivement, la pièce est peut-être à changer.

Juste par curiosité, est-ce que quelqu'un à déjà ouvert un convertisseur pour savoir s'il y a une (ou plusieurs) pièce d'usure en matériau de friction à l'intérieur ? Ou bien n'y a-t-il que des pièces métalliques ?

olive82

Il faudrait que tu contactes déome ici sur ce forum, c'est lui le spécialiste des boites C4

Homer3637

Je me posais aussi pas mal de question sur cette pièce quand je l'ai sorti, et j'ai trouvé ces 2 vidéos très instructives :
https://www.youtube.com/watch?v=pTfipsejqS0

https://www.youtube.com/watch?v=bRcDvCj_JPs

xocar

Merci, la première vidéo est parfaitement claire.

Je trouve dommage d'acheter un convertisseur complet. Parce que s'il y a usure, la friction et les roulements sont à changer c'est tout... Le reste c'est de la ferraille que l'on achète au poids !

Mais où trouver ces pièces ?

En plus l'usure d'un convertisseur se connais par le "patinage" de la voiture de la position arrêt aux premiers tours de roues, et ensuite à chaque passage de vitesses.

J'avais sur la voiture toutes les vitesses qui passaient, mais à un régime élevé. De plus elles ne redescendaient pas. Donc je reste sceptique sur l'usure du convertisseur sur la boite....

Quelqu'un peut-il m'éclairer de ses lumières sur ce point ?


olive82

Merci Homer pour ces deux vidéos  bien1

@xocar

C'est plutôt un problème de fonctionnement de ta boite , déome pourra certainement t'en dire plus sur son fonctionnement , tu devrais lui faire un message privé

deome

si tes vitesses passent a régime élevé, je commencerai par regler la petite vis dans la capsule pour voir si il y a un changement,
Ensuite vérifie la ligne a dépression  pour trouver d'éventuels pincement ou fuites, et changer la capsule, ça coûte pas cher
après, c'est aussi peut être une obstruction d'un des conduits du valve body ou du governor, et là a part un demontage et nettoyage, y a rien d'autre a faire

xocar

Merci,

La boite est déjà démontée. J'ai remarqué que les disques étaient assez marqués (usure) et les bagues bronzes aussi.

J'ai commandé les kit de réfection aux US, cela devrait arriver bientôt.

Donc, d'après vos réponses, le convertisseur de couple ne devrait pas être en cause...

xocar

Salut à tous,

Les pièces sont arrivées. Je suis bien content.

Je commence le remontage de la boite, puisque j'avais quand même pas mal préparé le terrain.

Et là, je me trouve en face d'un problème dont je ne trouve pas la solution. Je m'explique :

Dans l'unité de marche avant, qui ressemble à une "casserole", j'installe les disques aciers ainsi que les disques de frictions, comme expliqué dans le manuel.

Et là, impossible d'asseoir correctement le clip final de maintien. Il a une gorge prévue à cet effet, mais j'ai beau comprimer l'ensemble à la presse, les disques ne "s'écrasent" pas assez pour laisser la place au circlip.

D'où cela provient-il ? Je précise que les disques aciers ainsi que les disques de frictions sont neufs, excepté le gros disque acier final qui est d'origine.

jojo28500

Salut normalement tu dois pas écraser les disques pour mettre le circlips il doit y avoir un jeux a controler a la fin quand tous et montés entre le circlips et la dernière rondelle épaisse, du coup recontrôle si ta pas mis un truc a l'envers

Regarde a 11:10
https://www.youtube.com/watch?v=w1hFeS0ISJM&t=627s

xocar

J'ai vu la vidéo, c'est très bien, très didactique. Bravo.

Mais on a pas du tout la même boite. Bien que le principe soit le même, dans la vidéo, il y a plein de pièces qu'il n'y a pas dans ma boite.

Par exemple, il y a un gros ressort dans la vidéo, pour le tambour de vitesses avants. Moi, j'ai 10 petits ressorts de m... et là aussi le circlip est assez délicat à mettre lorsqu'il tient.

Je sais qu'il y a des tolérances à respecter. Si on a pas ces tolérances, on fait quoi et on agit sur quoi ?  ;D

Bref, des surprises pour une boite qui avait l'air assez simple au départ.

jojo28500

t'es sur d'avoir pris le bon kit de remplacement avec la bonne ref de ta boite ?

jojo28500

Effectivement sur la mienne j'avais un gros ressort au centre les 10 petits ressorts sont sur les 1er C4 plus ancienne d'après mon bouquin


olive82

Tu n'as pas mis un disque en trop ?

xocar

J'ai mesuré l'épaisseur des disques de friction et des anneaux métalliques. Comme ils sont neufs, ils sont plus épais que les "usés" et le problème vient de là.

L'entassement des disques de friction (4 dans ce tambour de vitesses, c'est ça ?) fait que l'épaisseur totale repousse le circlip de maintien final.

Que faire ??

De plus, dans le kit, je m'aperçois que certains disques de friction ont une surface striée et d'autres ont une surface lisse.

Voilà le kit principal acheté, boite C4 de 11.1965.

kit complet C4

Les autres pièces achetées étant les bandes, le kit de bagues, le kit du "valve body", le kit de rondelles.

Une aide sur la résolution de mon problème serait appréciée  :)  :) 

olive82

Là il te faudrait contacter déome , lui devrait pouvoir te conseiller

xocar

Alors, j'ai pris la solution la plus simple.

Les pièces étant neuves, je suis allé chez le rectifieur pour qu'il enlève 1/100 ou quelque chose d'approchant, c'est lui qui verra, sur le disque le plus gros. Ce disque lui reste d'origine.

Au moins j'aurai les bons jeux de fonctionnement et je ne m'embêterai pas avec ça.

D'une façon plus générale, est-ce qu'il y a un problème de qualité des pièces refabriquées ?

Je rencontre pour les Anglaises ou les Italiennes, des pièces qui vraisemblablement sont finies sur le bateau entre la Chine ou l'Inde et l'Europe...

Je m'aperçois que les disques de friction pour Mustang sont fait en Corée, les divers kit eux viennent du Mexique... Je n'ai rien contre les fabricants, mais souvent ils n'ont pas toujours les mêmes critères quant au respect des qualités de fabrication...

J'ai avancé un peu sur la boite. J'ai rénové le "valve body" et j'ai monté l'arbre avec le "gouvernor". Maintenant, j'ai besoin des pièces qui sont à la rectification pour finir  ;D

olive82

Reste à savoir si ça va fonctionner correctement après la rectif

xocar

Oui, il n'y a pas de raison.
La boite fonctionne par pression hydraulique. Donc l'épaisseur du premier disque (le plus épais) importe peu (au centième près, bien sûr) à partir du moment ou on a le jeu requis entre le disque et le circlip.

Mais, bon, avec le temps et les montage/démontage des boites, le circlip n'est plus parfaitement horizontal et le jeu "varie" entre la brisure du circlip et le reste du cercle.

Bref, j'ai récupéré les pièces de chez le rectifieur, j'ai pu monter la boite, la finir et tout fermer.

Je pense que la boite est une "early" et le "valve body" reste des plus simples. C'est à dire qu'il me reste du kit que j'ai acheté un tas de joints et 3 petites billes en plastiques + un tout petit bouchon de couleur orange, qui ressemble au reste d'un trou de perceuse à l'emporte pièce...

J'avais demandé si cela venait de la boite et à quoi ça servait dans mon premier message. Sans réponse, je me suis dit que c'était une pièce parasite. J'ai remonté sans ça, on verra bien. Je suis assez philosophe...