Concours photo 2020

Partenaires

Sur Facebook

avatar_sayrus

Levier kickdown bloqué ou ne s enclenche pas

Démarré par sayrus, 12 juillet 2016 à 22:30:59

0 Membres et 1 Invité sur ce sujet

sayrus

Hello,

Il y a plusieurs semaines, j'avais fait la vidange de boite afin de démonter le body valve pour remplacer avec précaution les 2 joints par où ça coulait.  Depuis plus jamais eu de fuite, et toutes les vitesses passent bien.  D'ailleurs j'ai roulé avec la voiture.

Par contre, quand j'avais remonté, je trouvais bizarre que la course de la pédale soit trop courte de l'accélérateur.  Il semblerait que le levier actionnant le kickdown ne s'enclenche pas. 

Aurais-je oublié un ajustement lors du remontage du neutral safety switch ?  Comment faire cet ajustement ?

Merci pour votre aide.

scal

ton levier est bien monté a l endroit c est a dire vers l avant.

sayrus

Salut,

Ben y a pas vraiment le choix, quand tu remontes le levier la forme est ovale, on ne sait pas vriament se tromper, en plus j'avais pris une photo et je l'ai remis comme il était mis il me semble bien. 

scal

Citation de: sayrus le 13 juillet 2016 à 09:14:56
Salut,

Ben y a pas vraiment le choix, quand tu remontes le levier la forme est ovale, on ne sait pas vriament se tromper, en plus j'avais pris une photo et je l'ai remis comme il était mis il me semble bien.

Oui il y a un plat mais en tournant le levier il peut etre coté boite, ce dont je doute cependant.

J'ai rapatrié ma boite de l'atelier.
Je suis en vacances 15 jours et après je trouve un bout de palette , mi aout zou en Belgique  ;)

sayrus

Citation de: scal le 13 juillet 2016 à 09:18:57
Citation de: sayrus le 13 juillet 2016 à 09:14:56
Salut,

Ben y a pas vraiment le choix, quand tu remontes le levier la forme est ovale, on ne sait pas vriament se tromper, en plus j'avais pris une photo et je l'ai remis comme il était mis il me semble bien.

Oui il y a un plat mais en tournant le levier il peut etre coté boite, ce dont je doute cependant.

J'ai rapatrié ma boite de l'atelier.
Je suis en vacances 15 jours et après je trouve un bout de palette , mi aout zou en Belgique  ;)


Je vais essayer ce soir de poster une photo de la position du levier.   Moi je l'ai remis comme il était avant.  il partait vers l'arrière, je pense qu'il part aussi vers l'arrière...

Si il était remonter à l'envers, la boite fonctionnerait ?

Ok pour la boite, ca presse pas à ton aise ;-)

sayrus

Voici 2 photos avant démontage de la boite afin que vous puissiez voir comment c'était.

Ca aide ?


scal

Oui nous n'avons pas le meme, le levier sur la mienne est vers l'avant avec une tige rigide qui appuye dessus.

sayrus


JLS

Salut
je comprends pas ta question... tu parles du neutral safety switch  (pour les feux de recul ) deux boulons et une fiche à brancher et du kickdown qui fonctionne trop vite donc mauvais réglage  Accélérateur à fond, le levier de kickdown doit pouvoir bouger d'encore 3 à 5 mm.  ;) ;D

http://www.mustangandfords.com/parts/mump-1101-service-ford-mustang-c4-transmissions/
Vive la Normandie LIBRE

sayrus

Ben en fait, quand j'ai remonté la boite, toutes les vitesses passent impec quand on met ce qu'il faut d'huile, mais le levier du kickdown semble ne pas bouger.  Etre bloqué si on l'actionne à la main.  Pourtant mon montage semble bon.  Je ne vois pas ce que j'ai raté et pourquoi justement après remontage, quand j'accélère la course de ma pédale est réduite... J'arrive au plancher sur une course plus faible, et donc le régime moteur moindre.  Je ne sais pas si je me fais comprendre?   Quand j'appuie sur la pédale, elle devrait aller tout dans le fond du plancher, là où en idle lorsqu'un met les gaz le moteur s'emballe à mort, mais ici, à mi-course (façon de parler j'ai pas le compas dans le pied), je ne sais pas descendre plus bas, la pédale est dur, ça bloque, bref ça veut pas...


sayrus


JLS

Vive la Normandie LIBRE

killcool

Il semble qu il te manque une plaque avec le ressort non ?
Une photo  sous la mienne pour comparer 

JLS

Sur la mienne il est coté carbu et sur la vidéo il est intégré  ;)
Vive la Normandie LIBRE

sayrus

Le ressort kickdown a toujours manqué sur la mienne... Va t'en savoir pourquoi...

Aujourd'hui j'ai fait un test en déconnectant le cable du kickdown, la voiture accélère à son maximum sans problème.

Sur la mienne, le levier kickdown est vers le haut, sur d'autres  vers le bas...

Je vais jeter un oeil à ta vidéo, on va voir.  En tout cas je pense avoir bien remonter l'intérieur de la boite...  Sinon elle fonctionnerait pas.

sayrus

Apparemment sur un forum anglophone ils disent que le levier a p-e mal été mis dans l'encoche (voir photo ci-jointe)

Je suis quasi certain l'avoir bien remis dans l'encoche...  Que puis-je tester d'autres avant de perdre 2h à vidanger, démonter le body valve, controler et refaire le plein ?

deome

debranche le kickdown pour laisser le levier de la boite seul, essaie de le faire bouger, si il est bloqué t'as pas le choix, faut ouvrir pour voir ce qu il s'y passe

sayrus


Sujets Similaires (5)