Concours photo 2020

Partenaires

Sur Facebook

avatar_Guizmo

Boite courte - passage 4ème

Démarré par Guizmo, 10 octobre 2015 à 18:51:22

0 Membres et 1 Invité sur ce sujet

Guizmo

Donc voilà, j'ai remarqué un petit soucis récemment sur ma Shelby GT 2007.

Comme je ne suis pas trop loin de l'Allemagne, j'ai pu appuyé un peu et il s'est avéré que la 4ème a du mal a passer correctement (c'est boite courte type Hurst). En conduite normale, je n'ai jamais eu de soucis (parce que taper dans le fond de 3eme c'est pas très raisonnable sur nos routes). C'est ferme mais ça passe. Mais dès qu'on monte dans les tours, la 4ème saute (ou s'enclenche mal). A priori tout est encore d'origine, et elle n'a pas encore 30.000km. Une idée ?
Vieux motard que jamais !

Titi31

Ayant la même voiture que toi, on peut comparer   smk
Alors, c'est vrai que c'est ferme à bas régime mais à haut régime, (fond de 3 à 4), je n'ai pas de souci. Rétrogradage un peu compliqué de 5 en 4 par contre, mais peu importe le régime ... (enfin ce sont des suppositions car je n'ai pas roulé à ces vitesses interdites chez nous  ;D)
J'ai enfin mon troupeau de poneys !

Vince06

Hello !
Moi c'est en fond de 1ère, la 2nd ne passe pas, obligé de passer la 3.
Tous les autres rapports aucun problème à la montée comme au rétrogradage, en conduite cool aucun problème sur  tous les rapports (même de 1 à 2) mais en conduite "énervée" la 2nd a du mal...

Tu avais réglé ce problème toi ?

PS : j'ai une GT de 2011 et le short shifter Hurst (boîte d'origine).
N/A

Guizmo

Non ce "petit soucis" n'est pas réglé mais comme je l'écrivais, en utilisation normale, RAS.
Il s'agit peut-être d'une question de température. Il faudrait que je teste à différent moment pour voir si ça n'est pas ça.
Désolé de ne pas pouvoir plus t'aider :s
Vieux motard que jamais !

Vince06

N/A

Maxou

Citation de: Vince06 le 03 janvier 2016 à 16:32:19
Hello !
Moi c'est en fond de 1ère, la 2nd ne passe pas, obligé de passer la 3.
Tous les autres rapports aucun problème à la montée comme au rétrogradage, en conduite cool aucun problème sur  tous les rapports (même de 1 à 2) mais en conduite "énervée" la 2nd a du mal...

Tu avais réglé ce problème toi ?

PS : j'ai une GT de 2011 et le short shifter Hurst (boîte d'origine).
Pour les 2011+, il y a le Quick Shift qui t'empeche de passer les vitesses comme tu veux (cela a été mis pour diminuer la pollution mais ça peut se déconnecter ;) )

Vince06

Citation de: Maxou le 03 janvier 2016 à 20:14:49
Citation de: Vince06 le 03 janvier 2016 à 16:32:19
Hello !
Moi c'est en fond de 1ère, la 2nd ne passe pas, obligé de passer la 3.
Tous les autres rapports aucun problème à la montée comme au rétrogradage, en conduite cool aucun problème sur  tous les rapports (même de 1 à 2) mais en conduite "énervée" la 2nd a du mal...

Tu avais réglé ce problème toi ?

PS : j'ai une GT de 2011 et le short shifter Hurst (boîte d'origine).
Pour les 2011+, il y a le Quick Shift qui t'empeche de passer les vitesses comme tu veux (cela a été mis pour diminuer la pollution mais ça peut se déconnecter ;) )

Ah ! Et il se déconnecte comment ce quick shift ?   ex1t

Ce qui est curieux c'est que j'ai pas l'impression que ça le faisait avec le levier d'origine...
N/A

Maxou

[off-topic]Petite erreur sur le nom, c'est skip shift et non quick shift...[/off-topic]

Le skip shift est situé sur le côté droit de la transmission (à l'arrière, sur le dessus). Il est difficile de le voir, mais vous verrez un connecteur noir menant dans un boîtier rond et noir. Passez votre main entre la transmission et le tunnel et débranchez le câble. Il ya un petit loquet sur le connecteur du câble sur lequel vous devez appuyer. Il se retire très facilement une fois que le loquet est enfoncé.

Il est recommandé ensuite de couvrir à la fois le connecteur du câble et le connecteur sur la boite. Pour cela, vous pouvez prendre un morceau de gaine thermorétractable.

Vince06

Merci Maxou pour ces précisions !
Par contre je suis persuadé que ça ne le faisait pas avec le shift d'origine : sais tu si ce dernier est plus tolérant à haut régime que le short au passage des vitesses ?
Merci beaucoup !
N/A

Maxou

Aucune idée. Par ailleurs, ce skip shift s'enclenche plutôt lorsque l'on passe les vitesses  à bas régime...donc je ne sais pas trop si c'est lui qui te joue des tours ou non.

Pat 83

Citation de: Guizmo le 03 janvier 2016 à 18:43:26
Non ce "petit soucis" n'est pas réglé mais comme je l'écrivais, en utilisation normale, RAS.
Il s'agit peut-être d'une question de température. Il faudrait que je teste à différent moment pour voir si ça n'est pas ça.
Désolé de ne pas pouvoir plus t'aider :s
Salut Guizmo
Ancien possesseur d'une Shelby GT de 2007, j'avais fait une vidange et changement huile de boite,  et pas de souci de passage de vitesse.
Ça ne coute pas grand chose une vidange de boite pour une Shelby de 9 ans, et au moins tu verras si il y a de l'amelioration.
Pour info, possesseur d'un Shelby Gt500 de 2011, l'annee derniere mes retrogradage en 2  etaient dur, resolu par une vidange de boite ..
Voila mon retour d'experience
A te lire
Pat
BLACK SHELBY GT350 de 2016

Guizmo

Merci Pat !
Je pense que c'est ce que je vais faire au printemps.
Une petite vidange de boite ça ne pourra pas lui faire de mal !  bien1
Vieux motard que jamais !

runner-30

Salut à tous,
Ce sujet m'intéresse également. Dans l'hiver j'ai monté une tringlerie complète Hurst sur ma GT de 2006. Bon les passages de rapports sont devenus très fermes mais ça passait quand même.
Mais depuis que je suis rentré des classics days (ou j'ai fait 3 sessions de roulage), la 4ème a énormément de mal à rentrer, a tel point que je suis obligé de m'y reprendre à plusieurs fois, et ce que ce soit en conduite normale ou appuyée  sbhy
J'ai aussi pensé à faire une vidange de boite mais je viens de voir que l'huile n'a que 2 ans et 14000kms.
@Guizmo as tu vu une différence après avoir vidangé ta boite?
@Pat83 toi qui roule souvent sur circuit, à quelle période fais tu une vidange de boite? (car pour ma part, 2 ans et 14000kms, ça ne me semble pas beaucoup...  ??? )

Guizmo

Je n'ai rien fait pour le moment, mais c'est toujours dans les tuyaux !
Je mets à jour le post dès que c'est réglé  bien1
Vieux motard que jamais !

Sujets Similaires (5)