BIENVENUE SUR FORUM MUSTANG

Un million de messages, des centaines de membres en ligne chaque jour, pas de cotisation et 100% gratuit. Rejoignez la plus grande communauté francophone consacrée aux Ford Mustang pour obtenir des conseils d'entretien, d'achat, d'importation ou pour rejoindre d'autres passionnés lors des balades ou des rassemblements organisés en France, en Europe, au Canada et au delà.

NE PAS suivre ce lien ou vous serez banni du site!

Concours photo

Partenaires

l'A/C ne s'engage pas

Démarré par davidcobra98, 27 Septembre 2015 à 20:18:05

0 Membres et 1 Invité sur ce sujet

davidcobra98

Bonjour à tous
Merci à celui qui pourra m'aider, grosse galère avec mon a/c
J'ai fait recharger mon a/c, vérifié les switch high/low pressure, vérifié le relai du CCRM à priori OK
J'ai vérifié que le 12V arrivait après sortie du deuxième switch avec la commande tableau de bord engagée: OK
J'ai vérifié en direct que la bobine de l'AC fonctionnait: OK
Je ne sais plus quoi faire !!!!! je n'ai pas vérifié toutes les continuités des fils et connexions encore.

J'ai essayé de tester via l'OBD si un code erreur pouvait empêcher que l'AC puisse être commandée: je ne peux rien voir avec une interface ELM327 qui pourtant est compatible J1850 PWM, l'obd semble ne pas fonctionner, avec la led rouge pourtant allumée.
Bref, je commence vraiment à m'agacer avec ma clim rechargée dont je ne peux profiter.
Un grand merci à celui qui pourra m'aider......  ap:lo

PS: cobra 98

afm1972

 :)
premiere chose,Le ELM 327 ne peut pas lire les codes défauts de clim(que les codes engines-moteur)
tous les autres codes(chassis,body,liaison)ne peuvent pas être détecté par le ELM
pour ta clim,il semble que tu as tout fais ce qu'il faut faire
essaie de ponter le pressostat de clim pour faire coller l'embrayage de clim
sinon mesure la résistence de l'embrayage de clim
et tu sur que le compresseur ne sois pas bloquer par manque d'huile par expl

davidcobra98

Salut afm
Merci pour ta réponse.
Je voulais effectivement voir avec l'elm327 si un défaut moteur empêchait le pcm de commander la clim.
J'ai déjà testé en direct 12v le collage de l'embrayage et c'est OK, pas de pb de ce côté, je doute donc que ce soit un problème lié au compresseur.
Je pense donc à plusieurs choses quand je regarde le schéma:
- soit le relai de clim du ccrm est mort ? testé OK
- soit le relai pcm du ccrm est mort ? pas testé mais à priori, d'autres fonctions ne pourraient pas se mettre en route
- soit un des deux switchs de pression: testés OK
- soit le pcm a décidé de ne pas envoyer le feu vert pour la commande: et c'est là que je voulais vérifier avec le elm327, mais c'est pas gagné !
- soit un fil coupé quelque part ? je crois que je vais vérifier tout cela ! la galère !
- soit un contact HS quelque part ? je vais nettoyer les contacts à la bombe, surtout que j'ai eu un pb de ralenti ce weekend qui a disparu depuis
Pour répondre à ta question sur le blocage du compresseur: peut-être, mais on verrait d'abord l'embrayage coller ? une fois collé, que se passe-t-il ? çà patine jusqu'à flamber ?
Résistance de l'embrayage: à vrai dire pas mesuré car j'ai réussi à le faire coller en 12V direct

Qu'entends-tu par pressostat ?
Sais-tu ce qui cloche avec le elm327 ? Est-ce compatible ?
Super Merci pour tes réponses

afm1972

salut
pressostat = switchs
tu en a 2 .un pour  la basse pression et un autre pour la haute pression
il sont brancher en série et le premier donne le passage libre pour le 2eme
sa n'est rien d'autre que des intérupteurs de sécurité
essais d'alimenter ton embrayage de clim et laisse tourner un moment pour voir si tu as du froid qui vient
si oui on peut éliminer le compresseur,le gaz, et l'embrayage au niveau  de la bobine

davidcobra98

Salut afm, tu veux dire l'alimenter en direct pour vérifier que le froid est bien généré.
C'est une bonne idée effectivement, au moins je verrais si la clim PEUT marcher.
Maintenant, je doute que çà résolve le pb de commande.
En plus du test ci-avant, je vais aussi vérifier que le 12v n'est pas là aux bornes du compresseur, dès fois que çà soit purement et simplement un problème débile de contact.
Merci
Je ferais un update du message quand j'en saurais plus
Bye

afm1972

 :)
oui si tu fais ce que je dis, ça permettra de savoir si ton problème de clim et électrique ou mécanique ?
si tu as du froid, sa élimine pas mal de chose
après, tu peux te concentrer sur la commande ou les liaison électriques(faisceaux cablages et prises)
petit chose qui a son importance .........tu as vérifier le ou les relais de clim(sa arrive qu'il reste "collé")(fusibles également)pour l'alimentation de la commande et des relais rnr

davidcobra98

Salut afm,
pour les relais, comme j'ai dit avant, ils sont dans le ccrm et j'ai testé celui qui concerne la clim et il est OK, il réagit à une commande 12V, et le contact est bien OK.
Je suis OK pour tester en direct la clim en mettant 12V directement aux bornes de l'embrayage clim pour vérifier que c'est fonctionnel mécaniquement.
Mais il n'empêche que si l'embrayage n'est pas commandé, il n'est pas commandé. Et çà, çà ne vient pas de la mécanique de la clim.
Je vais reprendre tous les points un par un.

Aurais-tu une idée pourquoi mon obd ne communique pas avec le pcm de la voiture ?

Merci

afm1972

 :)
ton OBD ne communique pas avec ton PCM via le ELM 327 mais tu sais si le reste des boitiers  communique?
le faite que tu ne puisse pas communiquer avec le pcm n'indique pas que le pcm sois hs
la preuve est que tu ne pourrais même pas démarrer
as tu d'autre anomalie sur ta voiture à part la clim?
commence part regarder les pins de la prise OBD (pliées ou enfoncées)
idem pour le ELM 327
ensuite si tout est bon pour la clim côté mécanique, tu attaque avec le schéma de clim pour la partie électrique (cablage écrasé,cosse oxidée,ect)
si toujours rien ,il restera la liaison du boitier avec la commande à vérifier bien1




davidcobra98

Salut
J'ai un peu travaillé sur la voiture.
J'ai vérifié la liaison élec entre les différents fils qui relient le ccrm au pcm: RAS
La liaison filaire entre PCM et high pressure switch: RAS
Les liaisons filaires entre les switchs et le ccrm
J'ai enfin compris que le relai de l'ac dans le ccrm sert à stopper l'ac lorsque la pression est trop forte (style pied dedans lors d'une accélération), il est donc normalement passant et ne devrait pas gêner la mise en marche
Voilà, donc, je ne suis pas avancé car mon pb n'est pas compréhensible.
Comme je ne peux toujours pas avoir accès à mon obd, je ne peux pas savoir si le pcm empêche d'une quelconque manière l'AC de se mettre en route

A propos d'obd, j'en ai profité lors du démontage du pcm pour vérifier pourquoi mon obd ne communique pas: certains fils sont coupés entre le pcm et le connecteur obd = génial, comment fais-je trouver où ils sont coupés.
Démontage d'une partie du tableau de bord assuré.
Je n'aime pas me plaindre, mais là franchement, c'est pas de chance tout de même.

TinyPortal © 2005-2018