Concours photo 2020

Partenaires

Sur Facebook

Me voici, me voilà

Démarré par Nosferatu, 15 septembre 2007 à 23:35:35

0 Membres et 13 Invités sur ce sujet

Nosferatu

Salut la gang!

j'me présente, je suis Nosfératu. Je suis du Bas St-Laurent et j'ai enfin réalisé mon rêve en début d'été en acèrent un Mustang GT convertible 1991!

Elle n'a eu que deux propriétaires et a été entreposée presque sept ans et bien sure, à tous les hivers. J'ai eu quelque petit problème du à un manque d'entretien antérieur, mais tout est réglé, ou presque... :-\

J'suis bien content de me joindre à votre groupe de discussion pour pouvoir partager avec d'autres passionnés !


Thierry

 Bienvenue sur le forum Nosfératu. Les canadiens sont plutot rares ici. Je suis moi-meme au Nouveau Brunswick, pas trop loin de chez toi du moins dans l'échelle du Canada  ;D
Si tu as des photos de ta Mustang a nous montrer te genes pas. Je suis sur que ca interressera d'autres que moi surtout que les Mustangs de cette génération sont trés rares en Europe.
Quels sont les problemes restant sur ta voiture?
Mon autre passion:
Photographie

Nosferatu

Alors voilà quelque photos!













Et pour ce qui est du problème que j'ai et bien, quand elle est chaude, exemple que je roule environ uen demi-heure avec, elle ne démarre plus... je dois attendre une vingtaine de minutes et elle redémarre.

Un mécanicien me la "timer" selon les livres, mais elle c'est mis à casser de la vaisselle au max. Alors, j'suis retourné voir un autre qui lui l'a "timer" au son et elle va super bien, mais elle ne démarre toujours pas quand elle est chaude.

j'ai changer les bougies, les câbles de bougie, le cap distributeur, le starter et le celenoid et rien de changer. Je commence à être un peu découragé.

Thierry

Elle est superbe pour son age. Comme quoi le climat sévere du Canada a son bon cote et nous permet de trouver des véhicules qui ont été trés bien sauvegardés. La peinture est elle d'origine?
Au sujet de ton probleme, as tu un voyant qui s'allume sur le tableau de bord? Si oui l'ordinateur doit pouvoir te donner un code identifiant le probleme.  J'avais eu le meme genre de probleme avec ma Firebird et en court-circuitant la prise de diagnostic de l'ordinateur, le voyant "Check engine" m'avait donné un code et avec l'aide du livre "Haynes" j'avais localisé la source comme étant la sonde Co2.
Une chose est sure un bon mécanicien devrait pouvoir réparer ca sans probleme.
Mon autre passion:
Photographie

rouge67

Salut Nosfératu et bienvenue ! Problème de démarrage à chaud = mauvais calage de l'allumage. (pas assez d'avance ?) tu sais, une Mustang de 65 peut éventuellement se régler "à l'oreille", mais rien ne vaut la lampe stroboscopique.
Je ne connais pas ton modèle, y a t'il un allumage électronique intégral ?

Nosferatu

Citation de: Thierry le 18 septembre 2007 à 15:22:45La peinture est elle d'origine?

Elle a été repeinte une fois. À savoir si c'est ça couleur original, je sais pas par contre. Si je regarde sous le capot et dans les parts-choc où il y'a des égratignures, je vois du bleu.

Citation de: Thierry le 18 septembre 2007 à 15:22:45

Au sujet de ton probleme, as tu un voyant qui s'allume sur le tableau de bord? Si oui l'ordinateur doit pouvoir te donner un code identifiant le probleme.  J'avais eu le meme genre de probleme avec ma Firebird et en court-circuitant la prise de diagnostic de l'ordinateur, le voyant "Check engine" m'avait donné un code et avec l'aide du livre "Haynes" j'avais localisé la source comme étant la sonde Co2.

Non, je n'ai pas de voyant qui s'allume. Justement, le mécanicien que je suis allé voir m'a dit que s'il n'y avait pas de voyant d'allumé, ça ne donnait rien de branché l'ordinateur.

Mais quand tu dit : "en court-circuitant la prise de diagnostic " est-ce que ça veut dire qu'il y'a moyen que l'ordinateur de ma voiture me donne un code même si je n'ai pas de voyant allumé ?

Citation de: rouge67 le 18 septembre 2007 à 21:56:51
Salut Nosfératu et bienvenue ! Problème de démarrage à chaud = mauvais calage de l'allumage. (pas assez d'avance ?) tu sais, une Mustang de 65 peut éventuellement se régler "à l'oreille", mais rien ne vaut la lampe stroboscopique.
Je ne connais pas ton modèle, y a t'il un allumage électronique intégral ?

La première chose qui a été fais sur ma voiture, c'est un réglage avec la lampe stroboscopique mais, celà à résulter que mon moteur cassait de la vaisselle énormément. c'est là que je suis allé voir un autre gars qui lui travaille seulement des Mustangs et il me l'à réglé pour qu'elle le fasse plus.
Peut-être que la première fois le gars n'avait pas très bien réglé le "timing"?

Et pour ce qui est de l'allumage électronique intégral, je ne sais pas trop. Je ne suis pas très bon mécano, disons !   :-\

Thierry

J'ai fait une recherche et d'apres ce que j'ai lu, il y a des tas de possibilités.
Voici quelques causes que j'ai pu récupérer par ci et par la.
- Mauvais calage.
- Mauvaise masse. Vérifie si le cable et les connections entre le bloc moteur et le pare feu sont bien serrés et propre.
- Sonde de température de liquide de refroidissement défectueuse ou température trop élevée. La sonde envois un mauvais signal au processeur résultant en un mélange trop pauvre.
- Sonde de CO2 defectueuse. Effet identique.
- Mauvais processeur. Effet identique.
- Compressions des cylindres trop faibles
L'idéal serait de trouver un garage qui puisse décoder le processeur. Ca t'éviterait de remplacer trop de pieces inutilement.
Tiens nous au courant et bonne chance.
Mon autre passion:
Photographie

Thierry

Oui si le voyant ne s'allume pas je pense pas qu'il y ait de codes d'erreur enregistré. A moins que le voyant soit grillé et qu'il ne s'allume jamais  :D
Par contre d'apres ce que j'ai lu il te faut un appareil spécial pour décoder les erreurs. Ca se fait pas comme sur ma Firebird.
Mon autre passion:
Photographie

Nosferatu

Et bien je te remercie ! je prend ca en note et j'vais faire les démarches nécessaires !

Nosferatu

 ;D

J'ai enfin trouvé mon problème !!! j'suis heureux pas à peu près ! En plus, c'était une niaiserie... Mauvais ground!!!

Maintenant, tout fonctionne à merveille. Il me reste plus qu'à augmenter les HP! ;)

Thierry

Je suis content que ton probleme soit résolu. Etait-ce le cable le cable entre le moteur et le pare feu?
Mon autre passion:
Photographie

Nosferatu

Non, c'était celui qui va de la batterie au moteur !

Le premier mécanicien que je suis allé voir pour mon problème avait branché tout plein de truc à 30 000$ pour me dire que tout était ok pour ce qui était de mes fils... C'est pourquoi que j'ai tout fait sauf vérifier cela. ???

Mais bon, cela n'a pas fait de tord, car maintenant mon bébé est équipé d'un coil Accel, de bougie Accel, de câble Accel et d'un cap distributeur Accel. J'ai aussi fait une vidange de mon système de refroidissement, nettoyé mon système d'injection et la ligne d'essence. Et je dois avouer qu'elle n'a jamais été en forme comme ça ! Elle brûle des pneus !  ;)

Thierry

Es tu sponsorisé par Accel?  ;D
En tout cas maintenant que ta voiture fonctionne bien, l'été est terminé et ca risque d'etre dur de ne faire que l'admirer dans le garage?
Mon autre passion:
Photographie

Nosferatu

Ouin...  :( je te jure que ca ne me tente vraiment pas... en plus, je crois bien l'entreposer en fin de semaine.

Je vais retirer quelques pièces avant, car je vais commencer à préparer la carrosserie pour la peinture et je veux polir les couvercles de valve, l'intake (partie du haut) et les supports de pompe à eau et d'alternateur.

l'an prochain, elle va être plus chic !  ;)

Thierry

 As tu l'intention de montrer ta Mustang dans les exhibitions de voitures? Si oui et si tu n'es pas trop loin viens faire un tour a Moncton au Nouveau Brunswick pour l'Atlantic Nationals. Il y a des centaines de voitures qui viennent de partout au Canada et meme des States et ca vaut le déplacement en ce qui concerne les Mustangs.
J'ai posté quelques photos l'an dernier et j'aimerai bien voir ta belle de plus prés  ;)
https://www.mustangv8.com/fr/index.php/topic,19.0.html
Mon autre passion:
Photographie

Nosferatu

C'est sure que je veux exposer quand elle va être à mon goût ! l'été prochain, j'aimerais bien commencer.

Pour ce qui est de Moncton, j'habite à 1 hrs de Edmundston, d'ailleurs, j'y vais assez régulièrement. Et j'ai un ami qui vient de là et il va souvent à Moncton, car il a de la famille là bas alors, ce n'est vraiment pas impossible que je ne fasse pas un p'tit voyage dans ton coin l'été prochain !

Selon mon ami Google, Moncton est à 6h20 de chez nous !

Thierry

Alors a l'an prochain a Moncton peut etre :) Une Mustang comme la tienne, je ne pourrais pas la louper.
Mon autre passion:
Photographie

Nosferatu

Hey! je suis de retour après presqu'un ans d'absence!

Alors j'ai pensé me re-présenter, je suis Nosferatu!  ;D

Thierry

Sois le bienvenu a nouveau Nosferatu. La derniere fois que tu es venu ici, tu allais t'appreter a entreposer ta Mustang pour l'hiver. As tu hiberné avec elle?  :D
Sinon y a t il du nouveau avec ta voiture?
Mon autre passion:
Photographie

Nosferatu

J'avoue que j'ai presque qu'hiberné oui ! j'ai été malade une partit de l'hiver donc je suis pas vraiment sorti de chez nous.

Eh oui, j'ai fait quelque petit changement sur ma voiture et voilà quelques photos

J'ai poli l'intake, les couverts de valves et les supports. J'ai enlevé le système d'air conditionné, système antipollution et pompe à air et j'ai installé un kit de poulies underdrive chromé.

Avant et après !



Et pour l'extérieur, j'ai changé l'aileron GT pour un aileron Saleen.



Ensuite, j'ai fait quelque modification pour augmenter les performances.

- Headers Ford Racing
- X-Pipe + Catback 2 1/2 Dynomax
- Silencieux 2 1/2 Dynomax Superturbo
- Ford Racing A/C eliminator kits
- Kit poulies underdrive
- Subframe connector
- Gear 3.73

C'est pas mal ça pour l'instant !  ;)