Inscription

Veuillez vous inscrire pour accéder à l'intégralité des sections du forum, aux images et interagir avec d'autres passionnés de la Ford Mustang.

Surchauffe moteur 289

Démarré par P.J., 13 Février 2023 à 11:53:16

1 Membre et 4 Invités sur ce sujet

P.J.

Voila, le 289 de ma mustang surchauffe et je n'arrive pas a comprendre pourquoi! Peut-etre que l'un d'entre vous aura pensé à un truc que je n'ai pas vu ou aura eu un cas similaire sur son auto. Explications:
- J'ai une mustang 65 avec un 289 dont je n'ai aucun historique, équipé de culasse alu Flotech et d'une pipe "cobra". Le moteur tourne bien malgré une légère vibration, j'ai parcouru 5000km sans problème avec.
- Je change la boite C4 par une AOD et installe un système d'injection Fitech. Je roule une 30aine de km avec: tout va bien. Je part pour passer l'auto au CT (50km) et alors que la voiture est sur le banc de suspension (au ralenti), elle se met a dégueuler du LR et l'aiguille est au dessus du 3/4 sur la jauge. On arrête, laisse refroidir, remets du LR et je rentre tant bien que mal avec une aiguille au 3/4...
- Je démonte les culasses, trouve un joint pas tres beau, me dis que c'est ca, fais faire un surfaçage et remonte le tout avec un AAC moins méchant (pour avoir plus de couple à bas régime à cause de l'AOD). Je redémarre l'auto, commence le rodage de l'AAC et je suis obligé d'arrêter au bout de 14minutes car le moteur rechauffe en montant en pression (durite de radia tres dure).
- Je change le radia par un en alu plus gros, réinitialise le système fitech au cas ou il me fasse un mélange trop pauvre, supprime le calorstat: pareil...
- Je redémonte les culasses, les fait éprouver: elles sont OK...
- Au vu des bougies, je n'ai pas un mélange trop pauvre, loin de la  non1 ...
- Je n'ai rien de suspect au niveau des joints de culasse.
- Le bloc ne semble pas fendu (compressions qui pourraient passer dans le LR)
- Je sèche!!!!....
Moi président, je limiterai la vitesse à 250km/h!

olive82

Pompe à eau dessertie ?

J'imagine que ton LDR était propre ?

Tu as pris la température avec un thermomètre laser avant de tout démonter ?

Tu n'avais pas trop de LDR dans ton radiateur ?

P.J.

Pompe à eau ok
Niveau LR ok
Et malheureusement non, je n'ai pas fait de test de température ni de CO²...
Moi président, je limiterai la vitesse à 250km/h!

halftracks

Quand j'ai eu celà...

j'avais un bloc pourri de saletés, d'oxydes : facile à voir si les faisceaux du radiateur sont obstrués
par extension un circuit de chauffage bouché aussi
une durite inférieure sans ressort
une pompe à eau hors d'age : pour l'instant je ne chauffe plus donc je l'ai toujours

Pascal-lrq

Oui, il faudrait que tu fasses le test de CO2.
Avec les durites dures, c'est peut-être de l'air.

Tu peux faire un essai avec le bouchon du radiateur ouvert, dès que le calorstat s'ouvre, si tu as un geyser, c'est pas bon signe.

Pascal

P.J.

Citation de: Pascal-lrq le 13 Février 2023 à 19:00:44dès que le calorstat s'ouvre, si tu as un geyser, c'est pas bon signe.

J'ai fais ce test et j'ai pas eu ca...
Moi président, je limiterai la vitesse à 250km/h!

olive82

Thermomètre laser ?

Faut pas trop se fier à la température de la jauge non1  non1

Pascal-lrq

Citation de: olive82 le 13 Février 2023 à 21:20:33Faut pas trop se fier à la température de la jauge non1  non1

Je suis d'accord Olivier mais si ça dégueule de partout, c'est que c'est trop chaud.

Faut que tu fasses le test de CO2, 14 minutes pour que ça monte en température, c'est quand même rapide.
J'ai eu le cas, c'était de l'air dans le circuit, pas bon signe.

Pascal

olive82

Il a fait surfacer et éprouver ses culasses donc ça doit pas venir d'elles

halftracks

joints de culasses à l'envers ?

olive82


thor_eyerdhal

Oui joint à l'envers ou comme dit plus haut, bloc entartré/rouillé à mort, ce qui ne permet plus les transferts de chaleur.
Nombre de possesseurs actuels de V8 (avec des blocs d'origine) ont ce souci de surchauffe avec des accessoires (pompe et radiateurs) plus performants qu'à l'époque où il n'y avait pas de surchauffe!
Les lois de la physique n'ont pas changé, l'état interne du bloc par contre...

olive82

Quand on voit la rouille et les petits morceaux qui finissent par se décrocher , ça fait peur ......j'ai vraiment été surpris quand j'ai refait le mien de trouver autant de merdes dedans sbhy  sbhy

P.J.

Pour vous répondre:
- Joints de culasses mis dans le bon sens (j'en suis plus à commettre ce genre d'erreur, meme si on ne sait jamais...)
- Bloc en bon état, ou du moins nettoyé, pastilles de dessablage neuves et en cote .030
- Indication de la jauge cohérente avec le capteur du système Fitech

Reste la poche d'air que je n'exclue pas...
Moi président, je limiterai la vitesse à 250km/h!

Pascal-lrq

Si le bloc est propre, que tes culasses sont ok, que la pompe est ok et que ça chauffe sans le calorstat, ça se complique un peu.
Perso, je dirai le bloc mais pour s'affranchir de cet éventuel problème, il faut faire un test CO2.

Pascal

halftracks

Est-ce possible qu'un décalage de l'allumage provoque une surchauffe ? (je n'en sais rien)

P.J.

Pas à ce point la et pas aussi rapidement...
Moi président, je limiterai la vitesse à 250km/h!

Pascal-lrq

Je suis d'accord, ça ne serait pas aussi rapide.

Pascal

olive82

En plus il a fait le test sans le calorstat .....tu as contrôlé ta pompe à eau ?

C'est bien du LDR que tu as mis dedans et pas du lave glace ? LOL  LOL  LOL

J'ai fait cette bêtise il y a 20 ans ......ben ça chauffe direct , j'avais mis du bleu  sbhy  sbhy  sbhy

P.J.

Oui, j'ai vérifié la pompe à eau...A ce propos, en cherchant sur des forums US, certains ont eu le problème d'une pompe a eau bien entrainée à froid (=axe de l'hélice solidaire de l'hélice coté moteur) et qui se désolidarisait à chaud (=Hélice coté moteur qui glisse sur l'axe à chaud)!!
Oui,  LOL  j'ai bien mis du LdR!! Mais..... j'ai mis du "jaune" (comme dans toutes mes anciennes!) et, toujours sur les forums US, j'ai lu que ce liquide n'est pas adapté aux vieux bloc fonte car il disperse moins d'énergie par rapport à un bloc alu... Du coup, beaucoup de ricains préconisent du liquide rose à 50% et de l'eau distillée + additif à 50%... Mais ca ne m'explique pas pourquoi ca fonctionnait avant (meme si se n'était pas de manière optimale!)
Moi président, je limiterai la vitesse à 250km/h!

🡱 🡳