Concours photo

Partenaires

Sur Facebook

Résistance jauge niveau essence [3eme round]

Démarré par doudou, 24 Décembre 2013 à 12:13:21

0 Membres et 1 Invité sur ce sujet

doudou

Bonjour à tous,

J'ai voulu changer ma jauge, qui n'indiquait plus correctement le niveau. Je l'ai remplacé par un modèle de chez NPD qui correspondait pourtant à mon année (66).

Cependant les valeurs de la jauge sont complètement différentes ! Celle d'origine fait du 15 - 50 ohm, et la nouvelle ne descend pas en dessous de 55 ohm...

Quelqu'un a déjà eu le problème?

Merci !

Mustanger

c'est pas normal la première est bonne, c'est ton mano qu'il faut régler

voici une petite doc bien utile

ps : faut prendre du drake acr les pièces noname sont vraiment pourries...

test avec ton ancienne pas montée et regarde au niveau du mano la déviation

en fonction tu pourras régler ton mano si besoin.

doudou

Un mano peut se régler ??? Si c'est le cas je ne pourrais pas adapter le mano à la nouvelle sonde?

Pour la nouvelle j'ai pris du drake pourtant, c'est EXACTEMENT la même que la : Lien

Avec mon ancienne sonde, le mano ne montait pas à plus de la moitié, et après l'avoir mis sur du +12 (bien mal m'en a pris je ne savais pas que c'était du +5) l'aiguille est monté à fond (j'ai laissé le +12 très peu de temps) , j'en est déduit qu'il était bon.

Mustanger

la tension est de 5volts et non 12volts

vérifie la tension à la sortie de ton régulateur de tension, normalement ça passe de 0 a 12 puis 0 puis 12(c'est un bilame)

change le par un électronique

deux avantages :

c'est plus fiable et c'est réglable

http://www.cjponyparts.com/scott-drake-constant-voltage-regulator-improved-design-1965-1966/p/HW2880/



doudou

Il a déjà été changé il me semble. Peut être pas pour un modèle électronique par contre.

En admettant que le +5 fonctionne bien, vu que les autres sondes sont ok, est il possible d'adapter le mano d'essence pour qu'il fonctionne avec la nouvelle jauge?
Ou les valeurs de résistances sont trop différentes?

Et surtout, pourquoi j'ai pas les bonnes valeurs alors que j'ai pris (il me semble) la bonne sonde !

Mustanger

j'ai mis un document pdf attaché sur mon post plus haut pour le réglage

doudou

Oui je l'ai parcouru, j'ai a peu près compris comment il fallait faire les modifs.

Ce que je voulais savoir c'est si les valeurs de la nouvelle sonde ne sont pas "hors de portée" du mano?

Pour le calage à 0, il faut vider le réservoir je suppose?

doudou

De plus ils parlent de réglage de 0 avec contact éteint, et de niveau max avec 5V sur le mano.

Je ne comprends pas comment cela peut s'appliquer sur le mano d'essence, pour moi il faudrait régler le 0 au moment ou la résistance de la jauge est au plus bas, et la même chose pour le haut, non ?

Mustanger

oui tu peux faire comme ça

mais la résistance doit être d'environ 10ohm au plein "F" sinon ton nouveau capteur n'est pas bon garde l'ancien

c'est très subjectif

moi il dépasse le F quand j'ai le plein et le E quand j'ai moins de 10l  ;D


doudou

Mais du coup tu ne sais pas à quel modele cette sonde est associée?

Les modèles après 67 ont les mêmes résistances?

Et donc pour les réglage du mano, il faut que je vide le réservoir, je mets le contact et je règle le 0 derrière pour correspondre, et je fais la même chose pour le réservoir plein ?

Mustanger

eu tu le fais avec le capteur en dehors du réservoir c'est plus facile  ;D

tu mets deux fils rallonge, un sur le connecteur  qui va au réservoir et la partie métallique du capteur a la masse

doudou

après de multiples test, il s'avère que la jauge neuve est pleinement fonctionnelle.

Le problème viendrait du fait que le mano ne daigne pas bouger avant de descendre en dessous d'une trentaine d'ohms.
A vide la sonde fait 75 ohms, et au max 10 ohms, mais la sonde a elle l'espace nécessaire dans le réservoir pour bouger du début à la fin?

Et surtout la variation du mano est elle linéaire ?

On a mis grosso modo 30L, à la sonde 55 ohms, et le mano ne bouge pas encore  >:(

Mustanger


doudou

Bonsoir à tous,

Je reviens à la charge après de multiples vérifications dans tous les sens.
Je suis 100% sur que la jauge, hors du réservoir, passe de 0 à plein sur le mano si on la bouge de haut en bas, normal me direz vous.
Sauf que quand on fait le plein de la voiture, ça s'arrête à la moité !!

Toutes les masses sont bonnes, rien ne semble gêner dans le réservoir... et ce réservoir semble pourtant d'origine. Avez vous une quelconque idée sur le fait que la jauge ne monte qu'à moitié pour avoir le plein?

big boss

Tu as peut être mal positionné ton flotteur en remontant la jauge, il suffit de pas grand chose ...

Mustanger

le réglage se fait en tordant la tige

c'est chiant mais c'est comme ça  :-\

moi quand j'ai 30L je suis au 1/4, et sur "e" il me reste 15l  c'est te dire la précision du truc.

enfin il suffit de le savoir

moi ça me gave de tout vidanger juste pour tordre la tige.

au pire j'ai un bidon de 5L dans le coffre ça me dépanne pour faire 40km  ;D

doudou

Vidanger c'est pas trop chiant, le plus pénible c'est de remettre la jauge avec son joint sans que le joint ne bouge... il faut le coller avant.
Donc tordre la tige vers le bas, de façon à ce qu'elle touche le fond du bac si je comprends bien.

C'est quand même fou de devoir faire un truc pareil  >:(

Mustanger

si quand tu a 30l ton aiguille est en dessous de la moitié, tu tords vers le bas
sinon l'inverse

Sujets similaires (2)