Inscription

Veuillez vous inscrire pour accéder à l'intégralité du forum et interagir avec d'autres passionnés de la Ford Mustang.

Concours photo 2020

Partenaires

Sur Facebook

avatar_Nico and the wreck

probleme carburation sur autolite 4V starter

Démarré par Nico and the wreck, 01 mars 2021 à 18:46:33

0 Membres et 1 Invité sur ce sujet

Nico and the wreck

Bonjour

Ma mustang 289 CI vient de sortir d'un long relifting moteur .
Elle a eu un changement du bloc moteur et culasse, qui avait des pistons chemises en vrac et la cote maxi ..... donc changement bloc .

Je la récupére elle roule nickel avec un vieux bloc refait.

Mais j'ai un problème de carburation elle ne redémarrait plus car elle se gavait de suite. j'ai réussi à la faire rouler bien aprés plusieurs essais  en sortant le starter electrique de l'autolite 4V .

Mais aprés un petit moment elle cale, redémarre, roule et au ralenti recale.

Je ne suis pas assez pro pour trouver une solution, à mon pis aller de retire le starter. Quelqu'un aurait une solution ou un réglage ou une adresse je suis sur Nantes

merci d'avance 

olive82

Tu pourrais nous faire une photo de ton moteur/carbu stp


Nico and the wreck

Je vais faire des photo un soir sur cette semaine .

le carbu  4V AUTOLITE  et le starter qui n'est plus dessus  . merci

Pascal-lrq

Je n'ai pas de starter sur mes vieilles voitures, uniquement en maintenant l'accélérateur pendant 1 ou 2 minutes suivant la température.
C'est une source à emmerde ces trucs automatiques, rien ne vaut la bonne vieille tirette  LOL  LOL  LOL

Pascal

Nico and the wreck

Mais c'est d'époque le carbu est 66 . Ce n'est pas un edel de 2020 made in china . O0

Les mêmes qui étaient montés sur ls  P51 mustang du capitain Buck Dany  smk

thor_eyerdhal

Si le moteur se noie, probablement un souci de pointeau qui reste coincé en position ouverte erratiquement,

Adeleandre

Citation de: Pascal-lrq le 02 mars 2021 à 09:50:59Je n'ai pas de starter sur mes vieilles voitures, uniquement en maintenant l'accélérateur pendant 1 ou 2 minutes suivant la température.
C'est une source à emmerde ces trucs automatiques, rien ne vaut la bonne vieille tirette  LOL  LOL  LOL

Pascal
+ 1000 000 000 000 c'est nul ces starter auto, une tirette c'est beaucoup mieux !

Nico and the wreck

Alors là  attendez les photos parce que pour moi c'est d'origine  non1

Pascal-lrq

Moi aussi c'est d'origine avec les tubes qui vont au collecteur d'échappement droit.

Pascal

Nico and the wreck

Ah merci Pascal je pensais que j'avais un spécimen unique préparé par Shelby en secret !!! Dommage je viens de perdre 100 000 € hr0

toine10

mdr heureusement qu'il a du 3em degré le nico ... et pis edel c'est américain ! na :P

Nico and the wreck

Non c'est un cheval de Troye ;D  qui rentre du made in china dans nos anciennes americaines  O0
Sans rire j'avais changé mon 2100 en achetant un autolite 4100 chez une boite au US (cote ouest)  qui est spécialisé dans la refonte d'ancien autolite et il marchait trés bien avant le drame  sbhy

Nico and the wreck

Alors voilà l'objet du problème j'ai mis aussi la photo de sa gueule car je l'aime  luvn X1.jpgX6.jpgX5.jpgX2.jpg

Pascal-lrq

Tu as des retours de flamme pour avoir un papillon de starter aussi noir ?

Pascal

Nico and the wreck

Ecoute je l'ai fait tourné sans le filtre à air récement  je n'ai rien vu .Maintenant je ne peux pas jurer quand elle était chez le garagiste pour le changement de bloc. peut être qu'ils ont fait des réglages   . Je nettoierai et je verrai si cela revient.Mais il faudrait que cela passe au travers de la pipe puis du carbu !!!!!!!

toine10

c'est surtout que tu risques de faire prendre feu au filtre ... et ça, ça peut arriver assez facilement, je comprend l'inquiétude de Pascal

Pascal-lrq

Tu fais attention en nettoyant le volet, ne fait rien tomber dans la pipe d'admission.

Des retours de flamme, ça arrive lorsque l'allumage est mal réglé.

Tu as vérifié que ton starter s'ouvrait bien quand le moteur chauffe ?

Pascal


Nico and the wreck

Je vais suivre les conseils merci
1- bien nettoyer sans rien faire tomber dans la pipe d'admission!
2- trouver quelqu'un sur Nantes et ses environs pour faire un réglage carbu allumage . Cela dit j'ai un allumage électronique plus de vis , cela se dérègle ?

toine10

déjà vérifier l'allumage, ton distri, l'avance et ensuite régler le ralenti au carbu et quelques tests de reprise une fois le moteur chaud et qui se comporte bien au ralenti (pompe de gavage)

si déjà dans les réglages ça merde, thor l'a dit, y a tes pointeaux et le remplissage de cuve à vérifier

l'allumage électronique c'est le remplacement de la vis platinée par un aimant qui donne le signal pour l'étincelle donc ça tombe pas (rarement) en panne

Nico and the wreck

Merci Antoine  Pascal  clair et précis et merci

Sujets Similaires (5)

1335

Démarré par dingohd


Réponses: 74
Vues: 13646

2708

Réponses: 18
Vues: 6583

3265

Réponses: 55
Vues: 17121

3727

Réponses: 36
Vues: 15727