Concours photo 2020

Partenaires

Sur Facebook

avatar_jeje55

Montage double ligne V8

Démarré par jeje55, 22 janvier 2011 à 20:45:44

0 Membres et 1 Invité sur ce sujet

jeje55

Jen avait deja parlé mais pas eu de solution
voila mon montage lorsque jai recut ma voiture
par contre la puissance de freinage mavait recalé au CT ( 8 % de freinage contre 18 % demandé )

JLS

ou même principe mais qui pas ct  ;)
Vive la Normandie LIBRE

jeje55

c d'origine ou du bricolage ??

jeje55

on utilise plus le levier "brake"
ya du boulot la   :'(

JLS

c'est d'origine pas évident de prendre allongé sous la voiture  :-[
Vive la Normandie LIBRE

jeje55

c bien sur une 65
ben la je sais pas comment v faire ca
pfff, la galere
merci a toi jls
v essayer de trouver un moyen de faire ca, car ca bloque mon CT et ma CG   :'(

JLS

Vive la Normandie LIBRE

jeje55

oui ca c le systeme pour une 66, c le meme chose sauf la piece qui relie les cable est differente, mais tu vois le levier qui actionne les freins pres de la boite, ben moi il passe pas !!
Pas la place !!
v devoir trouver un systeme decalé ( pu.. de boite meca   :'()

JLS

si je trouve pas je te ferai un croquis mais on rigole pas  ;D c'est pas compliqué c'est juste un système de renvoie de câbles
Vive la Normandie LIBRE

jeje55

c gentil a toi jls
c vrai que c chiant car elle passe au ct sans soucis mis a part ce probleme de frein a main
en plus dur de trouver des photos avec boite meca !!
merci encore a toi     rck    rck    rck    rck

JLS

non c'est le bute du forum l'entraide
Vive la Normandie LIBRE

JLS

Ouvre un nouveau post pour ton problème de freins à main c'est mieux  ;)
Vive la Normandie LIBRE

jeje55

javais deja ouvert
https://www.mustangv8.com/fr/technique-mustangs-anciennes/ct-et-frein-a-main/
mais ca navait pas apporté grand chose
Maintenant je connais mieux le probleme ( aprés avoir monté ma ligne ), suffit plus qu'a trouver une solution

jeje55

Citation de: JLS le 26 janvier 2011 à 15:56:48
alors le voyant d'huile ?

Bon ca y est jai enfin eu le temps de pouvoir me pencher un peu sur ma mumu
Avec les deplacements pas le tps den profiter

Pour mon probleme de voyant d'huile c reparé
en fait c la piece temoin de pression huile qui était mal mis
je met photo de la bête ....

jeje55

voila

jeje55

jen ai profité pour changer les 8 bougies ( enfin mon pere car moi suis une bille en meca   LOL  )
Voila l'etat des anciennes

jeje55

Une d'entre elle etait cassée mais c pas nous  :P
Sinon vidange et filtre a huile
Par contre pas enlevé beaucoup d'huile de la mumu   :-X   devait y avoir meme pas 4 litres

Par contre jai pas remis 5 litres , le niveau est bon avec 4 litres , c normal   ???  ???

Thierry

CiterUne d'entre elle etait cassée mais c pas nous  :P
Tu avais pas interet. ;D

La capacité d'huile pour le 289 est de 5 quarts ce qui donne 4,7 litres alors t'en es pas trés loin, tu avais bien laissé le temps a l'huile de bien couler? En redemarrant le moteur, le niveau n'avait pas baissé?
Mon autre passion:
Photographie

jeje55

Apres avoir mis l'huile on a redemarrer et laissé tourner, puis on a refait l'appoint car nouveau filtre a huile.
Par contre l'huile etait bien noire.

boss-302


Sujets Similaires (5)