Concours photo

Partenaires

Sur Facebook

Gros entretien moteur 302ci (déculassage, etc)

Démarré par Homer3637, 28 Février 2019 à 12:01:02

0 Membres et 6 Invités sur ce sujet

R1

Surtout que ca coute rien un caddy chez Leclerc...  smk
I6 + V8 = Y14?

olive82

Mdr R1 ......tu as aussi des Leclerc chez toi à Detroit ?

R1

Non on a des Wallmart, c'est encore mieu pas besoin de mettre de pieces, c'est vraiment gratos.   LOL
I6 + V8 = Y14?

Homer3637

J'ai déjà les roulettes, que j'ai acheté, pas chez Leclerc ^^ Ca me faisait juste chier de les dessiner sur le 3D.
Après avoir lu des avis sur le net, j'ai pris des grosses roulettes pour que les pattes de la chèvre passent sous le banc d'essai, pour pouvoir mettre le moteur en place sans me faire chier.

Homer3637

Encore une fois je me suis planté sur les joints d'admission (pas terrible le tri des joints sur RockAuto). J'ai pris une référence qui en fait correspond à un 351W visiblement (mieux rangé sur SilverPerformance).
IMG_0061.jpg
J'ai aussi les filetages au niveau de la jonction avec le support de thermostat qui sont mort, j'ai commandé des inserts pour réparer ça.
IMG_0067.jpg
Et le support de thermostat n'est pas super non plus :
IMG_0068.jpgIMG_0069.jpg
Du coup, j'hésite :
Nettoyer le support de thermostat, remplacer son joint torique par un joint en pâte à joint et utiliser le kit de joint d'admission "haut de gamme" prévu pour le moteur perf, et j'en rachèterais un pour le moteur perf à ma prochaine commande Summit.
Ou faire une commande SilverPerformance pour un joint FelPro classique mais bonne référence, et en profiter pour prendre un support de thermostat neuf.

R1

Pourquoi tu retaraude pas un peu plus grand? Tu as la place a cet endroit.


I6 + V8 = Y14?

olive82

Pourquoi tu prends pas tout ça chez Rockauto ?

Homer3637

Citation de: R1 le 02 Août 2019 à 19:38:56Pourquoi tu retaraude pas un peu plus grand? Tu as la place a cet endroit.
C'est ce que l'insert va faire : un taraud un peu plus grand mais l'insert pour remettre la vis d'origine.

Citation de: olive82 le 02 Août 2019 à 20:11:45Pourquoi tu prends pas tout ça chez Rockauto ?
Ca revient plus cher que SilverPerformance juste pour un joint, et je trouve pas les supports de thermostat.

Pascal-lrq

Tu as mis combien de temps pour amorcer le circuit d'huile ?

Pascal

olive82

Pour amorcer la pompe à huile il est préférable de prendre une perceuse 220V 700w mini, là c'est juste un petit bloc, moi j'ai cramé ma perceuse sur un 427  smk  smk

Homer3637

Citation de: Pascal-lrq le 02 Août 2019 à 23:17:31Tu as mis combien de temps pour amorcer le circuit d'huile ?
Au moins 5 min, le temps de remplir le filtre etc.
Et après encore au moins 5min que ça sorte à tous les culbuteurs, voir un peu plus.

Citation de: olive82 le 03 Août 2019 à 02:28:34Pour amorcer la pompe à huile il est préférable de prendre une perceuse 220V 700w mini, là c'est juste un petit bloc, moi j'ai cramé ma perceuse sur un 427  smk  smk
J'ai commencé avec la sans fil qu'on voit sur la photo, et quand elle a commencé à bien sentir le cramé, j'ai pris ma perceuse à fil, mais pareil, elle a fumé assez rapidement...

R1

etrange, moi elle est monté en 1min en bout de tige et ma perceuse ( premier prix pourtant) a plutot bien ete.

Apres la temperature joue beaucoup, moi il fesais chaud, l'huile etait donc bien fluide.
I6 + V8 = Y14?

Homer3637

J'aurais du mettre le bidon d'huile au soleil avant de la mettre dans le moteur, et amorcer tout de suite et pas le lendemain.
Je le saurais pour la prochaine fois !

olive82

Oui en effet , la cale n'est pas possible , j'ai confondu le montage avec un autre moteur , désolé

thor_eyerdhal

Citation de: Pascal-lrq le 26 Juillet 2019 à 22:26:08Heu, sauf erreur aucune des vis ne débouchent dans le système de refroidissement.
Je viens de vérifier, tous les trous sont borgnes. Après tu vérifies sur ton bloc, vu que tu as eu au niveau de la pompe à eau des vis qui ont débouché dans le circuit de refroidissement, tu peux t'attendre à d'autres  surprises
Pascal

Tout dépend du modèle de bloc, si c'est un 289 ou un vieux  302, les filetages sont effectivement aveugles, çà n'est pas le cas pour les blocs 5.0L plus récents, donc il faut vraiment vérifier et mettre du joint si nécessaire, sinon le LDR va remonter par le filetage..

Homer3637

Sur le 302 de 70 que j'ai remonté tous les trous étaient aveugles. Je contrôlerais sur celui de 68, mais ça doit être pareil je pense.

thor_eyerdhal

Si c'est encore aveugle en 70, ca le sera forcément aussi pour le 68.

Homer3637

J'ai enfin reçu le kit d'insert pour vis 5/16" :
IMG_0091.jpg
J'ai donc mis les inserts sur la pipe d'admission :
GOPR0775.jpg
Super facile avec le kit tout compris !

Ensuite bon coup de micro-fibre avec nettoyant frein sur les portées de la pipe d'admission, du bloc et des culasses et installation de cette pipe d'admission !
Les joints FelPro avec un peu de pâte à joint au niveau des passages d'eau :
IMG_0095.jpg
Puis une bonne dose de RightStuff de Permatex à l'avant et à l'arrière :
IMG_0097.jpgIMG_0100.jpg
Mise en place de la pipe et des vis ARP avec un peu de frein filet au PTFE Permatex (vu que les trous débouchent) :
IMG_0103.jpgIMG_0104.jpgIMG_0106.jpg
Puis serrage au couple (j'ai pris 20ft.lbs car la pipe est en alu) en 3 passes.
Enfin je laisse sécher tout ça avant de faire la suite : thermostat housing, poulies, alternateur et ça sera bon en attendant le banc d'essai !

A coté de ça j'avance donc un peu en attendant le retour de vacances de mon oncle qui va m'apprendre à souder : j'ai reçu les jauges et les interrupteurs, j'ai commencé le câblage de tout ça, j'ai commencé à percer les platines qui tiendront les roues.

J'ai aussi "réparé" mon radiateur : visiblement il y avait une fuite au niveau de la purge, donc l'ancien proprio l'avait emmené dans un garage spécialisé. Ils n'avaient rien trouvé de mieux que d'enlever la purge et de faire un beau pâté en soudure pour boucher le trou, comme ça plus de fuite ! Mais aussi plus de purge...
Donc j'ai juste percé leur bouchon, taraudé en 1/4NPT et revissé un bouchon avec vis de purge, et ça marche !

mustang66

Citation de: R1 le 03 Août 2019 à 13:27:24etrange, moi elle est monté en 1min en bout de tige et ma perceuse ( premier prix pourtant) a plutot bien ete.

Apres la temperature joue beaucoup, moi il fesais chaud, l'huile etait donc bien fluide.
Citation de: R1 le 03 Août 2019 à 13:27:24etrange, moi elle est monté en 1min en bout de tige et ma perceuse ( premier prix pourtant) a plutot bien ete.


+1, à peine une minute pour moi lorsque j'ai refait mon moteur et idem lorsque j'ai remplacé mes culasses par des culasses alu.

Par contre il est clair que la perceuse chauffe ! !
Ordonnance du médecin:
Mustang matin-midi et soir pendant 50 ans !
j'ai celle du matin et du midi, reste celle du soir !!

thor_eyerdhal

Cest là qu'on voit que la pomp à huile, çà pompe de la puissance, et plus on accélère plus çà en demande...
Heureusement que l'huile devient plus fluide en chauffant.

Sujets similaires (5)