Inscription

Veuillez vous inscrire pour accéder à l'intégralité du forum et interagir avec d'autres passionnés de la Ford Mustang.

Concours photo 2020

Partenaires

Sur Facebook

avatar_mustang29

Entraide pour réglage dans le 77

Démarré par mustang29, 14 novembre 2021 à 22:41:31

0 Membres et 1 Invité sur ce sujet

mustang29

Bonjour à tous,

Je possède une mustang 66 dont j'ai décidé de refaire le moteur, j'ai parcouru 5000km depuis. Malheureusement la société qui m'a préparé le moteur a déménagé de la région parisienne pour le sud.

Je n'ai jamais réussi à régler correctement ma voiture. Je n'arrive pas à avoir des accélérations franches, en cruising ça passe mais en WOT (pied au plancher) j'ai de gros trous à l'accélération, je sens que c'est pas net mais saccadé. J'ai essayé de jouer sur l'avance mais j'obtiens des valeurs énormes pour un résultat "convenable".

Je recherche quelqu'un (passionné de préférence, ou garage de confiance, mécano à l'ancienne?) susceptible de m'aider, quelqu'un qui touche vraiment niveau carburateur (pompe de reprise, cames, gicleurs, secondaires, transition circuit de ralenti/charge..) et allumage (courbe d'avance, ressorts)..

Merci par avance  ap:lo



Crgtmk9

Pour être sur de ta valeur d'avance, il faudrait contrôler que les repères sur le damper soit correctement placés.
Je suppose que lors de la réfection moteur, le damper a été remplacé, et il arrive que les repères ne correspondent pas.
Qu'est ce qui a été fait en terme de préparation ?
Qu'est ce que tu as comme carburateur ?

mustang29

Bonjour,

Au PMH j'arrive bien au 0 du damper. Mais si je me cale entre 10 et 14 degrés, elle n'a rien dans le sac, gros trous à l'accélération.

Je dois rajouter beaucoup d'avance pour avoir quelque chose de décent.

Réfection complète, j'ai gardé mon bloc, vilebrequin et mes culasses. Mon carburateur holley 4160 a été remplacé il y a 3 000km car je le suspectais d'être défaillant malgré une réfection de tous les joints. J'ai également remplacé mon allumeur par un pertronix complet neuf. Mais cela n'a rien changé.

J'ai un arbre à cames Edelbrock 2122, un Holley 4160 600CFM actuellement.

Je suspecte qu'elle manque d'essence quand on passe du circuit de ralenti à celui de charge, si j'accelère progressivement ça va, mais en cas d'accélération brutale ça fait un trou et elle part, mais il me faudrait le ressenti de quelqu'un..

olive82

Tu as une pompe à essence méca ?

mustang29


mustang66

Ça fait quand même penser à un pb d'avance, le carbu est correctement règlé en richesse ? Tu es sur de ton pmh ? C'est quoi ton distributeur ? Allumage électronique ?
Ordonnance du médecin:
Mustang matin-midi et soir pendant 50 ans !
j'ai celle du matin et du midi, reste celle du soir !!

mustang66

La pompe de reprise est correctement réglée (sous le carburateur, distance entre le levier et la vis avec le ressort qui se trouve sur la commande d'accélérateur)
Ordonnance du médecin:
Mustang matin-midi et soir pendant 50 ans !
j'ai celle du matin et du midi, reste celle du soir !!

mustang66

Si tu accélérées franchement et que maintiens l'accélération sur autoroute, elle n'a pas de trous en pleine acceleration ?

Le niveau de cuve de ton carbu a vérifier.

Il est neuf donc preréglé normalement.
Ordonnance du médecin:
Mustang matin-midi et soir pendant 50 ans !
j'ai celle du matin et du midi, reste celle du soir !!

filou96

Salut , il faudrait des photos de tout ça stp, carbu et des branchements de dépression qui vont au carbu, du modèle du Pertronix , quelle est sa courbe ? si il est réglable ? car je ne comprend pas tes pb d'avance.
As tu de quoi prendre la dépression dans ton admission ? Il y a une prise pour ça sur le Holley.

PMH sur le damper il n'y a que toi qui peut vérifier , tu dis qu'il est bon.

AAC 2122 tu dis , ont ils changé les pignons de distrib aussi pour des EDL avec chaine double rouleau ? Dans ce cas il y a des repères pour le calage de l'AAC et c'est facile , si ce n'est pas le cas ( ce qui serait bête vu le prix des pignons ) il faut le caler et ce n'est pas facile ... ils ont pu faire une erreur.

Une fois tout ça vérifié, le Holley 4160 est un carbu "universel" je ne pense pas que le pb vienne de lui, mais bon pas dur de vérifier le niveau de cuve sur ce carbu, tu as un filtre à essence je suppose ?

Si après toutes ces vérifs ça ne change rien , tu peux toujours passer à la maison , mais ce n'est pas la porte à coté avec une voiture qui fonctionne mal et en fait je me demande ce qu'on pourra faire simplement de plus si tous les points ci dessus ont été checkés.

mustang29

Salut les gars et désolé du retard,

Alors j'ai un allumeur petronix neuf (capsule dépression non réglable, je roule sans la brancher).

Je pense à un décalage de 20 degrés lors du montage ce qui expliquerai je tombe sur des valeurs de dingue pour avoir quelque chose de descend (encore testé en baissant un peu l'avance, elle tourne super mal).

Par contre, en roulant j'ai testé deux choses : j'ai reréglé la pompe de reprise (à la va vite sans cale 0.38mm) et mis la came orange en position 2, et elle envoie la purée beaucoup plus qu'avant !!!

Donc je pense bien être sur la bonne piste. Je sens des ratés vers 3500tr (gicleur de pompe de reprise trop gros? je suis en 35 au lieu de 31) mais en tout cas elle pousse bien plus, absolument rien à voir, accélération franche. Elle manque peut-être un peu d'avance car j'ai un léger petit trou en début d'accélération.. mais je peux enfin dépasser quelqu'un sans appréhension.

Crgtmk9 passe demain on va regarder tout ça. On va revoir le niveau des cuves, régler le carbu proprement et on va voir. Mais déjà c'est le jour et la nuit en réglant la pompe de reprise... donc c'était ptet bien mon problème !



mustang29

Bonsoir à tous,

J'ai pu faire la connaissance de Crgtmk9 et tout est rentré dans l'ordre  bien1  bien1

Alors alors... on s'est rendu compte que le PMH était pas sur le zéro du damper.. mais sur une autre marque a 20 degrés d'écart ! donc forcément en partant de là on a réussi à régler tout le reste  hr0

- Réglage de l'avance à 11 degrés.
- Réglage de la pompe de reprise,
- Réglage ralenti et richesse. On ne peut pas descendre trop bas en ralenti, probablement à cause de mon arbre à cames. Il faut environ 1000 tr/min.

On n'a pas rajouté la capsule de dépression car l'allumeur doit trop décaler avec la capsule. Elle tourne très bien maintenant, elle pousse, bref un régal.

Merci encore à Crgtmk9 (Phil) qui a bravé les km, les bouchons et le froid pour venir me donner un coup de main. Je suis ravi d'avoir fait ta connaissance l'ami  :v:

Crgtmk9

Citation de: mustang29 le 25 novembre 2021 à 22:43:30Bonsoir à tous,

J'ai pu faire la connaissance de Crgtmk9 et tout est rentré dans l'ordre  bien1  bien1

Alors alors... on s'est rendu compte que le PMH était pas sur le zéro du damper.. mais sur une autre marque a 20 degrés d'écart ! donc forcément en partant de là on a réussi à régler tout le reste  hr0

- Réglage de l'avance à 11 degrés.
- Réglage de la pompe de reprise,
- Réglage ralenti et richesse. On ne peut pas descendre trop bas en ralenti, probablement à cause de mon arbre à cames. Il faut environ 1000 tr/min.

On n'a pas rajouté la capsule de dépression car l'allumeur doit trop décaler avec la capsule. Elle tourne très bien maintenant, elle pousse, bref un régal.

Merci encore à Crgtmk9 (Phil) qui a bravé les km, les bouchons et le froid pour venir me donner un coup de main. Je suis ravi d'avoir fait ta connaissance l'ami  :v:

Merci pour ce retour détaillé.

ravi également d'avoir fait ta connaissance, c'est toujours un plaisir de rencontrer des passionnés  bien1

Merci également à Filou pour sa réactivité et ses compléments d'informations.

Encore une fois, c'est à plusieurs, en partageant les connaissances et expériences qu'on avance, c'est là que le forum prend toute sa dimension.

Au plaisir de te recroiser au cours d'un rasso ou autre  rnr

filou96

Cool  bien1

Au tél je t'avais bien dit de régler le moteur à l'oreille puis de prendre un PMH arbitraire 10° après l'allumage et de verifer bougie 1 si ça correspondait  ;) suspectant un mauvais marquage du damper, c'est de la rétro ingéniérie LOL

Merci à Crgmtk9 pour ses efforts et le dénouement heureux, parce que le stade 2 c'était l'AAC mal calé  :P

olive82

 bien1  bien1  bien1

Toujours contrôler le 0 du PMH , faut pas forcément faire confiance au marquage sur la damper  bien1

FLYER34