Concours photo

Partenaires

Sur Facebook

avatar_filou96

Elaboration moteur 331ci de Filou96

Démarré par filou96, 17 Avril 2020 à 08:41:50

0 Membres et 1 Invité sur ce sujet

olive82


filou96

Nouveau coussinets de bielles 0.0020" :v: on va dire que ça va  ;D

Culasses montées définitivement , ouf.

Pour joint culasse/intake , vous faite un petit joint silicone autour des conduits d'eau ?

olive82


xanthos

super beau le moteur et le bruit doit aussi de la parti luvn  ap:lo  ex1t

Pascal-lrq

Perso, je ne mets rien sur ces 2 joints... Pas de fuite jusqu'à maintenant.

Pascal

thor_eyerdhal

Joint bleu ou orange  par securité.

filou96

Tout est monté , j'ai entrepris de régler les culbu , en conclusion j'ai un hydraulic lifter qui reste collapsed ( enfoncé ) le ressort ne le fait pas remonter. Il a du s'enfoncer lors d'une rotation à la main en ouvrant la soupape mais n'est pas remonté.

Il est bien enfoncé le plunger et non sorti , comme si le ressort de rappel ne faisait pas son role , ou un ajustage un peu sérré en bout de course peut être l'empèche de remonter, je pensais primer la pompe à huile à la perceuse pour débloquer ça ? En fait j'ai trouvé cette solution sur les forums US.
De toutes façons ça mettra le circuit d'huile sous pression que je pourrais mesurer voir si ça va de ce coté.
Car du coup il n'est pas réglable là le culbu.

Si ça inspire quelqu'un merci ?

Un lifter défectueux , ça veux dire démonter admission et déculasser car ils ne sortent pas avec le rebord des culasses ... et je viens de tout monter ;D

olive82

Faudra y aller doucement avec la perceuse et dans le sens inverse de rotation , par contre si ça marche pas, tu risques de ne pas trop avoir le choix

Pourquoi tu n'as pas réglé tes culbuteurs avant de mettre l'admission , moi j'avais fait ça avant , pareil pour amorcer la pompe à huile et voir l'huile arriver en haut des culbuteurs smk  smk

filou96

Salut

La pompe à huile fonctionne , elle régule à 60 psi , le lifter monte avec l'huile sous pression mais redescend aussitot après ...

Bref j'ai tout redémonté  sbhy

J'ai démonté le lifter , pas de circlips mais un anneau spirolox pour bloquer le godet , j'ai purger le bas en poussant la bille et en injectant de l'air comprimé par le trou latéral , il fonctionne normalement maintenant.
C'est une purée de galère à remettre un spirolox en interne  !

Je ne sais pas ce que je fais , car j'avais ces lifter en rétrofit avant d'avoir le bloc Dart , là je peux mettre une araignée et Summit vend des lifter OEM à 7$ piece ... qu'on peut changer SANS déculasser !!! ce qui est un gros avantage , car ça foire régulièrement ces trucs d'après mes lectures.

J'ai découvert que j'ai un firing order exotique avec mon AAC : 1-3-7-2-6-5-4-8

A suivre

filou96

Suite des réflexions après lectures diverses

Je ne sais pas si j'ai bien fait de prendre une pompe à huile Meiling "haut débit" certes elle régule à 60 psi , le moteur après rodage va tourner à l'huile de synthèse 5 ou 10W30.
Mais ça tire pas mal sur le pignon de distributeur ( j'ai bien vu la tronche de la perceuse qd j'ai primé et que la pression est montée jusqu'à 60 psi ... )
Il y a 2 trucs préconisés sur les prépa moteur avec ces pompes , ce sont 2 trous de 0,8 ou 1 mm :
Le 1er dans le plug du puit d'allumeur au bout de la ligne des lifters qui va lubrifier le dit allumeur et son pignon sur l'AAC qui subit tout les efforts d'entrainement de la pompe à huile.
Le 2ème pareil dans le plug de l'autre coté ce qui va lubrifier la chaine de distrib il est direct dessus le plug
Ces 2 manip permettent d'améliorer la lubrification, de modérer le travail de la pompe à huile et aucun risque de baisse de pression d'huile.
J'ai commandé UN hydraulic roller lifter style OEM et non retrofit Summit à 7 $ ( no name donc ) pour voir si je peux l'insérer sans déculasser , si oui je passe à ce genre de lifter avec une araignée.

Bon pour le 2ème moteur je serais au top ;D

toine10

ce qui m'étonne c'est ton firing order ...

filou96

C est certain doc edl et confirme Pour AAC 3722
Et ok qd on tourne le moteur

filou96

Vu le look global du moteur , je me suis fendu d'un Export brace TCP  :D tout à fait dans le style , j'ai aussi un cache alu pour la poulie du compresseur de clim qu'il faut que j'adapte , style celle de l'alternateur




olive82


filou96

Désolé je fais plusieurs posts , le métier rentre mais c'est un peu compliqué.

J'ai donc déculassé pour démonter les lifter EDL , comme dit plus haut réparé il semble fonctionner , mais je n'ai plus confiance ... Je suis en attente de roller lifter OEM pour voir si je peux les insérer culasses en place auquel cas tant pis pour les lifter EDL retrofit je mets des OEM et un spyder.

Par curiosité j'ai démonté 2 têtes de bielles ( cylindres 4 et 8 ) pour examiner le maneton et les coussinets après qques tours de moteur à la main avant pendant et après avoir primé la pompe à huile,  rayures !  sbhy  perceptibles avec l'ongle sur maneton/bearings dans l'axe des trous d'huilage ( mal chanfreinés ??? )

Donc une fois calmé , j'ai tout démonté , le vilo est ressorti et les autres manetons sont pas terrible, marqués non perceptible à l'ongle , les coussinets un peu rayés , c'est peut être normal ? et ça se rode après qques heures ? ( on ne sent rien avec l'ongle là à part pour les 4/8 )

Les tourillons sont bons eux.

Vu qu'il ne faut jamais se décourager , le vilo part chez Rectif 2000 lundi me polir les maneton , j'espère ne pas perdre une cote pour les manetons même si cela n'est pas un gros pb ( +/- traitement chromage dur qui semble recommandé pour utiliser des coussinets tri metal ? je suivrais leurs conseils ) et chanfreiner/vérifier tout les trous d'huilage.

J'en suis là , ça occupe bien ;D

J'ai aussi décidé et fait des trous d'huilage de 0,8 mm à la dremel soit 0,03" comme préconisé dans 2 plugs , un pour huilage pignon d'allumeur/pompe à huile , plug du puit d'allumeur donc et un plug juste derrière la chaine de distribution pour son huilage .

Vu que je ne suis pas en manque d'occupation , je vais ressortir le TIG en soudure alu et m'occuper d'adapter le cache alu du compresseur de clim faut je recharge des trous mal placés et en fasse des nouveaux et de souder des pattes alu sur le radiateur pour le ventilo flex a lite .

olive82

Il te restait pas des petits morceaux de limailles dans les passages d'huile ?
ça pourrait expliquer tes rayures

filou96

c'est tellement compliqué ces histoires entre ce qui est normal/admissible et ce qui demande réparation ... Le moteur est censé avoir été lavé après alésage chez Rectif 2000 et je ne travaille pas dans une chambre blanche non plus même si j'essaye de faire propre.

@thor_eyerdhal si tu passes par ici , aurais tu un avis sur toutes ces choses ? Merci


olive82

Quand tu as fini de bosser sur ton moteur, faudrait lui mettre une couverture dessus , ça évite toutes les merdouilles

filou96

Oui je mets toujours un drap dessus , car je ponce ou je perce souvent dans l'atelier.
Pareil pour le TIG et le MIG ils sont toujours couverts car il sont ventilés en usage , pas la peine que de la limaille y pénètre.

De plus j'ai banni les protections d'ailes aimantées , ce ne sont que des pièges à limaille , je mets des couvertures et basta

filou96

Bonjour tout le monde

J'ai reçu le roller lifter Summit identique aux OEM , en fait il faut déculasser pour l'insérer avec les culasses Edelbrock , manque 5 mm   sbhy  sbhy  sbhy

Comme vous le voyez ci dessous la cuvette ou il y a des conduits de pushrods n'est pas assez profonde, faudrait 5 mm  de plus , pas possible ( ou trop risqué au choix ) vu la proximité des conduits d'admission et d'eau de fraiser un petit coup , on pourrait dégager pour insérer 4 lifters pas les 8 ... pfff il n'y a que les lifter flat tappet qui passent.

Je garde donc les lifters Edelbrock et pas d'araignée donc.

Le vilo est chez Rectif 2000 , polissage suffisant m'a t il dit et brossage des conduits d'huile.