Concours photo

Partenaires

Sur Facebook

Carburateur Holley 4 corps problème réglage

Démarré par Fabmustang50, 03 Mars 2019 à 10:12:09

0 Membres et 2 Invités sur ce sujet

Fross

RPM, et tours/minute, c'est pareil (RPM = "rounds per minute" ou "rotation per minute").

Je ne savais pas que les 302 "récents" avaient un ordre d'allumage différent des anciens.

Si ton moteur tourne bien avec cet ordre d'allumage, et c'est un 302 ancien, c'est que ton arbre à cames a été changé pour un modèle récent.
Je vois pas d'autre explication
https://www.mustangv8.com/fr/index.php?topic=45096.msg1050793#msg1050793
Mustang 1969, Coupé hardtop, 302ci - 2V, C4, Dark moss green / black vinyl top, PS, AC, exterior decor group, tinted windows, AM radio.

Sortie des chaines de San José, Californie le 24 février 1969. Vendue neuve par Harrold Ford, Sacramento, Californie le 27 février 1969.

thor_eyerdhal

Donc fais ton marquage définitif sur la damper avec un marqueur métallisé qui ressortira bien au strobo.
Même 2° de décalage c'est important pour l'allumage donc il faut prendre en compte le vrai ZERO ;)
En tous cas c'est une bonne chose de faite, bravo à toi ;

Je te conseilles de commencer par régler ton allumage de façon à avoir 36° d'avance mécanique max, donc en débranchant la capsule de depression et en calant à 36°, au dessus de 3000 RPM et en vérifiant que çà n'augmente plus en accélérant encore.
Tu auras un réglage optimum pour les perfs.
Après tu mesureras combien çà donne d'avance au ralenti (toujours sans la capsule) si ca tombe entre 6 et 15° pas besoin de retoucher.


Oui il y a deux ordres d'allumages pour les small block, celui des anciens 289 et 302, celui des 351 qui est identique à celui des blocs plus récents.
Donc tu as soit un AAC de 351 soit un AAC de 302 "récent", l'ordre a été changé car il a été remarqué qu'avec ce dernier on avait une usure  plus lente de certains coussinets (je ne sais plus lesquels). Pour le reste çà ne change rien.
Par contre cela implique que tu n'as pas un AAC d'origne, çà peut bien sur être un AAC ford récent mais tout aussi bien un AAC "perfo"...  Tu n'as pas eu d'infos là dessus de la part du précédent propriétaire?



Fabmustang50

Je n'ai aucune informations sur ce qui a été fait auparavant. J'ai vu que j'avais les culbuteurs de changer, ce sont des aftermarket, des culbuteurs avec roulement.
Et maintenant peut être l'AAC.

Le vendeur est un français qui fait que de la mustang. Passionné surtout, il m'a dit que pour lui vu comment le moteur tournait et fonctionnait il avait du être refait en partie.

A part sa je n'ai rien... Demain ou samedi je remonte tout proprement et je commence les réglages.

Par contre j'ai peur de la monté à 3500 RPM car depasser les 3000 RPM sa commence à sacrement faire du bruit !! Le moteur ne risque rien en essayant de resté à 3500 RPM?

Deja sur la route quand je monte a plus de 3000 RPM sa fait beaucoup de bruit que je n'ose pas aller plus loin !! Le bruit est magnifique et il n'y a rien de suspect mais c'est juste que j'ai peur de casser quelques choses n'ayant aucune infos sur le moteur...

Est ce que cela pourrait venir de mon compte tour RPM qui afficherait mal sur le cadran?


thor_eyerdhal

C'est normal que ca fasse du bruit à ce régime, un small block en bon état peut prendre beaucoup plus de tours que çà, donc ne t'inquiètes pas.
S'il devait casser à 3500 c'est qu'il serait dans un état absolument catastrophique ;)

Fabmustang50

Ok thor. Par contre sur ma lampe stroboscopique combien d'avance je dois mettre au départ sur la molette derrière???

Car si je met la molette à zéro le damper m'affiche environ 20 degrés et si je mets environ 10 degrés d'avance sur ma lampe strobo, le damper m'indique 10 degrés a 700 RPM capsule à depression débranché !!

j'ai acceleré jusqu'a 3000 RPM et je ne depase pas les 32 degrés avec 10 degrés d'avance reglé sur ma lampe strobo.

JE pense que je dois mal m'y prendre dans la procédure

Homer3637

L'avance sur ta lampe correspond à l'avance que tu veux sur ton moteur tout en lisant ton repère 0. Si tu n'as pas le damper gradué, ça permet de toujours viser le 0 et c'est la lampe qui te donne ton avance.

Fabmustang50

Mon damper est bien gradué. D'ailleurs je suis très proche du point zéro avec le PMH. Quand je lance la voiture capsule à depression débranché je suis à 20 degrés avec la lampe strobo a zéro sur le déphasage.
Ce que j'aimerai determiné c'est combien d'avance je dois mettre sur ma lampe strobo? Et en rapport à quoi? Et du coup savoir si il faut que je tourne mon allumeur un peu ou pas pour regler mon avance...

J'ai du mal à comprendre à vrai dire tout c'est truc en même temps...

Le tout je pense est de determiner combien d'avance à l'allumage j'ai... Mais faut il le faire avec la lampe strobo en mettant une avance dessus, ou faut il que je mette sur la lampe strobo 6, 8, 10, 15 degrés d'avance??

Desolé c'est deja complique pour moi de comprendre alors essayer de vous faire comprendre ce que je cherche lol

Homer3637

Si avec 0° de déphasage, tu lis 20° d'avance sur ton damper, ça veut dire que tu as 20° d'avance.
Le déphasage de la lampe sert surtout aux personnes qui comme moi n'ont pas de graduation sur le damper, uniquement le point PMH. Pour connaitre l'avance dans ce cas, tu tourne progressivement le déphasage de la lampe pour voir le pointeur sur ton repère 0, le déphasage de ta lampe te donne l'avance.
Dans ton cas : soit tu utilise les graduations de ton damper, donc déphasage de la lampe à 0, ton pointeur va pointer sur le repère 20°. Soit tu utilise le déphasage de la lampe, donc tu règle le déphasage à 20° et ton pointeur va pointer le 0.
Dans les 2 cas tu as 20° d'avance, c'est juste une manière différente de le lire.

Fabmustang50

Oui donc dans mon cas vaut mieux que je laisse la lampe strobo a zero pour le dephasage et que je tourne mon allumeur pour arriver entre 6 et 15 degrés ???

Homer3637

Soit tu laisse la lampe à 0 et tu aligne le pointeur avec la marque 6 ou 15, soit tu mets ton déphasage à 6 ou 15 et tu aligne le pointeur avec la marque 0.
As tu fais comme Thor te disait ? commencer par régler 36° à 3000RPM, vérifier que l'avance n'augmente pas si tu augmente les RPM, et ensuite contrôler combien d'avance tu as au ralenti.

Fabmustang50

Je viens de finir les réglages.

Du coup je me suis lancé un peu dedans comme ça lol avec ma femme. J'ai d'abord remarqué que mon ralenti était à quasiment 20 degrés et en accélerant je dépassais la graduation c'est à dire que à peine passer les 2000 RPM j'étais à plus de 40 degrés. J'ai donc tourné mon allumeur pour avoir 9 voir 10 degrés à la lampe strobo avec capsule à depression debranché.

J'ai acceleré à 3500 RPM et je suis monté à 30 degrés d'avance affiché sur mon damper avec la lampe strobo. En augmentant un peu le regime l'avance n'a pas augmenté.
Je precise que je suis bien à 800 RPM sans accelerer avec capsule debranché !!

Je trouve qu'elle a une sonorité differente!! Une sonorité plus grave et un peu mieux rythmé.

Est ce que c'est reglage peuvent être bon comme ça ou il faudrait que je pofine encore un peu avant de refaire mes réglages carbu?

J'ose pas trop aller à plus de 3500 RPM lol Sa fait carrement du bruit

Homer3637

Petite question au passage, tu as débranché la capsule de dépression, tu as bien boucher le tuyau qui l'alimentait ? pour ne pas avoir de pris d'air.

thor_eyerdhal

Tu cales le strobo sur 36°, ensuite tu lances ton moteur au dessus de 3500,  et tu joues avec l'allumeur pour qu'avec les 36° sur strobo, çà tombe sur le zéro au niveau du pointeur.

Tu auras ainsi 36° d'avance mécanique max.

Ensuite de retour au ralenti, tu joues avec le réglage du strobo jusqu'à ce que le pointeur t'indique ZERO, tu regardes combien t'affiche le strobo, ca te donne ton avance initiale.

Tout ceci se fait capsule débranchée comme on l'a déjà dit.

Et arrêtes d'avoir peur du bruit ;)

Fabmustang50

Ok impeccable Thor j'ai tout pigé je m'y colle maintenant !!!

Oui Homer. J'ai bien bouché le flexible de la capsule à depréssion !!

Je vous tiens au courant de ce qu'il en est.

Thor, est ce que je peux enchaîner sur un réglage caburateur derrière comme tu me l'as expliqué plus haut??

thor_eyerdhal

Normalement oui, faudra quand même avoir une valeur d'avance initiale qui ne sorte pas de la norme ;)

Fabmustang50

Bon réglage fait. Au final à regler mon damper avec ma lampe strobo reglé à 36 degrès d'avance, je suis revenu sur le trait que j'avais fait sur mon allumeur...

Ensuite en avance au ralenti je suis à 14 degrés. Est ce que cela est trop elevé pour vous??
Du coup, quand je suis au ralenti sa m'affiche 14 degrés avec la lampe strobo reglé à zéro degrés.
Si je fais comme tu m'as dit Thor, de jouer avec la molette de la lampe strobo jusqu'à trouver le point zéro, je dois monter à 50 voir 60 degrés sur ma lampe strobo pour atteindre le zéro sur mon damper...
Du coup je pense qu'en mettant ma lampe strobo a zero l'indication affichait sur le damper est la bonne.

Par contre j'ai un autre souci, quand j'ai monté la voiture à 3500 RPM, de l'huile de DA giclé par le trou de remplissage et de contrôle de niveau ....

Avez vous une explication pour sa les gars??

Et faut il que je descende un peu mon avance à 3500 RPM pour avoir une avance au ralenti plus basse ou je laisse comme ça thor?

thor_eyerdhal

C'est que tu vas dans le mauvais sens sur la lampe, si tu as 14° d'avance au ralenti, alors tu dois trouver le pointeur sur zéro en réglant la lampe sur 14°...


Si tu as bien 14° ca reste acceptable tu peux laisser comme çà.

Ton niveau d'huile de DA est surement trop haut car il n'y a aucune raison que ca gicle (sauf éventuellement s'il y avait de l'air dans le circuit)

Tu peux rebrancher ta caspule, sur le piquage du haut évidemment, plus en dessous et faire tes réglages carbu.

Fabmustang50

Du coup j'ai essayé ce que tu m'as dit et sa ne marche pas. Ma lampe strobo doit déconné je pense.
Quand je mets le dephasage sur 14 degrés, il m'affiche sur le damper 10 degrés. Ensuite je monte le déphasage de ma lampe à 25 degrés, et il m'affiche 8 degrés sur le damper. Enfin je monte le déphasage de ma lampe à fond, et la il m'affiche entre le 0 et rien du tout, tellement il y a d'avance que je n'arrive meme pas à dechiffrer.

Du coup j'ai laissé ma lampe strobo avec un déphasage à zéro. Vu que j'ai mon point sur mon damper pas de souci si j'utilise ma lampe strobo sans le déphasage?

J'ai donc refait un réglage, et j'ai calé mon avance au ralenti sur 12 degrés. Ce qui me donne 32 / 34 degrés entre 3500 et 4000 RPM.

Je pense que je vais m'arrêter la... Sachant que je reste bon entre toute les valeurs que tu m'as donné Thor.

Tu en penses quoi?

Au sujet de mon réglage carbu, sur la route je peux me mettre en 3ème à 1000 RPM accéleré un peu et sa réagit super bien. Faut il quand même que je refasse un réglage carbu depuis le départ pour être sur?

thor_eyerdhal

Ne descends pas sous 34° d'avance max.

Oui il vaudrait mieux tout reprendre, surtout que tu as fais le plus compliqué là ;)

Fabmustang50

Salut thor pourquoi je ne dois pas descendre en dessous de 34° ??

Sujets similaires (5)

Démarré par stangmu


13 Réponses
11756 Vues

Démarré par 289225cv


4 Réponses
4612 Vues

Démarré par 289225cv


0 Réponses
1608 Vues

15 Réponses
4272 Vues

6 Réponses
1764 Vues