Concours photo

Partenaires

Sur Facebook

Carburateur Holley 4 corps problème réglage

Démarré par Fabmustang50, 03 Mars 2019 à 10:12:09

0 Membres et 2 Invités sur ce sujet

Fabmustang50

Bonjour à tous.

Je me permets de revenir vers vous après quelques manip sur mon thermostat et réglage carbu car je suis toujours un peu embeté par mon carburateur holley.

Pour ceux qui découvrent mon sujet, le carburateur est un holley 4 corps avec starter éléctrique.
Dans mon autre sujet j'avais changé mon thermostat et refait un réglage carburateur.

Après plusieurs réglage de la vis de ralenti j'arrive à 800 RPM à chaud ce qui est plus que correcte.

Dans mon ancien sujet, j'avais touché à la vis de ralenti, j'avais tourner le starter éléctrique de 3 crans et j'avais aussi dévisser la petite vis de réglage de ralenti qui ce trouve derrière le starter éléctrique pour avoir un réglage propre à 800 RPM.
Mais en ne sachant pas si mon mélange est trop riche ou trop pauvre...

Voici les différents problème que je trouve :

Je commence à avoir quelques trous en accéleration. Pas méchant méchant pour l'instant mais je ressens des différences comparés à avant. Comme ci cela commençait à s'aggraver.

Ensuite, quand je démarre, le clapet s'ouvre très rapidement à 90° et il me faut donc rester accelerer pour faire chauffer la voiture sinon elle cale. Je dois resté à 1000 RPM pendant un bon 5 minutes avant d'avoir un 800 RPM regulié.
Quand j'ai acheté la voiture le moteur ce réglait à 1200 RPM à froid et après une minute un petit coup de gaz et elle redescendait à 1000 RPM.
Je ne comprends donc pas pourquoi maintenant je n'ai plus ce système de réglage à froid. Et je trouve sa de plus en plus chiant de resté accélérer aussi longtemps pour avoir un bon réglage.

J'ai lu beaucoup de chose sur le réglage de vis de richesse et de ralenti mais je n'ose pas trop y toucher car je ne suis pas à l'aise avec tout sa.

Si vous avez des solutions, idées pour moi ...
Et si vous desirez prendre le temps de m'expliquer les choses pour régler mon carbu à la perfection je vous en serrez supra reconnaissant !!!! :v:  :v:  :v:

Fross

Citation de: Fabmustang50 le 03 Mars 2019 à 10:12:09Dans mon ancien sujet, j'avais touché à la vis de ralenti, j'avais tourner le starter éléctrique de 3 crans et j'avais aussi dévisser la petite vis de réglage de ralenti qui ce trouve derrière le starter éléctrique pour avoir un réglage propre à 800 RPM.
Mais en ne sachant pas si mon mélange est trop riche ou trop pauvre...

Voici les différents problème que je trouve :

Je commence à avoir quelques trous en accéleration. Pas méchant méchant pour l'instant mais je ressens des différences comparés à avant. Comme ci cela commençait à s'aggraver.

Ensuite, quand je démarre, le clapet s'ouvre très rapidement à 90° et il me faut donc rester accelerer pour faire chauffer la voiture sinon elle cale. Je dois resté à 1000 RPM pendant un bon 5 minutes avant d'avoir un 800 RPM regulié.



La vis derrière le starter électrique est la vis de ralenti "à froid" (fast idle screw).
C'est à dire que cette vis te permet de régler la vitesse de ralenti starter enclenché.
Donc, il faut la régler entre 1200 et 1500 t/min et non pas 800 t/min comme tu l'as fait.

Pour allonger le délai d'ouverture du papillon de starter, il faut tourner le starter électrique vars la gauche (sens antihoraire).

Pour les trous à l'accélération, je dirai peut être une prise d'air.
Vérifie le serrage du carbu sur la pipe.
https://www.mustangv8.com/fr/index.php?topic=45096.msg1050793#msg1050793
Mustang 1969, Coupé hardtop, 302ci - 2V, C4, Dark moss green / black vinyl top, PS, AC, exterior decor group, tinted windows, AM radio.

Sortie des chaines de San José, Californie le 24 février 1969. Vendue neuve par Harrold Ford, Sacramento, Californie le 27 février 1969.

Fabmustang50

Super !! Merci pour ces informations !!

Sa m'éclair sur déjà pas mal de chose !!

Au sujet de la fast idle screw, j'ai du la devissé quasiment au maximum pour donner justement du serrage à ma vis de ralenti et réglé le ralenti à 800 RPM. Car avant d'y toucher, le ralenti restait bloqué à 1000 RPM à chaud avec la vis de ralenti dévissait à fond.

Je vais essayé de repartir sur le réglage de base que j'avais... Mais c'est pour cela que je pensais à voir à tout refaire avec les vis de richesse.

Au sujet de la fuite d'air, je vais verifié le serrage du carbu.

thor_eyerdhal

Il faudra revoir le réglage de richesse au ralenti, il devra être fait à chaud et en étant sûr que le starter est bien ouvert en grand et qu'il n'est plus en fast idle, sinon ca faussera tout ;)

Fabmustang50

Je viens de remettre mon fast idle screw comme d'origine !!

J'allume la voiture (froide) elle ce cale bien à 1100 rpm le temps qu'elle chauffe.

Ensuite revient le problème que j'avais auparavant, une fois chaude elle ce cale a 900 rpm et la vis de ralenti est dévissait à fond. Les routes sont mouillés chez moi donc je ne l'ai pas sorti mais je sais que la dernière fois après quelques kilomètres elle remontait au alentour des 1000 rpm.

Du coup soit il y a un problème ailleurs, soit il faut que je règle les vis de richesse?
La je bloque pour essayer de revenir sur mon réglage de 750/850 rpm.

Des suggestions les gars?! sbhy  sbhy

thor_eyerdhal

Vis de ralenti dévissée à fond?? tu veux dire qu'elle ne limite plus la fermeture des papillons?
On parle bien de la vis qui bloque la fermeture des papillons..?

Normalement çà ne doit pas tourner du tout comme çà (Quelque soit les réglage de richesse), sauf s'il y a une prise d'air quelque part..

Es tu certain que la durite du mastervac de frein ne fuit pas (ou le clapet sur le mastervac)?
Es tu certain que la durite de la PCV Valve ne fuit pas?
Pareil pour la durite qui va à l'allumeur (bien que son petit diamètre n'entraine pas un problème de ce genre)..?

Le joint entre le carbu et le collecteur est-il bien étanche (ou ceux de chaque coté du spacer si tu en a un?)

Fabmustang50

en faite je peux encore la dévissé si je veux. Mais elle n'agit plus sur le ralenti du moteur.

Je n'ai pas fait attention si c'etait la vis qui bloque la fermeture des papillons.

Une autre chose, je vous mets une photo mais le truc rouge qui est derriere le starter éléctrique ne descend pas à fond. Même la voiture bien chaude. Par contre quand je l'actionne manuellement et que je la fais descendre à fond, mon régime moteur la ce retrouve à 500 rpm voir moins... et mon clapet principal s'ouvre à 90°

Je me demande si ce ne viendrait pas de la. Mais alors pourquoi le truc en plastique rouge ne descend pas à fond?

Désolé les gars je n'ai pas encore tout bien pigé sur le carburateur.

Pour la vis de ralenti voici une photo avec la fléche

Fabmustang50

Rectification, j'ai reussi à régler le régime moteur à 1000 rpm quand elle chauffe avec le starter éléctrique.

Ensuite j'ai attendu beaucoup plus longtemps qu'elle chauffe et après quasiment 10 minutes, le truc rouge derrière le starter est bien descendu à fond. Du coup je me suis retrouvé en sous régime...

j'ai joué avec la vis de ralenti et je me suis bien réglé à 750 rpm....

En ésperant que sa dur maintenant... A propos des légers trous en accéleration, je n'ai pas pu la tester sur route...

Cela n'empêche que j'aimerai savoir et apprendre comment régler les vis de richesse maintenant que je suis bien réglé.

Comment savoir si le mélange est bon, ou trop pauvre ou trop riche?

thor_eyerdhal

A défaut d'avoir une jauge de dépression, il te faut à minima un compte tour (ou strobo de réglage allumage avec compte tour, ca évite de devoir aller dans la voiture à chaque fois).

Moteur chaud, tu le coupes.

Tu visses à fond les deux vis de richesse, sans forcer surtout quand ca bloque!
Ensuite tu ouvres a 2 tours chaque vis et tu démarres.

Tu agis sur la vis de ralenti pour trouver le régime ou tu sens que ca va caler (par ex 500 tr, il se peut que ca soit un autre régime qui soit limite pour ton moteur), tu règles 100 tours au dessus.

Donc tu es à 600 tr, tu vas refermer les deux vis de richesse d'1/2 tour.
Si le régime augmente c'est qu'on va dans le bon sens.

Tu redescends le régime à 600 tr avec la vis de ralenti

Tu refermes encore les deux vis de richesse d'un demi tour.
Si le régime monte encore on continue le même process qu'au dessus.

Si le régime ne monte plus, tu les ré ouvres d'un quart.

Tu auras compris qu'il faut chercher le réglage de vis de richesse qui te donnes le régime le plus élevé!
Normalement ce réglage se trouve entre 0.5 et 2 tours (c'est pour cà qu'on part de 2 tours)

Une fois que c'est trouvé, tu cales le régime de ralenti 100 tr au dessus du régime en limite de calage.

Pour finaliser
tu vas rouler en faisant de faibles accélérations à très bas régime.
La pompe de reprise ne doit pas être activée, il faut donc y aller doucement sur la pédale.
S'il n'y a pas d'hésitations, il faudra refermer les vis de richesse d'un quart de tour.
Si ca hésite un peu, il faudra rouvrir les vis de richesse d'un quart de tour.

Fabmustang50

Merci d'avoir pris la peine de m'écrire tout sa Thor !!

Je m'y colle maintenant. Je prend l'ordi dans le garage pour suivre tes procédures :)

En regardant à droite à gauche... J'ai remarqué que j'avais pas mal de fumé clair qui sortait en enlevant un des reniflards.

Celui qui est de gauche quand on est en face du moteur, qui est relié au carburateur je crois.

Par contre l'autre reniflard qui ce devisse d'un demi tour sur le coté droit il n'y a pas de fumé.

Est ce que c'est normal ??
Est ce que celui de gauche est justement conçu pour aspirer ses fumées?

thor_eyerdhal

Si tu as un système d'origine, l'un des reniflards est relié au collecteur sous le carbu, par l'intermédiaire d'un clapet (PCV valve) il aspire les gaz du carter dans l'admission.
L'autre est un simple reniflard qui permet à l'air frais d'entrer dans le carter.

Il est normal que des vapeurs en ressortent, les cylindres ne sont pas étanches, la segmentation n'étant pas efficace à 100%.
Après tout dépend du volume qui sort, si la segmentation est usée ou que les parois sont glaçées, il y a trop de gaz qui passent et le carter monte en pression, cela peut produire de belles colonnes de gaz qui sortent par le trou du reniflard quand on accélère en charge.
C'est pas bon signe, au mieux il faut changer les segments et déglacer.

En général on s'en aperçoit parce que le joints AV et AR du collecteur "sautent" et que de l'huile se répend partout. Il arrive aussi que la jauge d'huile se déboite et que de l'huile remonte aussi par le tube.

Fabmustang50

Ok thor super explication comme d'habitude !!!

J'ai de la fumée qui sort que quand j'enleve le flexible !! Et oui je dois avoir un système d'origine car il est bien relié au PCV valve. Il n'y a pas beaucoup de fumée qui sort à moins que j'accelère comme un ane la oui il y a forcement plus de fumée. Mais pour moi ce n'est rien de méchant.

J'ai donc suivi ta procédure pour régler le carburateur.

J'ai eu le problème suivant : après avoir serré et devissé de 2 tours et bien le regime moteur était stabilisé à 750 rpm comme je le voudrais lol ... Alors j'ai joué avec la vis de ralenti... mais elle était déjà devissé à fond... Du coup j'ai appliqué ta méthode mais en sens inverse quand je devissais d'un demi tour il s'averait que le régime moteur augmentait... Alors de la j'ai pu joué sur la vis du ralenti.

Au lieu d'avoir fait 2 tours au départ je n'ai fait qu'un seul tour, et j'ai dévissé les vis de richesse petit à petit jusqu'a que comme tu me l'as dit sa n'accelere plus. Cela m'a permis de visser la vis de ralenti de pas mal de tour pour ensuite pouvoir la devisser au fur et à mesure que je reglais les vis de richesse...

Alors je ne comprends pas pourquoi après avoir devisser de 2 tour je n'ai pas assez de longueur pour jouer avec la vis de ralenti
J'espere que j'ai été assez clair pour vous lol !! Difficile d'expliquer je trouve

thor_eyerdhal

C'est clair mais pas logique...
Du coup tes vis de richesse sont dévissées de combien?

Tu peux mettre une photo de ton carbu sans le filtre à air, histoire que ca donne une piste (certains on un circuit de ralenti sur les venturis secondaires)

Fabmustang50

Regarde les photos que j'ai mis en début de poste !! Il y en a 3 sur différents angle !!

Si je ne me suis pas trompé dans le compte, elles sont dévissé de 2 tour et 1/4 de tour voir 2 tour + 1/2 tour.

Mais vu que j'ai fait sa plus au feeling... Il faudrait que je reprenne le temps de bien le refaire et de bien compter.

N'empêche que je suis sorti faire un tour après et je n'ai plus de trous en accéleration. Et j'ai fait comme tu m'as dit, la laissé en bas régime et accélerer doucement et il n'y avait pas d'hésitation du tout.

thor_eyerdhal

Ok, pas de circuit de ralenti sur les secondaires sur ce modèle.

Tant mieux si ca tourne bien, c'est que la richesse est bonne, néanmoins c'est étonnant d'avoir besoin de plus de 2 tours, ca n'est normalement jamais le cas.


On dirait que tu as une entrée d'air supplémentaire (ce qui explique pourquoi le moteur ne calait pas même avec les papillons fermés au max, ce qui n'est pas possible normalement)
Vérifies tous les points que j'ai déjà cité (vu l'état d'oxydation des boulons de fixation du carbu, je vérifierai en premier l'état du joint), sous la cuve des primaire, coté passagé, il ya 1 ou 2 piquages pour la dépression collecteur, vérifie l'état des durites ou des bouchons qui y sont fixés.
Il faudrait aussi s'assurer que les papillons des secondaires sont bien fermés, que rien n'empêche leur fermeture normale.

Fabmustang50

Au réglage des vis de richesse j'ai quand même calé 2 fois c'est juste que en dévissant de 2 tour les vis de richesse + la vis de ralenti quasiment devissé, la voiture est stabilisé à 750 RPM.

Je me suis ensuite rendu compte qu'en serrant les vis de richesse je perdais de la puissance moteur. Donc j'ai commencé à aller dans le sens inverse des aiguilles d'une montre. La le régime a bien augmenté, sauf que ma vis de ralenti, elle, je ne pouvais plus la dévissé car elle n'impactait plus sur le régime moteur.

Maintenant dans mon processus, j'ai dévissé d'un seul tour les deux vis de richesse, j'ai serré ma vis de ralenti de 2 tours pour ne pas caler. J'ai allumé la voiture et la elle a quand même calé !!!
Donc j'ai resseré la vis de ralenti d'un tour de plus et à partir de la j'ai commencé à suivre ce que tu m'as expliqué mais en dévissant les vis de richesse....

Effectivement les vis du carbu ont bien oxydées. Il faut que je démonte le carbu en entier pour voir mon joint? Donc enlévement des 4 visses c'est tout?

Pour les papillons secondaires, j'ai fait le test du trombone !! Et il fonctionne bien. Ensuite oui ils sont normalement bien fermés.

Par contre je ne vois pas ou ce trouve ses piquages pour la dépression collecteur?

Fross

Citation de: Fabmustang50 le 04 Mars 2019 à 09:18:42Effectivement les vis du carbu ont bien oxydées. Il faut que je démonte le carbu en entier pour voir mon joint? Donc enlévement des 4 visses c'est tout?




Non, il faut aussi bien sur enlever toute la connectique : cable d'accélérateur, fil électrique du starter, tringle du kick-down, conduite d'essence, durite de dépression à l'arrière.
Et quand le carbu est sorti, n'oublie pas de mettre un chiffon dans le trou de la pipe d'admission pour éviter que quelque chose tombe dedans.

Sinon, pour la richesse, tu peux te fier au diagnostic du profane : ton pif et tes yeux.
Si tes gaz d'échappement fument noir, ou puent l'essence ou si l'odeur te pique les yeux, c'est trop riche. ;)
https://www.mustangv8.com/fr/index.php?topic=45096.msg1050793#msg1050793
Mustang 1969, Coupé hardtop, 302ci - 2V, C4, Dark moss green / black vinyl top, PS, AC, exterior decor group, tinted windows, AM radio.

Sortie des chaines de San José, Californie le 24 février 1969. Vendue neuve par Harrold Ford, Sacramento, Californie le 27 février 1969.

thor_eyerdhal

Si ca fume noir, oui mais ca ne le fait pas au ralenti, même réglé trop riche (ou alors il faut sortir largement des fourchettes logiques de réglage), c'est en accélérant brutalement qu'on peut voir çà et ca permet de voir si la pompe de reprise est mal réglée, pas le circuit de ralenti.

Pour l'odeur et les picotements, même avec un réglage pauvre ca peut puer et piquer de la même façon, ca dépend de l'état du moteur, de l'allumage, de l'AAC et sans oublier le fait qu'il n'y a pas de catalyseur...

Les piquages de depression (comme celui que tu as sur le coté de ta cuve et qui est bouché) sont sous la cuve du même coté que ce piquage, mais ils pointent vers l'avant.
Regarde les dernières photos du post de Homer, on voit son carbu retourné.

D'ailleurs comment se fait-il que la durite de la capsule de depression ne soit pas connectée à ce piquage qui est bouché?  Ne me dit pas qu'elle est connectée sous la cuve..?

Spit

Citation de: thor_eyerdhal le 04 Mars 2019 à 10:58:22D'ailleurs comment se fait-il que la durite de la capsule de depression ne soit pas connectée à ce piquage qui est bouché? 

Bonjour a tous,

je suis avec intérêt ce sujet car j'ai un problème similaire...

j'aimerai comprendre à quoi servent ces tuyaux de dépression car sur mon carbu les piquages sont bouchés sur le coté et dessous  !! et du coup çà m'inquiète.

Je m'apprêtait à essayer de régler les vis de richesses pour avoir un ralenti stable. Maintenant j'hésite à cause des dépressions inexistante !

qu'en pensez vous ?


thor_eyerdhal

Dessous c'est normal qu'ils soient bouchés, sauf un si tu as un système de ventilation dont les clapets fonctionnent par dépression (ca dépend des millésimes)

Le piquage en haut sur le coté doit être relié à la capsule de l'allumeur.

Sujets similaires (5)

Démarré par stangmu


13 Réponses
11756 Vues

Démarré par 289225cv


4 Réponses
4611 Vues

Démarré par 289225cv


0 Réponses
1608 Vues

15 Réponses
4271 Vues

6 Réponses
1764 Vues