Concours photo

Partenaires

Sur Facebook

avatar_pat30

Carburateur Autolite 2100 (grosse fuite) changement joint pompe d accélération

Démarré par pat30, 14 Août 2020 à 14:45:43

0 Membres et 1 Invité sur ce sujet

pat30

Bonjour
Je précise moteur 289ci ligne d'échappement simple, carburateur (Autolite 2100 2V) 2 voies
J'ai une (grosse) fuite au niveau du carburateur
pièce Diaphragme pompe d'accélération
Sur le carburateur actuel refait en 2015 référence pièces  National parts dépot
j'ai la pièce (en stock) 9B559-A En ht de la photoCliquer ici
Et sur le carburateur il y a la pièce 9B559-3A (Walker products) En bas de la photoCliquer ici
Les 2 pièces sont données commes compatibles pour Autolite 2100 2V et 4100 4V
Est ce le cas !!
Merci

Mustanger


pat30

Je me suis peut être mal exprimé
j'ai demonté la partie du carburateur et il si trouve la pièce 9B559-3A
ET J'ai mis à la place la pièce 9B559-A
Mais avant de démarrer je préférai poser la question,en plus je sais rien sur la durée
Je viens de faire l'essaie ça fuit (assez important) parreil ???
Demain je vérifie si j'ai bien remonté dans l'ordre
Si dessous vidéo intéressante même s'il sagit d'un carburateur 4V
https://www.youtube.com/watch?v=yZ_aDcsA0Zg

pat30

c'était pas le joint
Après démontage du dessus c'est le floteur qui est pas remonté
Ou trouver un ressorts (il est peut être fatigué) ??
Photo j'ai fait une croix (on voie pas la croix étiquette blanche) ou sortait l'essence
Cette aprés midi un pote va défaire le floteur et regarder le pointeau

Mustanger

ton niveau de cuve a l'air ok.

tu as peut être une souci de filtre a essence bouché

pat30

Merci Mustangueur
Filtre à essence qui ce visse avant carburateur OK
Un pote qui a ça Mustang 1965 depuis 20 ans est passé....
Le floteur sur cette conception est pas centré
il est plus à droite et limite frotement, en tordent un peut
ça marche à voir dans le temps
c'était donc le floteur qui ne voulait pas remonter
j'ai donc changé le joint pour rien et laissé en place le nouveau joint 9B559-A

mcqueen

soit ton flotteur qui coince,soit ton pointeau qui fait plus la fermeture.

Francho


pat30


Olivier 2801

Salut j'ai le même carbu sur mon 289, par contre moi j'ai un trou a l'accélération, en faite je pars je laisse un filet de gaz et dès que j'appuie un peu plus d'un coup ca me fait un trou, j'ai l'impression que ça le fait qu'a froid car j'ai du mal à reproduire le phénomène une fois qu'elle est chaud
Une idée ?

merci.

Sujets similaires (5)

Démarré par stangmu


13 Réponses
12095 Vues

Démarré par 289225cv


4 Réponses
4884 Vues

Démarré par 289225cv


0 Réponses
1685 Vues

6 Réponses
1802 Vues