Concours photo 2020

Partenaires

Sur Facebook

avatar_jprider

Carbu késako qué passa ?

Démarré par jprider, 18 juin 2018 à 19:14:18

0 Membres et 1 Invité sur ce sujet

jprider

Ha la joie d'avoir une ancienne et de commencer à patauger...
Bon, j'explique:
Sur ma 73 récemment acquise, j'ai un Cleveland 2V qui devrait avoir un carbu 2V aussi, sauf que, à la place, il y a ça !
D'après ce qu'on m'a dit, c'est un 4V. Sinon, à part Edelbrock, j'y connait pas grand chose donc, je sais pas si c'est bien ou pas.
Ensuite, j'ai un ralenti très élevé. Au début j'ai incriminé le starter auto mais branché ou débranché, ça revient au même. J'ai touché la tige plastique rouge (flêche 1) mais ça n'a pas l'air de fonctionner. Et si je pousse la tige en métal qui devrait y être raccordé vers le haut, pour fermer le volet théoriquement, il ne se passe rien (le filtre était en place).
De l'autre coté (flêche 2), si j'appuie sur la vis avec le ressort, le ralenti tombe pendant une seconde puis remonte aussitôt...
Quelqu'un a une idée.. ;D
J'oubliais. J'ai essayé de donner un rapide coup de gaz, au cas ou ce serait le starter pour le couper, et que dalle aussi... ::)

jojo28500

Félicitation pour ta voiture  rnr
Si c'est comme sur le mien un Edelbrock, sur la 3éme photo ta un boitier noir avec des graduations il faut dévisser les 3vis et tourner le boitier dans un sens ou l'autre pour avoir le volet du starter bien ouvert quand ton moteur et chaud mais pas trop sinon il restera ouvert moteur froid , après il faut jouer avec la vis du ralentie la ou il y a le câble d'accelerateur après attends d'autre avis car je connait pas trop se type de carbu 

Fross

C'est bien un carbu 4V double cuve. Une chose est sûre : tu serais moins emmerdé avec le 2V d'origine.  :-\

La vis de réglage du ralenti, c'est celle là, celle avec le ressort.
(à ne régler que moteur à température de fonctionnement) :

https://www.mustangv8.com/fr/index.php?topic=45096.msg1050793#msg1050793
Mustang 1969, Coupé hardtop, 302ci-2V, C4, Dark moss green/standard black interior/black vinyl top, PS, AC, exterior decor group, tinted windows, AM radio.

Sortie des chaines de San José, Californie le 24 février 1969. Vendue neuve par Harrold Ford, Sacramento, Californie le 27 février 1969.

petit-a-petit

Je ne connais pas cette marque, mais grosso modo, le principe  du 4v reste le même, et c'est un clone de Holley, la flèche 1, c'est le starter qui m'a l'air électrique, il règle les papillons en diminuant l'apport d'air pour enrichir le mélange au démarrage à froid, la flèche 2 désigne la pompe de reprise qui apporte un supplément de carburant quand tu accélère.
Les réglages à chaud, commencent par la mise à niveaux des cuves, ensuite, tu règle le ralenti, puis tu règle la richesse par les deux petites vis latérales, ensuite tu re-règle le ralenti, enfin tu règle la pompe de reprise...
Le ralenti se règle bien comme indiqué ci dessus par Fross...
Réjouis toi d'avoir un réglage de niveau de cuve, moi j'en ai pas et c'est la M...

jprider

J'ai oublié un détail (si on peut dire): mon moteur ne chauffe pas.
Entendez par là qu'après une dizaine de bornes effectuées, l'aiguille de température n'a quasiment pas décollé.   Est-ce que c'est normal que mon ventilo tourne tout le temps ?...

Kaez

Oui mais à mon avis, tu as un grand classique des vieilles mamies : pas de thermostat !

Mais déjà tu peux faire quelques test :

Tu débranches la connectique de la sonde ( normalement sur le collecteur d'admission (mais je connais pas trop le 351) et tu l'a mets à la masse, l'aiguille doit monter à bloc sur ta jauge, si pas le cas, vérifier la continuité électrique de la sonda (avec un multimètre) si c'est bon, sonde HS.
Ensuite, moteur froid mais tournant, tu ouvres ton bouchon de radiateur, ton niveau doit être 1cm au dessus des ailettes et le liquide ne doit pas sembler en mouvement, si tu le vois circuler quand même = thermostat HS ou absent (un grand classique)

Ton ventilateur tourne en permanence car il n'est pas contrôler électriquement, il est fixé sur ta poulie donc en mouvement dès que le moteur tourne :)

4 roues : Dodge Viper RT/10 1994 489ci / Ford Mustang Coupé 1968 289ci, Range Rover Sport P400e
Deux roues : Royal Enfield SilverBullet 350 1967, Bullet 500 1972, Suzuki T250 1972, HD 48 2017...
Il me faut un plus grand garage...En cours de construction...
Nouvel achat en maturation...:smk:

FLYER34

Citation de: Fross le 18 juin 2018 à 22:32:28
La vis de réglage du ralenti, c'est celle là, celle avec le ressort.
(à ne régler que moteur à température de fonctionnement) :
Bien vérifier que cette vis est active : en la dévissant à mort, le ralenti doit baisser et le moteur finir par caler.
Dans le doute, débrancher la tige qui vient de l'accélerateur.
S'agissant d'une adaptation, il est envisageable que sa course ne soit pas parfaitement adaptée à ce carbu.

Pour la température, rien ne vaut un thermomètre infrarouge pour verifier le fonctionnement du thermostat et la validité des informations de l'indicateur du tdb :
https://www.amazon.fr/UEETEK-Thermomètre-numérique-infrarouge-professionnel/dp/B074Z628G1/ref=sr_1_32?s=industrial&ie=UTF8&qid=1529389602&sr=1-32&keywords=thermometre+infrarouge
Pub gratuite.

 

thor_eyerdhal

Effectivement çà n'est pas parceque l'aiguille de la jauge ne bouge pas que le moteur ne chauffe pas..


Après une dizaine de minutes à tourner, il est forcémen chaud!
Une fois dans ces conditions tu dévisses la vis de ralenti pour faire chuter le régime jusqu'à ce qu'il soit convenable.


jprider

L'indicateur du tableau de bord a l'air de fonctionner, comme les 2 autres jauges à coté (voltmètre et pression d'huile).
L'aiguille décolle mais monte très peu. Elle reste bien loin du milieu.
De toute façon, vu l'investissement, je crois que je vais changer d'office le thermostat, s'il y en a un, et la sonde de température. Il y en a chez ARS et je peux les avoir pour le prochain week-end.
En revanche, je prend lequel ? 71° 82° ou 91° ?
Et c'est quoi, 160, 180, 195 ?

jprider

Citation de: FLYER34 le 19 juin 2018 à 08:32:08
Bien vérifier que cette vis est active : en la dévissant à mort, le ralenti doit baisser et le moteur finir par caler.
Dans le doute, débrancher la tige qui vient de l'accélerateur.
S'agissant d'une adaptation, il est envisageable que sa course ne soit pas parfaitement adaptée à ce carbu.

Ça, je vais vérifier demain matin à l'aube. Entre 7 et 8, je dors pas et j'aime bien bricoler tranquille... ;D

Fross

82° c'est très bien.
Par contre, je suis un peu étonné par la description : calorstat universel et sans joint?  ???
Enfin, s'ils le disent...

Changer le calorstat sur une voiture d'occasion est à faire systématiquement car l'investissement est minime et on élimine ainsi tout risque de se faire un joint de culasse.  ;)
https://www.mustangv8.com/fr/index.php?topic=45096.msg1050793#msg1050793
Mustang 1969, Coupé hardtop, 302ci-2V, C4, Dark moss green/standard black interior/black vinyl top, PS, AC, exterior decor group, tinted windows, AM radio.

Sortie des chaines de San José, Californie le 24 février 1969. Vendue neuve par Harrold Ford, Sacramento, Californie le 27 février 1969.

Kaez

71/82/91 c'est la température d'ouverture du thermostat, ça dépend de ton moteur, du climat (si thermostat qui s'ouvre trop tôt quand il fait très froid dehors, pas bon !) moi j'ai un 82 et c'est très bien
160/180/195 c'est la température d'ouverture...en Farenheit !
4 roues : Dodge Viper RT/10 1994 489ci / Ford Mustang Coupé 1968 289ci, Range Rover Sport P400e
Deux roues : Royal Enfield SilverBullet 350 1967, Bullet 500 1972, Suzuki T250 1972, HD 48 2017...
Il me faut un plus grand garage...En cours de construction...
Nouvel achat en maturation...:smk:

jprider

Et merde! le 82° doit être le plus demandé car il est en rupture partout en France.
Bon, je vais commander chez Rockauto. De toute façon, ça ira pas moins vite que sur les sites français ou faudra que j'attende qu'ils se ré-alimentent... ;D

Kaez

Tu as des 88 chez SP :)

N'oublie pas de prendre les joints du thermostat housing :)
4 roues : Dodge Viper RT/10 1994 489ci / Ford Mustang Coupé 1968 289ci, Range Rover Sport P400e
Deux roues : Royal Enfield SilverBullet 350 1967, Bullet 500 1972, Suzuki T250 1972, HD 48 2017...
Il me faut un plus grand garage...En cours de construction...
Nouvel achat en maturation...:smk:

jprider


Fross

https://www.mustangv8.com/fr/index.php?topic=45096.msg1050793#msg1050793
Mustang 1969, Coupé hardtop, 302ci-2V, C4, Dark moss green/standard black interior/black vinyl top, PS, AC, exterior decor group, tinted windows, AM radio.

Sortie des chaines de San José, Californie le 24 février 1969. Vendue neuve par Harrold Ford, Sacramento, Californie le 27 février 1969.

jprider

Ok, merci. C'est fait. Je devrais tout avoir pour le week-end.... ;D

thor_eyerdhal

la plupart du temps la jauge en elle même fonctionne (si on met le fil de la sonde à la masse, elle monte au max), c'est la sonde qui déconne. Sa résistance ne chute pas assez pour faire monter l'aiguille comme elle le devrait.
J'en suis  mon 3 modèle de sonde pour obtenir un résultat disons potable...

Il te faut un un thermostat 180°F.

jprider

Une fois la sonde changée, je verrais bien... ;D
Pour le thermostat, sur les forums US, ça oscille entre le 180 et le 195 avec une préférence pour le premier.
J'ai commandé entre les 2, le 188. De toute façon, c'est le seul dispo en ce moment.

jprider

Bon, alors, ce matin, j'ai bien bossé. J'ai d'abord essayé de régler le ralenti avec la vis que vous m'avez montré mais rien à faire. Elle était déjà dévissée au max. Je suis donc retourné sur le sarter auto. J'ai poussé/forcé un peu la petite pate rouge qui est derrière le bloc noir et elle s'est décoincé d'un coup. Le régime a chuté aussitôt. Peut-être encore un peu rapide mais rien à voir avec avant ou le moulin devait allègrement prendre entre 1500 et 2000 tours (ben oui, j'ai pas de compte-tours. Faut que je m'occupe de ça aussi). M'est avis que ce satané starter se coince et ne veut pas sauter tout seul, même avec un bon coup d'accélérateur... ::)
J'ai aussi réparé mon klaxon. Avec le kit neuf de chez ARS, tout bien sauf que le gros bouton voulait pas tenir. Au final, en mixant le neuf et l'ancien, j'y suis arrivé nickel... ;D
M'est avis qu'il faut vraiment innover parfois avec les anciennes...
J'ai jeté un coup d'œil autour du carbu et du radiateur mais j'ai pas trouvé la sonde de température. Si une âme charitable sait ou ça se trouve sur ce genre de modèle, c'est pas de refus... ;D
En revanche, sur la vidéo, je vois une courroie relié au ventilo qui le fait tourner tous le temps. Vous êtes sur qu'il est débrayable et commandé par la sonde ?... ???

https://www.youtube.com/watch?v=FAGbnubqQCg
 

Sujets Similaires (5)